+ Responder ao Tópico



  1. #1

    Padrão RB951 OpenVPNServer - Latência alta

    Ola, atualmente estamos com o seguinte caso:

    Ping por fora da VPN
    IP Externo ClienteVPN < - > IP Externo ServerVPN

    Latência (100 pings de 1500 bytes)

    Min: 17ms
    Média: 23ms
    Max: 45ms

    Processamento da RB no momento de teste:

    Min: 1%
    Média: 8%
    Max: 11%


    Ping por dentro da VPN
    IP Interno ClienteVPN < - > IP Interno ServerVPN

    Latência (100 pings de 1500 bytes)

    Min: 25ms
    Média: 160ms
    Max: 290ms

    Processamento da RB no momento de teste:

    Min: 1%
    Média: 9%
    Max: 14%




    Estou tendo uma discrepância de latência muito grande e gostaria de saber se alguém tem alguma idéia de qual seria o motivo.
    Lembrando que o Ovpn server está em TCP ja que RouterOS ainda não liberou UDP.




    EDIT: Seguem testes executados durante a madrugada onde o trafego é bem inferior, repare a distinção entre latências:
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Seleção_002.png
Visualizações:	45
Tamanho: 	95,7 KB
ID:      	60493  
    Última edição por shacaw; 31-07-2015 às 10:23. Razão: ADD Imagem

  2. #2

    Padrão Re: RB951 OpenVPNServer - Latência alta

    E se pingar com tamanho de pacote de 30 bytes também acontece isso?



  3. #3

    Padrão Re: RB951 OpenVPNServer - Latência alta

    Positivo

  4. #4

    Padrão Re: RB951 OpenVPNServer - Latência alta

    Ja tentou traçar a rota e ver por onde esta passando os pacotes?
    Verifica se tem algum switch no caminho entre o cliente que tem resposta de latência alta com a rb e faz o teste trocando o switch.



  5. #5

    Padrão Re: RB951 OpenVPNServer - Latência alta

    É um PtP? quantos equipamentos tem na rota?