+ Responder ao Tópico



  1. #1

    Question Problemas com adicionar faixa de ip nas interface

    Então amigos,

    Sou novato no fórum e o mikrotik acabou de entrar em minha vida, no entanto não tenho nenhum curso, oque estou apreendendo
    é somente em fórum e no wiki, que já vi muitos recomendando. E por não ter nada de experiencia estou me batendo em alguns
    ajustes básicos. Mas vamos lá ver se podem me ajudar, se possível postem os comandos via terminal que seria de grande ajuda.

    Tenho um CRS125 de 24 portas, quero fazer a porta 2 ter um range de ip: 192.168.2.2-192.168.2.100 a porta 3 outro range: 192.168.3.2-192.168.3.100 e a Wifi outro range.

    oque já consegui fazer foi mudar o range da WiFi, e da porta 2, no entando na porta três faço o mesmo processo que fiz para as outras duas e aparece em vermelho a regra no servidor DCHP. Oque posso estar fazendo errado?

    Muito agradecido a qualquer ajuda.
    Desculpa a falta de conhecimento, mas estou estudando para ver se melhoro kkkk

  2. #2

    Padrão Re: Problemas com adicionar faixa de ip nas interface

    alguém saberia me dizer se pelo menos tem como fazer isso no CRS125?



  3. #3

    Padrão Re: Problemas com adicionar faixa de ip nas interface

    Buenas @nezellao

    Certamente você não adicionou na porta ether3 um IP que faça parte da rede setada no DHCP para o pool 192.168.3.x

    Você certamente ja adicionou o pool. O pool em sí não é vinculado a nenhuma interface e/ou serviço, ele existe para ser usado pelos serviços do mikrotik, e pode até mesmo ser usado por mais um um serviço. Mas beleza, para adicionar o pool, seria assim (apesar de que vc ja deve ter ele adicionado).
    Código :
    /ip pool add name=pool-ether3 ranges=192.168.3.2-192.168.3.100

    Depois, no DHCP Server, você adiciona as definições de uma rede para usar esse pool no DHCP, por exemplo:
    Código :
    /ip dhcp-server network add address=192.168.3.0/24 gateway=192.168.3.1
    Assim você está indicando as configurações da rede para esse pool, /24 quer dizer que é uma rede com mascara 255.255.255.0, e que qualquer IP na range 192.168.3.0 até 192.168.3.255 faz parte dessa rede, sendo o 192.168.3.0 o endereço de rede e o 192.168.3.255 o endereço de broadcast.

    Agora você adiciona o serviço de DHCP para a porta ether3:
    Código :
    /ip dhcp-server add name=dhcp-ether3 address-pool=pool-ether3 in
    terface=ether3 disabled=no

    Neste momento, caso a ether3 não tenha nenhum IP na range do DHCP, o item no DHCP Server la no Winbox vai ficar vermelho. Você precisa agora adicionar um IP na ether3, que será o seu gateway nos dispositivos remotos, por exemplo:
    Código :
    /ip address add address=192.168.3.1/24 interface=ether3

  4. #4

    Padrão Re: Problemas com adicionar faixa de ip nas interface

    Muito agradecido pela explicação! com sua ajuda e do colega Alex, consegui fazer! agora o problema é outro kkkk, mas vou em busca de conhecimento para soluciona-lo também.



  5. #5

    Padrão Re: Problemas com adicionar faixa de ip nas interface

    sem querer abusar da boa vontade dos colegas, só uma ultima coisa por hora.

    Fiz as regras OK, funcionou perfeitamente porém não tão perfeita, pois na wifi navega, mas na porta 2 e 3 não navega.

    Oque pode ser ?

  6. #6

    Padrão Re: Problemas com adicionar faixa de ip nas interface

    Post suas regras de firewall e rotas, vai ser mais fácil ajudar



  7. #7

    Padrão Re: Problemas com adicionar faixa de ip nas interface

    Bom galera finalmente consegui fazer oque queria kkkkk, revirei até as entranhas do fórum e achei um post que fala-se minha linguá de iniciante!! ainda falta muito oque configurar e arrumar mas aos poucos está saindo algo!!

    Muito obrigado a galera do fórum!! Fórum show de bola!!!