+ Responder ao Tópico



  1. Bom dia galera! o que está acontecendo direto comigo é o seguinte: Abro a porta no modem e em seguida crio um DDNS no
    no-ip para abertura de porta e assim o serviço de Câmeras funciona normalmente remotamente.

    Acontece que quando o ip publico muda, nao muda para aqueles ip extranho tipo ex: 179.25.98.241 e sim para o ip da rede local 192.168.1.4. o que fiz foi o seguinte:

    aqui tem um modem roteado + roteador tp link + aparelho de cameras ( DVR)

    1. fiz uma DMZ para o ip wan que meu roteador pegou do modem

    2. ja no roteador, fiz outra dmz para o ip do aparelho das cameras (DVR)

    alguém pode me ajudar? pois depois que o ip publico la no no-ip mudou para o ip da wan do meu roteador, o serviço de acesso remoto parou de funcionar.

  2. Opa amigo, quando voce efetua a configuração de DDNS através do roteador ou modem, voce tem que configurar o DDNS no primeiro roteador da borda, ou seja, no roteador ou modem que está recebendo o IP PUBLICO, se voce fizer em qualquer roteador dentro da rede interna, ele sempre vai atualizar o DDNS com o gateway da rede interna e não vai funcionar mesmo.
    tenta alterar a configuração do seu DDNS para o roteador de borda que seu problema fica resolvido.



  3. Everton... eu fiz assim; após criar meu endereço no no-ip. primeiramente eu fui no modem que está recebendo o ip publico da operadora gvt. nesse modem eu abrir as portas, no caso fiz uma dmz para meu roteador , e no roteador eu abrir as portas para meu dvr

  4. Mesmo com DMZ o ip publico fica apenas no modem roteado cara.
    O DMZ só redireciona todas as portas, mas o ip publico esta apenas no modem roteado no seu caso, o amigo Everton esta certíssimo.
    Então a configurações de ddns tem q ficar no modem mesmo.
    Abraços



  5. valeu amigos aí acima, fiz assim e deu certo.

    fiz uma dmz para o ip do dvr direto e no modem mesmo tem a opção ddns no-ip. fiz isso,,,, e desliguei o dhcp do roteador,, e funcionou perfeito....


    Mas, eu ja peguei situações no qual abro a porta e em seguida a porta fecha, ou então abro a porta, em virtual server com apenas o modem na rede roteado vindo da operadora, e a porta nao abrir nem a pau, alguem sabe o que é? vejo que na internet tem muita gente com essa dúvida..

    Mas de qualquer forma devo dizer que ja resolvi a situação que me fez abrir esse tópico. agradeço aos colegas acima






Tópicos Similares

  1. Respostas: 6
    Último Post: 06-11-2015, 16:05
  2. Respostas: 2
    Último Post: 16-05-2014, 00:00
  3. Respostas: 4
    Último Post: 16-06-2005, 10:27
  4. Liberar MSN para um IP específico no IPTABLES !!!
    Por Dan Martins no fórum Servidores de Rede
    Respostas: 11
    Último Post: 14-04-2005, 12:12
  5. Liberando acesso apenas para um ip.
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 09-06-2003, 10:04

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L