+ Responder ao Tópico



  1. Boa tarde a todos.
    Tenho um cenário em que tenho um tunel EoIP + PPPoE, nesse caminho tenho os filtros de firewall na bridge permitindo apenas a entrada e passagem de PPPoE. Acontece que a interface vai as alturas, e o atacante transporta o trafego no protocolo PPPoE-Session. Em anexo o trafego de uma interface.
    Desativando por 5s a interface em que esta o atacante normaliza o trafego, como que deveria ser.
    Alguma sugestão dos colegas para resolvermos esse problema?
    Clique na imagem para uma versão maior

Nome:	         weekly.gif
Visualizações:	48
Tamanho: 	12,1 KB
ID:      	60872

  2. Pelo que verifiquei está acontecendo somente em equipamentos UBNT, estou atualizando eles para a ultima versão.



  3. Não é que usa o pppoe sessions para atacar, é que após a conexão for estabelecida (pppoe discovery), todo o tráfego contabilizara na session mesmo.

    Se voce está tendo ataque, tem que descobrir a origem do ataque ou oque está sendo atacado, para bloquear um dos lados.

  4. Sim exatamente, porem esse trafego fica entre cliente e a outra ponta do tunel.
    Quanto a bloquear a origem fiz isso, esta por algum endereço da level3, após o bloqueio vai para sprint, após o bloqueio vai para a warner cable, outra vez vou bloqueando os endereços e em alguns minutos muda a horigem e retorna o trafego absurdo.



  5. Fechei Geral SSH, HTTP, e HTTPS até a rede dos equipamentos, ficou






Tópicos Similares

  1. Respostas: 25
    Último Post: 07-10-2015, 14:57
  2. Respostas: 1
    Último Post: 25-09-2014, 09:11
  3. Problemas com uso de função upload no php.
    Por Bit no fórum Linguagens de Programação
    Respostas: 8
    Último Post: 07-05-2007, 22:02
  4. Problemas com limitação de upload
    Por drmo no fórum Servidores de Rede
    Respostas: 4
    Último Post: 02-11-2005, 10:09
  5. Problemas com instalação de PPPoE
    Por sarna no fórum Servidores de Rede
    Respostas: 1
    Último Post: 07-05-2005, 14:21

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L