Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Unhappy Mikrotik problemas com Inteface Down / Link Down

    Olá pessoal,

    Faz um tempo que já estamos passando por este problema, veja o cenário:

    Usamos STX-5HPnD em alguns ponto a ponto e elas estão conectadas em uma RB na torre que faz o papel de concentrador.

    O que ocorre:
    Do nada a RB concentradora para de responder, aí vamos até a STX na interface LAN desativamos e ativamos de novo e ela volta na hora, isso acontece direto, e lá no winbox tem a informação de Link Down em status e consta várias quedas (conforme imagem abaixo).

    Clique na imagem para uma versão maior

Nome:	         Captura de Tela 2015-09-13 às 10.39.20.png
Visualizações:	227
Tamanho: 	501,8 KB
ID:      	60916

    O que já tentamos fazer e o problema persiste:
    • Trocamos a RB concentradora (por um outro modelo)
    • Já atualizamos todos os mikrotiks para a última versão (6.30.2)
    • Já desativei o Auto Negotiation (e neste caso piorou mais ainda)
    • Está tudo ligado no nobreak



    Escrevendo este post tive a ideia colocar um switch no meio do caminho (entre os mikrotiks), será que pode ser algum problema por os dois estarem ligados diretamente e estar dando alguma incompatibilidade?

    Enfim, se alguém tem alguma sugestão do que pode ser ou já passou por isso?

    Obrigado

  2. #2

    Padrão Re: Mikrotik problemas com Inteface Down / Link Down

    A ideia do switch é válida, teste também outra fonte, amigo meu passou por isso e era fonte.



  3. #3

    Padrão Re: Mikrotik problemas com Inteface Down / Link Down

    Já verificou o cabeamento e os conectores?

  4. #4

    Padrão Re: Mikrotik problemas com Inteface Down / Link Down

    Gilson, isso acontece sim.... É gozado pois não tem nenhuma lógica. Aparece do nada, fica algum tempo sem aparecer e as vezes é o contrário. Trava seguido.

    E sempre o caminho tem sido este. Reiniciar....

    No nosso caso não era cabo nem energia... muitas vezes simplesmente tira um SXT e coloca outro e o problema desaparece por um bom tempo. Depois volta....

    Se fosse cabo ou energia não desapareceria o problema. Esta é a única lógica que encontramos na situação.

    Tenho reportado esta situação já faz algum tempo. Até tinha parado de falar nisso pois tinha gente que dizia que uma rede vem configurada, bem instalada isso não acontece.
    Agora eu te pergunto: o que é uma rede bem configurada? Se os parâmetros estão como devem ser para o nosso caso e está funcionando bem, como seria configuração? Se fosse configuração não funcionaria bem desde o início. Não tem lógica.
    Se fosse instalação envolvendo cabos oxidados ou problemas com energia, também não resolveria só com a troca do SXT.... Não tem lógica.

    A meu ver tem alguma coisa no projeto que causa isto. Pode ser algo relacionado com qualidade dos componentes... sei lá, mas que existe o problema, isso existe...



  5. #5

    Padrão Re: Mikrotik problemas com Inteface Down / Link Down

    Estava tendo esse problema com uma Rocket M5, eu troquei os conectores e não aconteceu mais.

  6. #6

    Padrão Re: Mikrotik problemas com Inteface Down / Link Down

    Gilson
    Qual tamanho do cabo?
    Qual voltagem da fonte?

    Todos os problemas que tive dessa natureza..Foram os 100% cabo/conectores.

    Att



  7. #7

    Padrão

    Boa tarde amigo !! Isso não seria o enlace ? vc ja verificou pois se uma antena se desconecta da outra da link down ai quando vc desabilita ela e habilita novamente ela se reconecta e volta ao normal. pode ser interferência, na tua área, eu ja passei por isso e resolvi melhorando o enlace.

  8. #8

    Padrão Re: Mikrotik problemas com Inteface Down / Link Down

    Então pessoal a fonte é original que vem nele 24v 0.8amp.

    Quanto a metragem do cabo tem torres que está com 20, outras com 15 outras com 10 e ocorre a mesma coisa, só acontece isso com as STX como PTP, onde tenho Ubiquiti como PTP não ocorre.

    Vou experimentar colocar o switch no meio do caminho e aviso como ficou.

    Obrigado.



  9. #9

    Padrão Re: Mikrotik problemas com Inteface Down / Link Down

    Coloquei o switch entre a SXT e a RB adivinha? mesmo problema, parece que diminuiu as quedas mas não resolveu, hoje mesmo uma torre estava parada, entrei na STX e desativei e ativei a interface de rede e volta na hora.

    Alguém tem mais alguma sugestão? obrigado

  10. #10

    Padrão Re: Mikrotik problemas com Inteface Down / Link Down

    Não adianta Gilson... é assim mesmo... só reiniciando...



  11. #11

    Padrão Re: Mikrotik problemas com Inteface Down / Link Down

    A pinagem na crimpagem tá num padrão com 3 e 6 formando um par?
    Qualquer um: http://www.dgonzalez.net/papers/roc/568a568b.png

    É cabo tem trançagem pelo menos meia-boca tipo 10 voltas por metro? Tem cabo barato onde você mal vê trançagem.

    Se é problema de ruído externo chegando na porta ethernet, esses detalhes (E o fato do cabo passar perto de fonte chaveada ruidosa, lampada fluorescente, ou mesmo lado-a-lado com cabo de rede AC) ajudam a diminuir o incomodo deles.


    Desconfiando de fonte eu já coloquei bateria pra alimentar RB e travou ethernet igual (E bateria tem DC pura, ZERO ruído, zero chance de ser problema de ruído vindo dos pares 4, 5, 7 e 8), tive que trocar cabo pra resolver. É complicado repetir isso, mas não confie na fonte só porque é original, pode ver que a fonte deve ser de alguma marca chinesa tipo Touch ou HB, dificilmente será uma marca de renome tipo Delta, sempre tem unidade com mais ripple, talvez com 10m de cabo ESSA fonte NESSE SXT não induziria tanto ruído NESSE CABO, mas mudando um fator o ruído já é maior ou essa unidade (Ou lote) é mais sensível.

    E desconfie até dos RJ-45, 0,01mm de diferença em projeto já pode dar uns mal-contatos, os conectores não são tão padronizados.
    Eu sempre comprei os conector barato, R$ 0,12 a 0,20, numa CPE minha mesmo era trocar os conectores e por 1 semana não travava, aí resolvi soldar o cabo na placa num lado, e na CPE lá em cima, resolvido o problema! Mas aí começou a ter isso em mais clientes e nesses tive que comprar RJ-45 mais caros da Tyco ou da Wurth (R$ 0,60 a 1), e realmente resolvia. Talvez fosse um lote ruim que eu tinha (Sempre comprei saquinhos com 100), mas só tinha problema nalgumas CPE's. Eu achava curioso porque travava 6x ao dia, aí eu trocava o RJ45 da fonte e ficava 2 ou 3 dias sem travar, se depois eu trocava o RJ45 no lado da CPE eram mais 2 ou 3 dias sem travar, eu tinha a impressão que cada um dos 2 RJ45 tinha 50% de culpa no ruído que fazia a porta travar. Talvez era conector com faquinha ruim pro tipo de cabo que usava (Nunca fui de comprar nada caro, menos ainda cabos, provavelmente era algum de R$ 120 a caixa de 305m), na verdade esse sistema de faquinha esmagando fio encapado eu acho uma gambiarra bem ridícula num conector, sou mais de conector tipo DB (Um DB9 serve pra cabo de rede).

  12. #12

    Padrão Re: Mikrotik problemas com Inteface Down / Link Down

    Pode trocar o mundo. Fonte. Cabo. Conector. O problema é a SSXT.principalmente se for o lite



  13. #13

    Padrão Re: Mikrotik problemas com Inteface Down / Link Down

    Então pessoal,

    Hoje de madrugada 05 da manhã parou de novo um POP, entrei pra ver e mesmo desativando e ativando a interface da SXT o link não voltava, tentei desativar auto negotiation e mesmo assim dava NO LINK na interface.

    Tive que ir lá, chegando lá no switch que coloquei entre a SXT (que fecha o PTP) e o a RB (Concentradora PPPOE) a porta que vai pra SXT estava apagada, mexi no injetor POE e no cabo de rede e nada de voltar, troquei de porta e voltou.

    Por fim tirei o switch e voltei liguei a SXT direto na RB novamente.

    Respondendo algumas questões:
    - O cabo troquei recentemente, tive que passar um novo pois mudei a antena de local e antes também dava este problema.
    - A marca do cabo é Lan Expert - Turbo Link.
    - O conector é da GTS Network aquele Blue.
    - A distância do cabo não passa de 10 metros.
    - O cabo está feito no padrão A.
    - Normalmente caí de madrugada, pelo que venho percebendo.

    Também atualizei um dos pontos à ponto pra última versão que saiu do Mikrotik.

    Já não sei o que fazer, isso está dando muita dor de cabeça, pois quando não para de vez fica passando só um pouco de banda (menos de 1 mega), aí vou lá e desativo e ativo a interface LAN e volta ao normal.

    Estou pensando em montar um ptp com ubiquiti, talvez airgrid e deixar esta SXT de ba

    Enfim, alguma outra sugestão?

    Abraço.

  14. #14

    Padrão Re: Mikrotik problemas com Inteface Down / Link Down

    Troque essas SXT. Tem um erro no lote de fabricação nesses equipamentos.



  15. #15

    Padrão Re: Mikrotik problemas com Inteface Down / Link Down

    Sou novo aqui ..Entao aqui estava com o mesmo Problema de UP/down das portas,eu tinha atualizado pacotes e FW da RB , fiz back-up e resetei ... nunca mas deu problema ..

  16. #16

    Padrão Re: Mikrotik problemas com Inteface Down / Link Down

    Fico na dúvida se todos estao assim, porque com a alta do dolar, esse equipamento eh uma otima alternativa pata pequenos ptp. Quem usa e ta satisfeito? Pode dizer qual a versão esta usando?



  17. #17

    Padrão Re: Mikrotik problemas com Inteface Down / Link Down

    FW3.24 pacotes 6.32.2... Nao sou muito experiente com MK inicindo agora!

  18. #18

    Padrão Re: Mikrotik problemas com Inteface Down / Link Down

    Hoje tive o mesmo problema novamente, desta vez em um PTP que nunca tinha ocorrido, mesmo desativando e ativando não voltava, dava como se não tivesse nenhum cabo plugado, fui até lá tirei e coloquei o cabo e voltou.

    Como uma nova tentativa troquei a fonte que vem com a SXT e aquele injetor POE e coloquei uma fonte de Ubiquiti 24v 0.5amp. Vamos ver se resolve o problema, se resolver vou trocar de todos.

    Depois eu posto se deu certo ou não, se não resolver o jeito vai ser trocar todos os PTP que temos com estas SXT e migrar para ubiquiti, se precisarmos fazer isso será que dá pra usar estas SXT em clientes finais sem ter este tipo de problema?

    Valeu pessoal.



  19. #19

    Padrão Re: Mikrotik problemas com Inteface Down / Link Down

    tive o mesmo problema nao com SXT mais com o Qrt5 da mikrotik, meu problema era energia oscilando , mais foi dor de cabeça ate achar oque era

  20. #20

    Padrão Re: Mikrotik problemas com Inteface Down / Link Down

    Citação Postado originalmente por GilsonBarbosa Ver Post
    Hoje tive o mesmo problema novamente, desta vez em um PTP que nunca tinha ocorrido, mesmo desativando e ativando não voltava, dava como se não tivesse nenhum cabo plugado, fui até lá tirei e coloquei o cabo e voltou.

    Como uma nova tentativa troquei a fonte que vem com a SXT e aquele injetor POE e coloquei uma fonte de Ubiquiti 24v 0.5amp. Vamos ver se resolve o problema, se resolver vou trocar de todos.

    Depois eu posto se deu certo ou não, se não resolver o jeito vai ser trocar todos os PTP que temos com estas SXT e migrar para ubiquiti, se precisarmos fazer isso será que dá pra usar estas SXT em clientes finais sem ter este tipo de problema?

    Valeu pessoal.
    Tomara que resolva, ja pensou trocar equipamento neste momento com o preço nas nuvens. Loucura.