Página 1 de 10 123456 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Problema com Firmware 6.0 Beta 2 - WOM 5000 Mimo

    Olá @Suporte Intelbras acabei de atualizar a wom 5000 mimo para nova versão, porém notei que ele não ta passando DNS para o roteador wifi (Na casa do cliente ligado na porta WAN) foi preciso setar o IP do dns manualmente no computador para que funciona-se (VIA DHCP NÃO IA).

    Resetei a antena para o padrão de fabrica com a versão nova e configurei novamente, mesmo assim o problema persistiu.

    Aparece os seguintes erros nos Logs da WOM:

    http://prntscr.com/8mnc0o


    Esta página da web não está disponível

    DNS_PROBE_FINISHED_BAD_CONFIG

    Esta página da web não está disponível

    ERR_NAME_NOT_RESOLVED


    Solução temporária: Voltar para versão 5.0 BETA 4-2 (Bastou fazer o downgrade que o dns voltou a funcionar sem precisar setar manualmente).

    obrigado

  2. #2

    Padrão Re: Firmware 6.0 Beta 2 - WOM 5000 Mimo

    Oi Boa Tarde @NielsonPadilha, poderia informar se a comunicação com o TDMA ficou mais estável, nessa nova versão do Firmware?

    OBS: Antes até para se conectar estava dando trabalho hehe!

    Att, Aleff Meykson



  3. #3

    Padrão Re: Firmware 6.0 Beta 2 - WOM 5000 Mimo

    Sim @meyknho, a conexão estava estável sem problemas (Mais devido ao problema do dns na hora de passar para o roteador) acabei não testando por muito tempo. Fui obrigado a voltar a versão antiga.

    Se não teria que ir na casa de cada cliente e setar dns manual (Uso automático).

    Obs.: Lembrando que o dns na antena está funcionando perfeitamente, o problema é na hora de passar para roteador wifi que o problema ocorre.

    Na versão 5.0 beta 4-2 já estava até funcionando normal, só tava tendo problemas em uma setorial que alguns clientes desconecta vão mesmo com sinal e ccq bom, erro que aparece é: localhost daemon.info pppd: No response to 5 echo-requests

    Gostaria de até uma ajuda da intelbras pra solucionar, fora isso na outra setorial está tudo maravilhoso

  4. #4

    Padrão

    Prezados, boa noite.

    Primeiramente agradecemos o seu retorno, fizemos testes em nosso cenário com o firmware versão 6.0 BETA2 e conseguimos obter o endereço do servidor DNS normalmente. Tínhamos um WOM 5000 MiMo como Cliente Provedor e com DNS Automático, o computador que foi conectado na interface Ethernet do WOM 5000 MiMo obteve o servidor DNS normalmente de acordo com o print.

    Nome:      print1.png
Visitas:     2231
Tamanho:  255,0 KB


    Nome:      print2.png
Visitas:     2696
Tamanho:  177,8 KB


    Sugerimos que você entre em contato com o nosso suporte técnico para que possamos lhe auxiliar a diagnosticar o motivo deste comportamento em seus equipamentos. No link abaixo estão disponíveis os nossos canais de atendimento.
    http://www.intelbras.com.br/suporte-tecnico

    Att,
    Equipe intelbras



  5. #5

    Padrão Re: Problema com Firmware 6.0 Beta 2 - WOM 5000 Mimo

    A antena wom pega dns normalmente do servidor pppoe. O erro que ocorreu aqui comigo já foi o dhcp para o roteador wifi.

    Tanto que fiz o ping pelo própria wom e resolveu corretamente.

    Não testei ligar um pc direto na wom ( vou fazer isso amanhã e posto resultado).

    Meu cenário tá assim:

    Wom 5000 mimo conectando por pppoe com dns automatico e dhcp na rede lan -》roteador wifi como cliente dinâmico (pega ip via dhcp da wom 5000 mimo e dns)


    Aquele erro de permissão que aparece no log. Oque seria?

    Obrigado

  6. #6

    Padrão Re: Problema com Firmware 6.0 Beta 2 - WOM 5000 Mimo

    aqui eu atualizei 2 clientes pra 6,0 e os mesmos nem conectaram no AP..



  7. #7

    Padrão Re: Firmware 6.0 Beta 2 - WOM 5000 Mimo

    @Suporte Intelbras, e IPv6?

  8. #8

    Padrão Re: Problema com Firmware 6.0 Beta 2 - WOM 5000 Mimo

    Citação Postado originalmente por charlespjo Ver Post
    aqui eu atualizei 2 clientes pra 6,0 e os mesmos nem conectaram no AP..
    Olhou no log pra ver oq dava?



  9. #9

    Padrão Re: Problema com Firmware 6.0 Beta 2 - WOM 5000 Mimo

    não olhei..

    Citação Postado originalmente por NielsonPadilha Ver Post
    Olhou no log pra ver oq dava?

  10. #10

    Padrão Re: Firmware 6.0 Beta 2 - WOM 5000 Mimo

    pessoal, saiu o novo Firmware para as APCs 5M, e nas correções tem algo sobre melhoria no TDMA, acho que seria interessante os senhores atualizarem as Bases. Se tiver como alguém fazer esse teste e postar os resultados aqui, agradeço.



  11. #11

    Padrão Re: Firmware 6.0 Beta 2 - WOM 5000 Mimo

    Realmente está acontecendo o que o NielsonPadilha disse. Fiz o teste em 3 WOM-5000 Mimo e ele não atribui o dns e da o erro no log igual o enviado do NielsonPadilha.

  12. #12

    Padrão Re: Firmware 6.0 Beta 2 - WOM 5000 Mimo

    @Suporte Intelbras, fiz alguns testes novamente veja:

    CONFIGURAÇÕES DO ROTEADOR WIFI (MODELO TP-LINK TL-WR841N):


    - WAN -> http://prntscr.com/8mvpwc
    - LAN -> http://prntscr.com/8mvq2w
    - DHCP -> http://prntscr.com/8mvq7t


    COMO COMPUTADOR RECEBE O IP:

    - DESKTOP -> http://prntscr.com/8mvqnz


    CONFIGURAÇÃO DA WOM 5000 MIMO FIRMWARE 5.0 BETA 4-2:

    - GERAL -> http://prntscr.com/8mvrl3
    - REDE -> CONFIGURAÇÃO DA LAN -> http://prntscr.com/8mvrw9
    - REDE -> CONFIGURAÇÃO DE DNS -> http://prntscr.com/8mvs3o
    - SERVIÇOS -> LOG DO SISTEMA -> http://prntscr.com/8mvsjs


    TESTE DE PING NO WINDOWS PARA VERIFICAR O DNS:
    - http://prntscr.com/8mvth8

    -------------------------------------------------------

    ATUALIZANDO PARA VERSÃO 6.0 BETA2 (SEM FAZER NENHUMA ALTERAÇÃO, SOMENTE ATUALIZAR O FIRMWARE)

    - http://prntscr.com/8mvu7j
    - GERAL WOM 5000 MIMO -> http://prntscr.com/8mvvj2
    - TESTE DE PING -> http://prntscr.com/8mvwxp
    - LOG DA WOM APARECE ISSO -> http://prntscr.com/8mvxe1
    - COLOCANDO DNS MANUALMENTE NA PLACA DE REDE -> http://prntscr.com/8mvy65


    OBS.: Não foi feito nenhuma alteração, somente a atualização do firmware. Fazendo um downgrade para versão 5.0 beta4.2 volta ao normal.

    OBS.1: Acredito que os erros de permissão no log da wom tenha alguma coisa haver com isso.

    Obrigado mais uma vez.



  13. #13

    Padrão Re: Firmware 6.0 Beta 2 - WOM 5000 Mimo

    NielsonPadilha tenho o mesmo roteador que você fez o teste e realmente acontece igual o que você descreveu aqui. Alias parabéns esta muito bem explicado.

  14. #14

    Padrão Re: Firmware 6.0 Beta 2 - WOM 5000 Mimo

    Citação Postado originalmente por araojr Ver Post
    NielsonPadilha tenho o mesmo roteador que você fez o teste e realmente acontece igual o que você descreveu aqui. Alias parabéns esta muito bem explicado.
    Valeu meu amigo, to doido pra testar essa versão nova, mais primeiro queria que a intelbras verifica-se essa questão (Não acredito ser problema no roteador pois ele funciona normalmente com UBNT, MK e outras versões da WOM.)



  15. #15

    Padrão Re: Firmware 6.0 Beta 2 - WOM 5000 Mimo

    Citação Postado originalmente por NielsonPadilha Ver Post
    Valeu meu amigo, to doido pra testar essa versão nova, mais primeiro queria que a intelbras verifica-se essa questão (Não acredito ser problema no roteador pois ele funciona normalmente com UBNT, MK e outras versões da WOM.)
    Com certeza não é problema no roteador pois quando volto o Wom-5000 Mimo para a versão 4.1 que é a que tenho aqui funciona perfeito. Coloco essa 6.0 beta e da o erro.

  16. #16

    Padrão Re: Firmware 6.0 Beta 2 - WOM 5000 Mimo

    Galera, estou vendo muita gente atualizando para 6.0 Beta2 e em suas Bases não estão usando Ipoll (TDMA), a a principal característica desse Beta é os testes de TDMA, quem não usa o protocolo não seria recomendado está atualizando, porque a versão 4.1 está ótima!



  17. #17

    Padrão

    Prezados, boa tarde.

    Identificamos que o firmware versão 6.0BETA2 da família WOM5000 estava com instabilidade em seu sistema de DNS e já corrigimos o problema. Atualizamos o firmware no site e indicamos que vocês façam a atualização e acompanhem com seus clientes.
    Seguem links para download.

    WOM 5000
    http://www.intelbras.com.br/sites/de..._6.0-beta2.rar

    WOM 5000i
    http://www.intelbras.com.br/sites/de..._6.0-beta2.rar

    WOM 5000 MiMo
    http://www.intelbras.com.br/sites/de..._6.0-beta2.rar

    Estamos à disposição.
    Att,
    Equipe Intelbras.

  18. #18

    Padrão Re: Firmware 6.0 Beta 2 - WOM 5000 Mimo

    Baixando valeu



  19. #19

    Padrão Re: Firmware 6.0 Beta 2 - WOM 5000 Mimo

    Baixando já já testo e informo aqui

  20. #20

    Padrão Re: Firmware 6.0 Beta 2 - WOM 5000 Mimo

    Citação Postado originalmente por araojr Ver Post
    Baixando já já testo e informo aqui
    Aqui ta tudo ok, testei agorinha. Você ta usando a rede ipoll aí também ?

    Abraços