Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Geralmente, durante a madrugada, minha rede começa a perder pacotes, clientes desconectam do nata e não associam às suas vlans. Acontece geralmente na madrugada, com o frio mas, já aconteceu durante o tempo quente também. Só volta se reiniciar a energia da rede, volta todo mundo normal. Meu sistema é assim... um transformador 220/110, um retificador CA/CC injetando 160 VDC, switches Intelbras SF800Q+ com suas fontes originais. Minha rede funcionava redondinha mas, de uma hora para outra, todas começaram a ficar assim. Já troquei cabo, conector, switch e não resolve. Uso cabos MPT interno/externo e dupla capa e, utilizei estes cabos em outros locais e não tive problemas.

  2. Ac



  3. Algumas coisas que podem ser :

    Tem muito swite numa perna em sequencia
    Tem cabo que passa de 100 metros em algum ponto de swite pra swite
    Quando tem muito calor ou muito frio , as pontas dos RJ se comportam diferente, é como se a onde de energia que chega na ponta do RJ dilatasse e faz com que o rj se afaste da conexão , entao o correto é prender o RJ no PD da Volt , de maneira que ele nao se mecha nem um milimetro.

  4. Mas amigo,se tivesse mas de 100 metros nos lances de switch pra switch não iria perde pacotes sempre,até msm em horário de pico?caria bem mas não?mas como no caso do amigo relato,apenas da de madrugada e quanto a temperatura muda.



  5. Não sou a favor de usar acimas dos 48V nas PoEs mas acho que a falha pode estar justamente por ter os cabos com comprimentos justos demais, minha rede particular e dos demais provedores(pagam locação) possuem uma boa folga. Vibração é coisa séria e ela existe até onde menos se espera.

  6. Minhas rotas possuem no máximo 20 switches e, o fato ocorre em rotas com 8 switches apenas; no máximo 70m de distância, vou retirar o sistema de POE e deixar somente dados nos rj's, pode ser uma alternativa.


    Citação Postado originalmente por emiliano Ver Post
    Algumas coisas que podem ser :

    Tem muito swite numa perna em sequencia
    Tem cabo que passa de 100 metros em algum ponto de swite pra swite
    Quando tem muito calor ou muito frio , as pontas dos RJ se comportam diferente, é como se a onde de energia que chega na ponta do RJ dilatasse e faz com que o rj se afaste da conexão , entao o correto é prender o RJ no PD da Volt , de maneira que ele nao se mecha nem um milimetro.



  7. Este fato ocorre em rotas com PDs ou com os switches adaptados com POE e, não sei o que queria dizer com "pagam locação" mas, temos SCM, autorização de compartilhamento; temos uma parte da rede em fibra já, estamos migrando mas, como falei, este problema começou a aparecer do nada e em todas as rotas e não dá para montar a fibra da noite por dia e, muito menos migrar quase 1000 clientes para a fibra assim, num estalo de dedos.

  8. Eu faria o seguinte: colocaria rb750 em pontos estratégicos para monitorar e chegar a raiz do problema. Zicas em camada 2 é difícil de descobrir sem equipamentos monitoráveis.



  9. Cara, ja vimos muita gente como esse mesmo problema, e com certeza e essa de usar dados e energia fechando no rj, com esses PDs da volt, e que deu mais problema ainda, usamos hoje rota com ate no maximo 40 switchs, e as energias sendo todas no jampe com barra de conector. E muito mais muito provedor com esse seu mesmo problema vc num tem nocao.

  10. Concordo com a necessidade de equipamentos para monitorar e isolamento tambem... aqui já tive problemas quando uma das "pernas" estavam com erro em um switch e fez com que quando gerava certo trafego nela, parasse algumas outras....

    Isolei as saidas, quando poucas por DG uso a RB260GS, quando muitas Switch Gerenciaveis de 16 portas...

    No final de cada perna equipamentos como RB750 que lanço periodicamente e manualmente para acompanhar, testes de througput, e verifico se realmente passa toda a banda, (aqui geralmente 95mb por porta)...

    Quando baixa a saida tipo 70, 50, 15, sei que tem algum switch "miando"... preciso correr trocar...



  11. Switch Intelbras, pode trocar, tive este mesmo problema em Praia Seca / RJ aqui na regiao dos lagos, quando travava e desligava a rede voltava, fiquei 3 dias analisando a rede e trocando os switch que travavam, pode bater rede e pegar os switch defeituosos.
    Todos meus switch retirei das caixas, tudo zerado, isso é um problema do switch Intelbras modelo novo.
    Tambem so dava a noite

  12. Blz, vou fazer a troca em uma rota e acompanhar... trocarei os switches. Qto ao monitoramento, tenho alguns switches gerenciáveis da Cianet para monitorar mas, somente servem para indicar que toda a rede para... já troquei os switches do começo da rota e nada...



  13. Bom dia!

    Vai por mim, o defeito está na camada 2, não adiantará trocar switch. Outra coisa, switch VLAN se estiver usando switch comum mesmo com Vlan não funciona bem, imagine que a rede inteira recebe os dados que um cliente requisita, já que o siwtch comum replica para todas as portas.

  14. Esse questão de perder pacote pode estar associado a alimentação, talvez a fonte não esteja dando conta do recado.

  15. usando switch comum mesmo com Vlan não funciona bem?
    não entender

  16. Como resolver esta questão sendo camada 2 ? Colocar uma RB roteando em um ponto ?

    Citação Postado originalmente por Roberto21 Ver Post
    Bom dia!

    Vai por mim, o defeito está na camada 2, não adiantará trocar switch. Outra coisa, switch VLAN se estiver usando switch comum mesmo com Vlan não funciona bem, imagine que a rede inteira recebe os dados que um cliente requisita, já que o siwtch comum replica para todas as portas.

  17. Comum ou com vlan, mesma coisa...

    Citação Postado originalmente por iorijanete Ver Post
    usando switch comum mesmo com Vlan não funciona bem?
    não entender

  18. Tenho rotas com 12 switches até 22 switches e qdo acontece é em todos. Acredito que não seja alimentação.

    Citação Postado originalmente por delegato Ver Post
    Esse questão de perder pacote pode estar associado a alimentação, talvez a fonte não esteja dando conta do recado.

  19. Citação Postado originalmente por labrbomfim Ver Post
    Comum ou com vlan, mesma coisa...
    Não é não colega, olhe só:

    Imagine um cliente solicitando uma página, se todos seus switch forem comuns, todas as unidades em todas as ruas, todos os troncos recebem os dados, só que é recusado pelo pc que não pediu, isso gera um trafego enorme em sua rede sem necessidade.

    Se eu tenho switch Vlan em tudo, só o tronco referente a requisição recebe os dados.

    Simplificando:

    Imagine uma situação hipotética de um switch dividindo para 7 ruas, (uma entrada e 7 saidas)

    Se o cliente da rua 2 solicitar uma página com switch Vlan a requisição entraria na porta 1 e sairia pela porta 2 indo para rua 2, as outras ruas não receberiam esses dados deixando sua rede livre de trafego desnecessário.

    Se usar siwtch comum, todas as ruas receberam os dados (SEM NECESSIDADE) aumentando o trafego em sua rede, agora imagine a rede crescendo...Você vai ter um trafego enorme em sua rede (DESNECESSÁRIO) causando lentidão certamente.

    Meus troncos tem em média 40, e até 48 switch, a alimentação eu mesmo desenvolvi, já que venho da eletrônica, e não tenho problemas de nenhuma espécie com switch.

  20. Citação Postado originalmente por labrbomfim Ver Post
    Como resolver esta questão sendo camada 2 ? Colocar uma RB roteando em um ponto ?

    A camada 2 é transporte, o que resolve é um firewall de camada 2, não um hardware roteado.






Tópicos Similares

  1. rede cabeada ping alto e perdendo pacotes
    Por jnsnetinho no fórum Redes
    Respostas: 21
    Último Post: 14-06-2016, 05:06
  2. OFF > Rede cabeada para provedor (como?)
    Por nataniel no fórum Redes
    Respostas: 35
    Último Post: 03-06-2007, 12:27
  3. Cliente a 80 metros perdendo pacotes
    Por marcelomg no fórum Redes
    Respostas: 0
    Último Post: 24-04-2007, 12:35
  4. AP2000 com wds perdendo pacotes
    Por xandemartini no fórum Redes
    Respostas: 8
    Último Post: 17-04-2006, 14:05
  5. Hearbeat perdendo pacotes
    Por gilmarcabral no fórum Servidores de Rede
    Respostas: 3
    Último Post: 26-04-2005, 08:23

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L