Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão dúvida básica sobre mikrotik

    Boa tarde,


    Tenho o cadastro neste fórum a um certo tempo mas estou começando somente agora com mikrotik.


    Tenho o seguinte cenário:


    Minha rede interna tem a seguinte faixa de ip é 192.168.25.0/24.


    Na mesma rede interna tenho um roteador da gvt (192.168.25.1) e a rb mikrotik (192.168.25.2).


    Na interface ether1 da rb mikrotik que vou chamar de WAN está com o IP 192.168.25.2.


    Na mesma rede eu tenho um AP da intelbras (APC2M-90) com antena integrada que coloquei o IP 192.168.25.200.


    Bom, na interface de saída do mikrotik (ether2) que vou chamar de CLIENTES eu configurei da seguinte forma:




    Criei 2 pools de ips (pool-ppoe-local e pool-pppoe-remoto).


    pool-pppoe-local: 192.168.1.2-192.168.1.254
    pool-pppoe-remoto: 192.168.2.2-192.168.2.254


    Criei um server PPPoE selecionando o profile limitando banda e distribuindo o dhcp através do pool-pppoe-remoto e poool-pppoe-local.


    Funcionou certinho a autenticação e consegui navegar em um notebook como cliente.


    Bom minhas dúvidas são as seguintes:


    1) De um PC da minha rede interna (192.168.25.0/24) eu não consigo mais acessar o AP da intelbras que coloquei na interface CLIENTES do mikrotik com IP 192.168.25.200.


    2) Através de uma máquina cliente que pegou o IP 192.168.2.253 eu consigo pingar qualquer computador da minha rede interna (192.168.25.1 por exemplo), porém também não consigo acessar o AP da intelbras que está com o ip 192.168.25.200.


    3) Quando eu logo na PPPOE através de um notebook ele pega por exemplo o ip 192.168.2.254/255.255.255.255 mas o gateway fica 0.0.0.0 é normal ? obs: estou usando o windows 10.


    Fico agradecido com quem consegue tirar essas minhas dúvidas básicas.


    Obrigado.

  2. #2

    Padrão Re: dúvida básica sobre mikrotik

    Você não disse se colocou IP na interface "cliente", mas se colocou tem que ser diferente da rede 192.168.25.xx.

    O AP está em faixa de IP errada, ele deveria ter o IP na faixa 192.168.1.x.



  3. #3

    Padrão Re: dúvida básica sobre mikrotik

    Muito obrigado pela rápida resposta.


    Bom, tentei colocar o seguinte IP no AP.


    192.168.1.254
    gw: 192.168.1.1
    dns: 192.168.1.1


    E não funcionou, não acha o AP nem da interface CLIENTE nem da minha rede local.


    Tentei colocar tb assim:


    192.168.2.254
    gw: 192.168.2.1
    dns: 192.168.2.1


    Porque os IPS das máquinas clientes fica sempre (192.168.2.x).


    Mas acontece o mesmo problema, o engraçado é que o cliente consegue pingar minha rede local (192.168.25.0/24).


    O problema não pode ser o pool de ip local e remoto que coloquei ?


    Qual gateway ele pega ? Sempre aparece 0.0.0.0 no cliente, mas navega em tudo sem nenhum problema.

    No firewall coloquei out.interface minha interface WAN da minha rede local (192.168.25.0/24) e masquerade.

  4. #4

    Padrão Re: dúvida básica sobre mikrotik

    Cria uma rota ( ip - routes ) e em firewall cria um acept de de uma rede para outra .



  5. #5

    Padrão Re: dúvida básica sobre mikrotik

    é normal o gateway ficar 0.0.0.0 quando o cliente conecta por pppoe ?

    * Não entendo pq no lado do cliente não consigo acessar o AP..
    * E porquê no lado do cliente consigo pingar minha rede local...

  6. #6

    Padrão Re: dúvida básica sobre mikrotik

    Em relação ao gateway e assim mesmo.

    Mas ta confuso essa sua explicação. Tem bridge nesse Mikrotik



  7. #7

    Padrão Re: dúvida básica sobre mikrotik

    Não tem briedge no mikrotik.

    Só utilizo 2 portas... (WAN e CLIENTES)

  8. #8

    Padrão Re: dúvida básica sobre mikrotik

    Coloca um outro IP qualquer 192.168.3.x/24 no AP e coloca o ip do gateway 192.168.3.1/24 por exemplo na interface cliente e ve se funciona.



  9. #9

    Padrão Re: dúvida básica sobre mikrotik

    Já estou até confuso...

    O Gateway é em local address ?

    E o remote ?

    O IP que ele já pega através de pool é o mesmo da faixa de IP do AP, mesmo assim não acessa.

    Obs: Em address de IPS só coloquei na interface WAN, não cadastrei nenhum para CLIENTES pq o mesmo pega dinamicamente quando o usuário autentica no PPPoE.


    Pode ser isso o problema ?

    obs: A mascara quando autentica o cliente fica 255.255.255.255

  10. #10

    Padrão Re: dúvida básica sobre mikrotik

    A configuração do meu AP estás assim:

    192.168.2.254
    255.255.255.0
    192.168.2.1



  11. #11

    Padrão

    Boa tarde stomach!

    Tenho duas perguntas que quero que responda para eu tentar ajuda-lo:

    1) No AP intelbras(192.168.25.200), qual o ip do gateway que você configurou?
    2) O AP intelbras está conectado a qual interface da sua RB(192.168.25.2) e de que modo (conectada diretamente a um interface ether? bridge? ou a um switch qual está conectado a interface WAN(192.168.25.2)?

    Att

    Rafael Themístocles
    [Consultor em Redes e Telecomunicações/NGN Network Project Engineer]
    http://www.telmetrics.com.br
    E-mail: [email protected]
    [email protected]
    Skype: rafaelthemistocles
    Citação Postado originalmente por stomach Ver Post
    Boa tarde,


    Tenho o cadastro neste fórum a um certo tempo mas estou começando somente agora com mikrotik.


    Tenho o seguinte cenário:


    Minha rede interna tem a seguinte faixa de ip é 192.168.25.0/24.


    Na mesma rede interna tenho um roteador da gvt (192.168.25.1) e a rb mikrotik (192.168.25.2).


    Na interface ether1 da rb mikrotik que vou chamar de WAN está com o IP 192.168.25.2.


    Na mesma rede eu tenho um AP da intelbras (APC2M-90) com antena integrada que coloquei o IP 192.168.25.200.


    Bom, na interface de saída do mikrotik (ether2) que vou chamar de CLIENTES eu configurei da seguinte forma:




    Criei 2 pools de ips (pool-ppoe-local e pool-pppoe-remoto).


    pool-pppoe-local: 192.168.1.2-192.168.1.254
    pool-pppoe-remoto: 192.168.2.2-192.168.2.254


    Criei um server PPPoE selecionando o profile limitando banda e distribuindo o dhcp através do pool-pppoe-remoto e poool-pppoe-local.


    Funcionou certinho a autenticação e consegui navegar em um notebook como cliente.


    Bom minhas dúvidas são as seguintes:


    1) De um PC da minha rede interna (192.168.25.0/24) eu não consigo mais acessar o AP da intelbras que coloquei na interface CLIENTES do mikrotik com IP 192.168.25.200.


    2) Através de uma máquina cliente que pegou o IP 192.168.2.253 eu consigo pingar qualquer computador da minha rede interna (192.168.25.1 por exemplo), porém também não consigo acessar o AP da intelbras que está com o ip 192.168.25.200.


    3) Quando eu logo na PPPOE através de um notebook ele pega por exemplo o ip 192.168.2.254/255.255.255.255 mas o gateway fica 0.0.0.0 é normal ? obs: estou usando o windows 10.


    Fico agradecido com quem consegue tirar essas minhas dúvidas básicas.


    Obrigado.

  12. #12

    Padrão Re: dúvida básica sobre mikrotik

    Citação Postado originalmente por telmetrics Ver Post
    Boa tarde stomach!

    Tenho duas perguntas que quero que responda para eu tentar ajuda-lo:

    1) No AP intelbras(192.168.25.200), qual o ip do gateway que você configurou?
    2) O AP intelbras está conectado a qual interface da sua RB(192.168.25.2) e de que modo (conectada diretamente a um interface ether? bridge? ou a um switch qual está conectado a interface WAN(192.168.25.2)?

    Att

    Rafael Themístocles
    [Consultor em Redes e Telecomunicações/NGN Network Project Engineer]
    http://www.telmetrics.com.br
    E-mail: [email protected]
    [email protected]
    Skype: rafaelthemistocles


    Boa tarde parceiro, obrigado por tentar me ajudar.


    Vamos la...


    Bom como nosso amigo falou que o AP não poderia ficar na interface local da minha rede (192.168.25.0/24) coloquei a mesma da saída do mikrotik onde setei os pools de IPS que meus clientes recebem...


    E meu AP está assim.


    192.168.1.254
    255.255.255.0
    GW 192.168.1.1
    DNS: 192.168.1.1



    Em (Local Address/Remote Address) setei os seguintes pools:


    pool-pppoe-local: 192.168.1.2-192.168.1.254
    pool-pppoe-remoto: 192.168.2.2-192.168.2.254




    Quando o cliente conecta, ele pega o endereço (192.168.2.x) / 255.255.255.255


    Gostaria de conseguir achar o meu AP de alguma das redes.. (Lado da minha rede local ou do cliente).

    Outra dúvida é que o cliente mesmo com o IP 192.168.2.x, consegue pingar minha rede local (192.168.25.0/24).

    Obs: Tentei mudar o endereço do AP para 192.168.2.254 mas não mudou nada.



  13. #13

    Padrão Re: dúvida básica sobre mikrotik

    Então deixa eu ver se entendi!
    O Ap intelbrás está conectado a ether2 ou a um switch na RB correto?

  14. #14

    Padrão Re: dúvida básica sobre mikrotik

    Toda minha rede local está conectada em um switch com um cabo para a ether1 da rb mikrotik.

    E na saída (ether2) da RB Mikrotik está meu AP com o IP 192.168.1.254.


    AP:
    192.168.1.254
    gw: 192.168.1.1
    dns: 192.168.1.1

    tentei colocar o AP como 192.168.2.254 mas não deu certo tb.



  15. #15

    Padrão Re: dúvida básica sobre mikrotik

    Então tira esse IP 192.168.1.254 e coloca o IP 192.168.3.254/24 com gateway 192.168.3.1 no AP, depois coloca o IP 192.168.3.1/24 na interface ether2 do mikrotik, deve funcionar.

  16. #16

    Padrão Re: dúvida básica sobre mikrotik

    Citação Postado originalmente por thundernew Ver Post
    Então tira esse IP 192.168.1.254 e coloca o IP 192.168.3.254/24 com gateway 192.168.3.1 no AP, depois coloca o IP 192.168.3.1/24 na interface ether2 do mikrotik, deve funcionar.
    Funcionou !

    Agora dos clientes eu encontro o AP.

    Mas da minha rede local (192.168.25.0/24) eu não consigo acessar o AP 192.168.3.254.

    Outra dúvida, os clientes com IP (192.168.2.x) conseguem pingar minha rede local (192.168.25.0/24).

    é normal ?



  17. #17

    Padrão Re: dúvida básica sobre mikrotik

    Olha por que você não refaz as configurações ? vc têm que explicar melhor a situação,
    vc usa 2 portas da RB ? uma é entrada de Link e a Outra é a saida, Correto ? por que você não coloca seu AP para receber o IP do Mikrotik ? colocando ele como Bridge ? por que se você setar ip no AP, os clientes receberam ip do AP e não do MK.

  18. #18

    Padrão Re: dúvida básica sobre mikrotik

    Bom, quero fazer através do mikrotik...

    O thundernew entendeu a minha situação e resolveu o meu problema.

    Esse último post foi somente 2 dúvidas após resolver meu problema.

    Na verdade vou mudar as configurações sim! Mas antes de mudar precisava resolver o meu problema através do mikrotik. Pois vou colocar um 2 link e colocar uma saída para minha rede e outra para os clientes.

    Mas como falei, antes de mudar as configurações precisava resolver está situação e principalmente entender pq não funcionava.

    Fica aqui meu agradecimento para todos que ajudaram !
    Última edição por stomach; 07-11-2015 às 10:26.



  19. #19

    Padrão Re: dúvida básica sobre mikrotik

    Tudo funcionando certinho, só tenho mais uma dúvida..

    Como faço para minha rede local na interface ether1 (192.168.25.0/24) enxergar meu AP na interface ether2 (192.168.3.254) ?

  20. #20

    Padrão Re: dúvida básica sobre mikrotik

    no caso sua ether1 é a entrada de Link ? explique melhor amigo, para que eu possa entender, e você quer fazer o quê ? com a ether1 enxergando esse AP ?