+ Responder ao Tópico



  1. Pessoal,
    Estava pensando.
    As vezes, temos problemas em algum PTP e só ficamos sabendo quando os clientes começam a reclamar.

    Eu sempre uso o Bandiwith-test pra testar os PTP da rede, entre meus POPs.

    Será que não seria possível fazer um script no MK que ele fizesse um teste diário (com o bandwith-test) e enviasse resultado por e-mail?

    O que acham?

  2. *digo, monitorar Troughput dos enlaces.



  3. Bom dia,

    Já tinha feito um script para fazer isso aqui no meus enlaces também, pois não tenho tempo de ficar monitorando enlace todo dia.

    Segue o script.

    /tool bandwidth-test IP-MIKROTIK-REMOTO protocol=udp direction=both duration=12s local-tx-speed=50M remote-tx-speed=50M user=LOGIN-MIKROTIK-REMOTO password=SENHA-MIKROTIK-REMOTO do={
    :if ($status="done testing") do={
    :local i ($"tx-current" . "/" . $"rx-current")
    /tool e-mail send to="XXXX@gmail.com" subject="Bandwidth test results" body=("Transmitted bytes/s:" . $i)
    }
    }

    Att,

    Wagner Nascimento






Tópicos Similares

  1. Mk com 3 ptp em um angulo de 60º
    Por maylenon no fórum Redes
    Respostas: 13
    Último Post: 18-05-2007, 14:17
  2. Respostas: 1
    Último Post: 12-12-2006, 08:39
  3. Respostas: 2
    Último Post: 25-08-2006, 10:03
  4. Respostas: 21
    Último Post: 19-11-2005, 19:58
  5. programa pra monitorar rede
    Por wmlima no fórum Servidores de Rede
    Respostas: 17
    Último Post: 12-04-2005, 11:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L