Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. tenho muito problema com DHCP do roteador do cliente esta ativado ,, como o meu equipamento ja esta mandando DHCP isso gera queda ,, a solução e ir na casa do cliente e desativar ... mas por acaso teria outra forma ??

  2. Não tem o porque ter problemas com o DHCP do roteador, você pode ter 10 roteadores em uma rede todos com DHCP ativo! O que não pode ter são os Gateways iguais destes roteadores.



  3. Vamos lá... isso é um erro bem comum e ocorre muitas vezes por nossa falta de atenção...
    Os roteadores domésticos hoje em dia trabalham geralmente da faixa de ip 192.168.1.xxx (se for Intelbras 10.0.0.xxx), então a solução mais simples é deixar sua rede em uma faixa de ip longe da fixa de ip comercial... por exemplo: 145.146.147.xxx (é a faixa que eu uso).
    Se você não usa autenticação PPOE, forneça um ip fixo para seus clientes...
    Essa mudança de faixa também deve ocorrer nas antenas UBNT, que também tem sua faixa de ip em 192.168.1.xxx, mude por exemplo para 192.168.10.xxx...
    Eu configuro roteador cliente tudo em bridge e deixo as Ubiquiti pra rotear... seto a WLAN da antena em IP fixo e é só alegria...

    Isso não significa que se por exemplo, o cliente trocar o roteador dele e ligar na UBNT, ambos com DHCP ativo vai dar problema... o que vai acontecer é que a UBNT vai fornecer um ip pro roteador e o rotedor vai fornecer outros ips para os equipamentos do cliente... o único prejuízo é o ping do cliente que vai aumentar...)

    Outra coisa que ficou estranho na sua pergunta, vc dizendo que o roteador do cliente tá mandando ip de volta pra sua rede.... Se o cabo lan entiver ligado na porta WAN do roteador isso nunca vai acontecer... muito estranho vc dizer isso...

    Dica: nunca deixe a antena do cliente em bridge... senão vira bagunça. E coloca um ip fixo pra cada antena cliente... isso inclusive te dará um controle melhor sobre os clientes e a sua rede.

    Boa sorte!

  4. blz. o meu equipamento ip lan e 192.168.2.1 e manda DHCP 192.168.100 ate 192.168.2.200. se caso eu colocar outra faixa entao vai resolver...



  5. Citação Postado originalmente por luskas Ver Post
    blz. o meu equipamento ip lan e 192.168.2.1 e manda DHCP 192.168.100 ate 192.168.2.200. se caso eu colocar outra faixa entao vai resolver...
    Veja só... é provável que sim... o principal é os roteadores dos clientes não estarem na mesma faixa de gateway...
    Como é a estrutura da sua rede? Quais os equipamentos? Você usa MK Routerboard?

    Descreva melhor como é sua rede e a gente te ajuda um pouco melhor!






Tópicos Similares

  1. Problema com desconexão de celulares dos roteadores
    Por oliari no fórum Assuntos não relacionados
    Respostas: 18
    Último Post: 03-07-2015, 23:19
  2. Respostas: 10
    Último Post: 21-03-2015, 02:44
  3. problemas com dhcp no redhat 8
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 08-04-2003, 07:17
  4. Problemas com nomes de arquivos
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-02-2003, 15:44
  5. IPTABLES - Problemas com Roteamento de Pacotes
    Por ATNunes no fórum Servidores de Rede
    Respostas: 0
    Último Post: 12-12-2002, 15:14

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L