+ Responder ao Tópico



  1. fiz o balance apartir deste video
    mas ele só funciona em dhcp server. mas eu trabalho com servidor pppoe e o balance nao funciona no servidor pppoe. o q ta faltando nessa regra?

  2. Encontrei este mesmo problema quando utilizava somente um equipamento para autenticação e balanceamento.

    Aparentemente o PPPOE utiliza a saída somente pelo DEFAULT ROUTE e não respeita o LOAD BALANCE, isto é, usa somente 1 dos links. Faz apenas o FAIL OVER. Se um cai o outro assume de boa.

    Única forma que deu pra resolver foi 1 Balanceamento e 1 Autenticador. Pois daí o PPPOE fica em um equipamento e o Balanceamento em outro. Em rede roteada o LOAD BALANCER foi de boa. Daí para não ficar fazendo NAT sobre NAT dei uma fuçadinha no OSPF, tem bastante materia pra ajudar e o BALANCER faz o NAT e o Autenticador gerencia os clientes. Mas uma coisa que também achei estranho é o OSPF fazendo seleção da melhor saída e preferindo determinado link ao outros e colocando mais peso em um do que nos outros... Mas tá de boa... Se colocar rotas entre o AUT e BAL na mão vai sussa o BALANCER equilibrando as pontas...

    Se alguém puder ajudar a otimizar tudo em um só seria massa.

    Valews!






Tópicos Similares

  1. Respostas: 5
    Último Post: 01-01-2015, 10:46
  2. Respostas: 7
    Último Post: 02-04-2012, 12:08
  3. Respostas: 1
    Último Post: 07-12-2007, 08:33
  4. Acesso a internet via rádio com autenticação PPPoE não funciona
    Por fabiopalacio no fórum Sistemas Operacionais
    Respostas: 7
    Último Post: 31-03-2007, 16:07
  5. UOL SPEEDY PPPOE NAO FUNCIONA NAT Navegacao
    Por redeprotegida no fórum Servidores de Rede
    Respostas: 10
    Último Post: 17-08-2006, 18:07

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L