Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal tenho RB 750Gl que trabalha como DHCP Server e libera a Internet para rede local e nesta mesma rede tem um Máquina com Linux Ubuntu 12.04 com Squid3 instalado.

    Queria força todos passar pelo Proxy autenticado, tenho que criar alguma regra especial na RB750GL?

    OBS: Também na Rede tem um Servidor Windows 2012 com AD configurado, já criei uma GPO para forçar que os browser use Proxy na porta 3128.

    No memento quando os usuários logam nas estações já esta setado o proxy no browser e algumas regras de bloqueio tipo paginas já estão fucionando.

    Porém também qualquer máquina que não esteja no dominio Windows acessa a internet sem passar pelo proxy, isso eu queria evitar, nesses casos o usuário que não pertencer o dominio seja obrigado autenticar via um POP UP.

    Alguém sabe o que tem que se feito?

    OBS: Já tentei alguamas regras no squid mas não funciona nos dois caso acima citado.

    Já tenho esta regras no squid para funcionar com usuarios do dominio.

    http_port 192.168.0.4:3128
    http_port 3129 intercept


    auth_param basic program /usr/lib/squid3/squid_ldap_auth -R -b “dc=ccbsumare,dc=local” -D “cn=squid,ou=central,dc=ccbsumare,dc=local” -w “Sony14567″ -f sAMAccountName=%s -h 192.168.0.5

    external_acl_type ldap_group %LOGIN /usr/lib/squid3/squid_ldap_group -R -b “dc=ccbsumare,dc=local” -D cn=squid,ou=central,dc=ccbsumare,dc=local -w “Sony14567″ -f “ (&(objectclass=person)(sAMAccountName=%v)(memberof=cn=%a,ou=central,dc=ccbsumare,dc=local))” -h 192.168.0.5


    Abraço
    Última edição por ccbsumare; 10-12-2015 às 12:44.

  2. /ip firewall nat
    add action=dst-nat chain=dstnat comment=proxy disabled=yes dst-port=80 in-interface=a_interface_da_sua_rede protocol=tcp to-addresses=o_ip_do_seu_proxy to-ports=3128

    boa sorte!!!



  3. VC pode bloquear a porta 80 e443 para não conseguirem navegar sem o proxy. Aí VC vai conseguir identificar quem não ta sem proxy e configura manualmente. Aí vai depender de VC pq não sei a quantidade de máquinas que tem no seu ambiente

  4. Quando aplico a regra abaixo não esta navegando fica só aguardando.

    /ip firewall nat
    add action=dst-nat chain=dstnat comment=proxy disabled=no dst-port=80 in-interface=Clientes protocol=tcp to-addresses=192.168.0.4 to-ports=3128

    No browser esta configurado 192.168.0.4 porta 3128







  5. o ip do proxy não pode ser o mesmo ip da rede dos clientes.
    procura ai "mikrotik com proxy em paralelo"






Tópicos Similares

  1. Ssh do mikrotik para um servidor na rede.
    Por dlabreu no fórum Redes
    Respostas: 3
    Último Post: 09-06-2013, 12:14
  2. Respostas: 7
    Último Post: 09-08-2011, 18:14
  3. Respostas: 1
    Último Post: 26-01-2008, 22:58
  4. Respostas: 10
    Último Post: 03-08-2005, 14:49
  5. O que é fazer NAT????
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 27-03-2003, 09:42

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L