+ Responder ao Tópico



  1. Bom dia a todos os parceiros e amigos, preciso de um script para reiniciar a cada 2 dias um Painel SXT, de preferencia umas 5:00 horas da manhã, achei este mais ele reinicia todo dia, queria a cada 2 dias mesmo se possível, agradeço a todos que puder colaborar.

    /system scheduler
    add comment="" disabled=no interval=1d name=exec_reboot on-event=\
    "/system script run reboot" policy=\
    reboot,read,write,policy,test, password,sniff,sensitive start-date=\
    jan/29/2012 start-time=01:00:00

    /system script
    add name=reboot policy=\
    ftp,reboot,read,write,policy,t est,winbox,password,sniff,sens itive source=\
    "/system reboot"

  2. Olá amigo,
    O script é a regra: "/system script
    add name=reboot policy=\
    ftp,reboot,read,write,policy,t est,winbox,password,sniff,sens itive source=\
    "/system reboot"

    O agendamento da execução desse script é a regra: "/system scheduler
    add comment="" disabled=no interval=1d name=exec_reboot on-event=\
    "/system script run reboot" policy=\
    reboot,read,write,policy,test, password,sniff,sensitive start-date=\
    jan/29/2012 start-time=01:00:00"

    Então basta alterar no agendamento o intervalo de 1 dia para 2 dias e horário para 05:00:00 (cinco horas, zero minuto e segundo), como deseja.
    Exemplo:

    "/system scheduler
    add comment="" disabled=no interval=2d name=exec_reboot on-event=\
    "/system script run reboot" policy=\
    reboot,read,write,policy,test, password,sniff,sensitive start-date=\
    jan/29/2012 start-time=05:00:00'




  3. Bom dia agradeço a todos em ESPECIAL faelldantas, que me ajudou pelo chat, abraço a todos






Tópicos Similares

  1. Script para reiniciar um ATA
    Por Sadrack Osório no fórum Linguagens de Programação
    Respostas: 7
    Último Post: 21-01-2014, 10:51
  2. Respostas: 4
    Último Post: 31-07-2009, 09:18
  3. Respostas: 5
    Último Post: 07-04-2009, 20:35
  4. Script Para Reiniciar Rádios e Aparelhagem
    Por izaufernandes no fórum Redes
    Respostas: 14
    Último Post: 31-03-2008, 08:08
  5. Script para reiniciar a maquina
    Por no fórum Servidores de Rede
    Respostas: 9
    Último Post: 27-05-2003, 10:41

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L