+ Responder ao Tópico



  1. Tive problema com dns do Google hoje caiu por mais ou menos uma hora, estou usando 8.8.8.8-8.8.4.4
    Em alguns clientes eu usava 8.8.8.8-208.67.222.222 nos quais a net não caiu.
    Exite algum script para redirecionar meus clientes a usar o dns setado no mikrotik evitando a minha ida na casa dos clientes mudar o dns de cada um.




  2. Você pode redirecionar como citado acima.

    Mas quer um conselho?
    -Monte uma máquina com BIND9 e seja feliz.

  3. Configurei como amigo sitou ficou perfeito independeste do dns dos clientes agora quem manda e a RB.. também fiz um regra adicional para cache
    Ficando assim.
    /ip dns
    set allow-remote-requests=yes cache-size=4096KiB max-udp-packet-size=512 servers=\
    8.8.8.8,189.38.95.95,208.67.222.222
    add chain=dstnat dst-port=53 in-interface=LINK_OUT protocol=udp
    add action=dst-nat chain=dstnat dst-port=53 protocol=tcp to-addresses=192.168.24.1 to-ports=53
    add action=dst-nat chain=dstnat dst-port=53 protocol=udp to-addresses=192.168.24.1 to-ports=53

    Quanto ao servidor de dns interno ta na lista estou esperando ter 100 clientes já to guaze
    Obrigado a todos...



  4. Ola amigo, cuidado com o DNS da Mikrotik, pois se tu tem nat e ip valido, ele funciona como dns pra quem quiser, não só pra sua rede, e ai pode ver comeca nao abrir pagina, vc vai la da um flush e tudo volta ao normal.

    Vc pode fazer uma regra de nat com a porta 53, redirecionando pra qual dns quiser.

    Independente de qual esta configurado no ap do cliente, vai sair pelo seu nat

    Espero ter ajudado, se lhe fui util clica na estrelinha, isso motiva no forum






Tópicos Similares

  1. Respostas: 0
    Último Post: 10-03-2009, 10:24
  2. Redirecionar DNS
    Por mtrivela no fórum Redes
    Respostas: 4
    Último Post: 12-08-2008, 07:24
  3. Redirecionar Dns
    Por JHONNE no fórum Redes
    Respostas: 2
    Último Post: 26-10-2007, 06:16
  4. Redirecionar DNS
    Por Hawthorn no fórum Servidores de Rede
    Respostas: 3
    Último Post: 04-05-2004, 15:36
  5. Redirecionar DNS
    Por mr.canny no fórum UnderLinux
    Respostas: 0
    Último Post: 08-04-2004, 14:30

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L