Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Ola,

    Tenho um servidor web 192.168.0.10 porta padrão 80, com as regras abaixo quando acesso por fora da rede pelo host_noip funciona perfeito, mas quando estou dentro da rede e tento acesso pelo host_noip não me dar acesso.

    uso o mikrotik 6.33 em uma RB 750 GL

    /ip firewall nat
    add action=masquerade chain=srcnat comment=Mascaramento out-interface=adsl
    add action=dst-nat chain=dstnat dst-address-list=ip-dns dst-port=80 protocol=\
    tcp to-addresses=192.168.0.10 to-ports=80

    add name=noip owner=admin policy=\
    ftp,reboot,read,write,policy,test,password,sniff,sensitive source=":local \
    DDNSuser \"user_noip\"\r\
    \n:local DDNSpass \"pass_noip\"\r\
    \n:local DDNShost \"host_noip\"\r\
    \n:global LIST \"ip-dns\";\r\
    \n\r\
    \n:local CURRip [/tool fetch url=\"http://myip.dnsomatic.com/index.html\" \
    mode=http dst-path=CURRip; :delay 1; /file get CURRip contents; /file remo\
    ve CURRip]\r\
    \nif ([:resolve \$DDNShost] != \$CURRip) do={\r\
    \n /tool fetch url=\"http://dynupdate.no-ip.com/nic/update\?hostname=\$\
    DDNShost&myip=\$CURRip\" mode=http user=\$DDNSuser password=\$DDNSpass dst\
    -path=DDNShost keep-result=no;\r\
    \n /log info message=(\"DDNS: Updating \$DDNShost to:\$CURRip\")\r\
    \n }\r\
    \n\r\
    \n:global IP [:resolve \"\$DDNShost\"];\r\
    \n\r\
    \n/ip firewall address-list set [find list=\"\$LIST\"] address=\"\$IP\";\r\
    \n\r\
    \n:log info (\"Atualizado IP do host \$DDNShost na lista \$LIST com IP: \"\
    \_. \$IP);"



    /system scheduler
    add interval=1m name=noip on-event=noip policy=\
    ftp,reboot,read,write,policy,test,password,sniff,sensitive start-time=\
    startup

  2. Bom dia Rodrigoadachi, mas pelo IP 192.168.0.10, você acessa esse servidor? Pois a utilização do NO-IP é para acesso externos mesmo, você permite que se você não possui um IP fixo, o NO-IP atualiza sempre para você este IP, mas com o IP da sua internet, com isso, na rede local você não tem acesso a este IP. Somente por acesso externo.



  3. Sim com o ip eu acesso tranquilo, tenho um dominio onde redireciono para o noip onde dentro e fora da rede acesso pelo domínio.

  4. Poderia me explicar melhor como funciona esse domínio? Como assim você tem acesso com o NO-IP dentro e fora da rede?



  5. www.dominio.com.br redirecionandi para dominio.noip.com e o miktotuk redireciona a porta 80 para o ip 192.168.0.10 (servidor web)

    Quero acessar o serviço pelo endereço www.dominio.com.br tanto de dentro da rede quanto de fora.

    Expliquei de forma ilustrativa só pra tentar te esclarecer






Tópicos Similares

  1. Respostas: 10
    Último Post: 06-10-2013, 16:35
  2. Respostas: 1
    Último Post: 14-08-2010, 09:55
  3. Redirecionamento de IP publico para servidor interno
    Por Slackdi no fórum Servidores de Rede
    Respostas: 5
    Último Post: 15-04-2009, 07:51
  4. nat para servidor interno
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 15-09-2003, 15:47
  5. preciso fazer um firewall/roteador para servidor interno mas
    Por athayde2 no fórum Servidores de Rede
    Respostas: 3
    Último Post: 31-05-2003, 21:45

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L