Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Thumbs up [Tutorial] Liberando WhatssApp na sua rede

    Olá pessoal,
    Eu achei uma lista com todos os range utilizado pelo whatsapp e adaptei as regras pra sairem por 1 VPN externa do país.

    Segue as regras para mikrotik, basta copiar e colar toda a regra, somente irá modificar a saida de dados do whatsapp e mais nada.


    Código :
    /interface pptp-client
    add connect-to=vpn35.usaip.eu disabled=no mrru=1600 name=pptp-out1 password=demo user=demo comment="****** CONEXAO VPN ZAPZAP - EVERTON LUIGI ******"
    /ip firewall address-list
    add list=zapzap address=31.13.69.240/32
    add list=zapzap address=31.13.70.49/32
    add list=zapzap address=31.13.71.49/32
    add list=zapzap address=31.13.73.49/32
    add list=zapzap address=31.13.74.49/32
    add list=zapzap address=31.13.76.81/32
    add list=zapzap address=31.13.77.49/32
    add list=zapzap address=50.22.75.192/27
    add list=zapzap address=50.22.93.192/27
    add list=zapzap address=50.22.198.204/30
    add list=zapzap address=50.22.210.32/30
    add list=zapzap address=50.22.210.128/27
    add list=zapzap address=50.22.225.64/27
    add list=zapzap address=50.22.235.248/30
    add list=zapzap address=50.22.240.160/27
    add list=zapzap address=50.23.90.128/27
    add list=zapzap address=50.97.57.128/27
    add list=zapzap address=75.126.39.32/27
    add list=zapzap address=108.168.174.0/27
    add list=zapzap address=108.168.176.192/26
    add list=zapzap address=108.168.177.0/27
    add list=zapzap address=108.168.180.96/27
    add list=zapzap address=108.168.254.65/32
    add list=zapzap address=108.168.255.224/32
    add list=zapzap address=108.168.255.227/32
    add list=zapzap address=158.85.0.96/27
    add list=zapzap address=158.85.5.192/27
    add list=zapzap address=158.85.46.128/27
    add list=zapzap address=158.85.48.224/27
    add list=zapzap address=158.85.58.0/25
    add list=zapzap address=158.85.61.192/27
    add list=zapzap address=158.85.224.160/27
    add list=zapzap address=158.85.233.32/27
    add list=zapzap address=158.85.249.128/27
    add list=zapzap address=158.85.249.224/27
    add list=zapzap address=158.85.254.64/27
    add list=zapzap address=169.53.29.128/27
    add list=zapzap address=169.53.250.128/26
    add list=zapzap address=169.54.2.160/27
    add list=zapzap address=169.54.210.0/27
    add list=zapzap address=169.54.222.128/27
    add list=zapzap address=173.192.162.32/27
    add list=zapzap address=173.192.219.128/27
    add list=zapzap address=173.192.222.160/27
    add list=zapzap address=173.192.231.32/27
    add list=zapzap address=173.193.205.0/27
    add list=zapzap address=173.193.230.96/27
    add list=zapzap address=173.193.230.128/27
    add list=zapzap address=173.193.230.192/27
    add list=zapzap address=173.193.239.0/27
    add list=zapzap address=174.36.208.128/27
    add list=zapzap address=174.36.210.32/27
    add list=zapzap address=174.36.251.192/27
    add list=zapzap address=174.37.199.192/27
    add list=zapzap address=174.37.217.64/27
    add list=zapzap address=174.37.231.64/27
    add list=zapzap address=174.37.243.64/27
    add list=zapzap address=174.37.251.0/27
    add list=zapzap address=184.173.73.176/28
    add list=zapzap address=184.173.136.64/27
    add list=zapzap address=184.173.147.32/27
    add list=zapzap address=184.173.161.64/32
    add list=zapzap address=184.173.161.160/27
    add list=zapzap address=184.173.173.116/32
    add list=zapzap address=184.173.179.32/27
    add list=zapzap address=184.173.195.32/27
    add list=zapzap address=184.173.201.32/27
    add list=zapzap address=184.173.204.32/27
    add list=zapzap address=192.155.212.192/27
    add list=zapzap address=198.11.193.182/31
    add list=zapzap address=198.11.212.0/27
    add list=zapzap address=198.11.217.192/27
    add list=zapzap address=198.11.251.32/27
    add list=zapzap address=198.23.80.0/27
    add list=zapzap address=198.23.86.224/27
    add list=zapzap address=198.23.87.64/27
    add list=zapzap address=208.43.115.192/27
    add list=zapzap address=208.43.117.79/32
    add list=zapzap address=208.43.117.136/32
    add list=zapzap address=208.43.122.128/27
    /ip firewall mangle
    add action=mark-routing chain=prerouting comment="****** ZAPZAP - EVERTON LUIGI ******" disabled=no dst-address-list=zapzap new-routing-mark=ZAPZAP passthrough=no
    /ip firewall nat
    add action=masquerade chain=srcnat comment="****** NAT VPN - EVERTON LUIGI ******" out-interface=pptp-out1
    /ip route
    add comment="****** ROTA ZAPZAP - EVERTON LUIGI ******" distance=1 gateway=pptp-out1 routing-mark=ZAPZAP

    Espero ter ajudado.

    Att,

    Everton Luigi

  2. #2

    Padrão Re: [Tutorial] Liberando WhatssApp na sua rede

    Olá, bom dia!
    Aqui apareceu esse erro:
    invalid value for argument connect-to
    e
    input does not match any value of interface

    Pode me dar uma luz?



  3. #3

    Padrão Re: [Tutorial] Liberando WhatssApp na sua rede

    na interface de conexao pptp deu erro, copia novamente as regras e veja se não está deixando nada pra trás.
    Tenta novamente e avisa pra nós se deu certo.

  4. #4

    Padrão Re: [Tutorial] Liberando WhatssApp na sua rede

    [[email protected]] > /interface pptp-client
    [[email protected]] /interface pptp-client> add connect-to=vpn35.usaip.eu disabled=n
    o mrru=1600 name=pptp-out1 password=demo user=demo comment="****** CONEXAO VPN ZAP
    ZAP - EVERTON LUIGI ******"
    invalid value for argument connect-to

    Não deu ainda.



  5. #5

    Padrão Re: [Tutorial] Liberando WhatssApp na sua rede

    Citação Postado originalmente por aguiar2 Ver Post
    [[email protected]] > /interface pptp-client
    [[email protected]] /interface pptp-client> add connect-to=vpn35.usaip.eu disabled=n
    o mrru=1600 name=pptp-out1 password=demo user=demo comment="****** CONEXAO VPN ZAP
    ZAP - EVERTON LUIGI ******"
    invalid value for argument connect-to

    Não deu ainda.
    A versão do seu mikrotik deve ser diferente, adiciona 1 conexão pptp-cliente manual.
    só seguir a regra e colocar as informações manual.
    a versão que usei foi 6.33

  6. #6



  7. #7

    Padrão Re: [Tutorial] Liberando WhatssApp na sua rede

    Citação Postado originalmente por geinfo Ver Post
    Vixe amigo, se voce for ficar procurando tutorial assim hoje, vai achar varios, assim como eu achei !
    Mas usa esse ai e diz se funciona, hehe eu testei e não funcionou !
    o servidor VPN que estou usando não peguei de ninguêm, como disse, usei os range de ip que encontrei =D

  8. #8

    Padrão Re: [Tutorial] Liberando WhatssApp na sua rede

    pra começar ta a mesma range mudou pra seu nome puff, cara de os créditos a quem merece sem mas



  9. #9

    Padrão

    Citação Postado originalmente por geinfo Ver Post
    pra começar ta a mesma range mudou pra seu nome puff, cara de os créditos a quem merece sem mas
    aqui funcionado 100%

  10. #10

    Padrão Re: [Tutorial] Liberando WhatssApp na sua rede

    aqui nao deu certo



  11. #11

    Padrão Re: [Tutorial] Liberando WhatssApp na sua rede

    Citação Postado originalmente por geinfo Ver Post
    pra começar ta a mesma range mudou pra seu nome puff, cara de os créditos a quem merece sem mas
    Amigo, pra começar nao foi dele que peguei.
    Então, acertando acho que os créditos não é dele, ele pode ter pego o range no mesmo lugar que eu.
    Se você ja viu meus tutorial que já postei aqui, verá que tem os créditos dos merecidos !
    Vamo falar só o que sabemos beleza ?
    =D

  12. #12

    Padrão Re: [Tutorial] Liberando WhatssApp na sua rede

    Citação Postado originalmente por EvertonLuigi Ver Post
    Amigo, pra começar nao foi dele que peguei.
    Então, acertando acho que os créditos não é dele, ele pode ter pego o range no mesmo lugar que eu.
    Se você ja viu meus tutorial que já postei aqui, verá que tem os créditos dos merecidos !
    Vamo falar só o que sabemos beleza ?
    =D
    ei amigo ajuda aqui



  13. #13

    Padrão Re: [Tutorial] Liberando WhatssApp na sua rede

    aki so não funcionou as chamadas

  14. #14

    Padrão Re: [Tutorial] Liberando WhatssApp na sua rede

    Citação Postado originalmente por hostjunior Ver Post
    ei amigo ajuda aqui
    Qual o erro ?



  15. #15

    Padrão Re: [Tutorial] Liberando WhatssApp na sua rede

    Citação Postado originalmente por velhopolenta Ver Post
    aki so não funcionou as chamadas
    Chamadas acho dificil funcionar, pois está saindo por 1 vpn e fica bem lento, até imagens e videos SE carregar, vai demorar muito.
    Apenas para textos mesmo.

  16. #16

    Padrão Re: [Tutorial] Liberando WhatssApp na sua rede

    no meu caso revisei a regra uma por uma manual, ai funcionou aki só não criou a ultima regra ai criei manualmente.



  17. #17

    Padrão Re: [Tutorial] Liberando WhatssApp na sua rede

    Citação Postado originalmente por velhopolenta Ver Post
    no meu caso revisei a regra uma por uma manual, ai funcionou aki só não criou a ultima regra ai criei manualmente.
    A versão do mikrotik que fiz as regras foi a 6.33
    Se for alguma versão anterior pode ter dado erro na criação da regra mesmo.
    Que bom que funcionou hehe.

  18. #18
    Avatar de shuttner
    Ingresso
    Aug 2008
    Localização
    Boa Vista - Roraima
    Posts
    257
    Posts de Blog
    1

    Padrão Re: [Tutorial] Liberando WhatssApp na sua rede

    Aqui funcionou legal desse tuto aqui
    Demorou um pouco pra conectar.

    Código :
    /interface pptp-client add connect-to=euro217.vpnbook.com disabled=no mrru=1600 name=pptp-out1
    password=caPhahu4 user=vpnbook
     
    /ip firewall address-list
    add list=zapzap address=31.13.69.240/32
    add list=zapzap address=31.13.70.49/32
    add list=zapzap address=31.13.71.49/32
    add list=zapzap address=31.13.73.49/32
    add list=zapzap address=31.13.74.49/32
    add list=zapzap address=31.13.76.81/32
    add list=zapzap address=31.13.77.49/32
    add list=zapzap address=50.22.75.192/27
    add list=zapzap address=50.22.93.192/27
    add list=zapzap address=50.22.198.204/30
    add list=zapzap address=50.22.210.32/30
    add list=zapzap address=50.22.210.128/27
    add list=zapzap address=50.22.225.64/27
    add list=zapzap address=50.22.235.248/30
    add list=zapzap address=50.22.240.160/27
    add list=zapzap address=50.23.90.128/27
    add list=zapzap address=50.97.57.128/27
    add list=zapzap address=75.126.39.32/27
    add list=zapzap address=108.168.174.0/27
    add list=zapzap address=108.168.176.192/26
    add list=zapzap address=108.168.177.0/27
    add list=zapzap address=108.168.180.96/27
    add list=zapzap address=108.168.254.65/32
    add list=zapzap address=108.168.255.224/32
    add list=zapzap address=108.168.255.227/32
    add list=zapzap address=158.85.0.96/27
    add list=zapzap address=158.85.5.192/27
    add list=zapzap address=158.85.46.128/27
    add list=zapzap address=158.85.48.224/27
    add list=zapzap address=158.85.58.0/25
    add list=zapzap address=158.85.61.192/27
    add list=zapzap address=158.85.224.160/27
    add list=zapzap address=158.85.233.32/27
    add list=zapzap address=158.85.249.128/27
    add list=zapzap address=158.85.249.224/27
    add list=zapzap address=158.85.254.64/27
    add list=zapzap address=169.53.29.128/27
    add list=zapzap address=169.53.250.128/26
    add list=zapzap address=169.54.2.160/27
    add list=zapzap address=169.54.210.0/27
    add list=zapzap address=169.54.222.128/27
    add list=zapzap address=173.192.162.32/27
    add list=zapzap address=173.192.219.128/27
    add list=zapzap address=173.192.222.160/27
    add list=zapzap address=173.192.231.32/27
    add list=zapzap address=173.193.205.0/27
    add list=zapzap address=173.193.230.96/27
    add list=zapzap address=173.193.230.128/27
    add list=zapzap address=173.193.230.192/27
    add list=zapzap address=173.193.239.0/27
    add list=zapzap address=174.36.208.128/27
    add list=zapzap address=174.36.210.32/27
    add list=zapzap address=174.36.251.192/27
    add list=zapzap address=174.37.199.192/27
    add list=zapzap address=174.37.217.64/27
    add list=zapzap address=174.37.231.64/27
    add list=zapzap address=174.37.243.64/27
    add list=zapzap address=174.37.251.0/27
    add list=zapzap address=184.173.73.176/28
    add list=zapzap address=184.173.136.64/27
    add list=zapzap address=184.173.147.32/27
    add list=zapzap address=184.173.161.64/32
    add list=zapzap address=184.173.161.160/27
    add list=zapzap address=184.173.173.116/32
    add list=zapzap address=184.173.179.32/27
    add list=zapzap address=184.173.195.32/27
    add list=zapzap address=184.173.201.32/27
    add list=zapzap address=184.173.204.32/27
    add list=zapzap address=192.155.212.192/27
    add list=zapzap address=198.11.193.182/31
    add list=zapzap address=198.11.212.0/27
    add list=zapzap address=198.11.217.192/27
    add list=zapzap address=198.11.251.32/27
    add list=zapzap address=198.23.80.0/27
    add list=zapzap address=198.23.86.224/27
    add list=zapzap address=198.23.87.64/27
    add list=zapzap address=208.43.115.192/27
    add list=zapzap address=208.43.117.79/32
    add list=zapzap address=208.43.117.136/32
    add list=zapzap address=208.43.122.128/27
     
    /ip firewall mangle add action=mark-routing chain=prerouting comment="ZAPZAP - MARCONY" disabled=no \
    dst-address-list=zapzap new-routing-mark=ZAPZAP passthrough=no
     
    /ip firewall nat add action=masquerade chain=srcnat comment="NAT VPN" out-interface=pptp-out1
     
    /ip route add comment="DESVIO PARA ZAPZAP - MARCONY" distance=1 gateway=pptp-out1 routing-mark=ZAPZAP
     
    David Marcony F. Nascimento
    Presidente e Fundador da MICROTEL
    Skype: catvbrasil



  19. #19

    Padrão Re: [Tutorial] Liberando WhatssApp na sua rede

    Citação Postado originalmente por shuttner Ver Post
    Aqui funcionou legal desse tuto aqui
    Demorou um pouco pra conectar.

    Código :
    /ip firewall address-list
    add list=zapzap address=31.13.69.240/32
    add list=zapzap address=31.13.70.49/32
    add list=zapzap address=31.13.71.49/32
    add list=zapzap address=31.13.73.49/32
    add list=zapzap address=31.13.74.49/32
    add list=zapzap address=31.13.76.81/32
    add list=zapzap address=31.13.77.49/32
    add list=zapzap address=50.22.75.192/27
    add list=zapzap address=50.22.93.192/27
    add list=zapzap address=50.22.198.204/30
    add list=zapzap address=50.22.210.32/30
    add list=zapzap address=50.22.210.128/27
    add list=zapzap address=50.22.225.64/27
    add list=zapzap address=50.22.235.248/30
    add list=zapzap address=50.22.240.160/27
    add list=zapzap address=50.23.90.128/27
    add list=zapzap address=50.97.57.128/27
    add list=zapzap address=75.126.39.32/27
    add list=zapzap address=108.168.174.0/27
    add list=zapzap address=108.168.176.192/26
    add list=zapzap address=108.168.177.0/27
    add list=zapzap address=108.168.180.96/27
    add list=zapzap address=108.168.254.65/32
    add list=zapzap address=108.168.255.224/32
    add list=zapzap address=108.168.255.227/32
    add list=zapzap address=158.85.0.96/27
    add list=zapzap address=158.85.5.192/27
    add list=zapzap address=158.85.46.128/27
    add list=zapzap address=158.85.48.224/27
    add list=zapzap address=158.85.58.0/25
    add list=zapzap address=158.85.61.192/27
    add list=zapzap address=158.85.224.160/27
    add list=zapzap address=158.85.233.32/27
    add list=zapzap address=158.85.249.128/27
    add list=zapzap address=158.85.249.224/27
    add list=zapzap address=158.85.254.64/27
    add list=zapzap address=169.53.29.128/27
    add list=zapzap address=169.53.250.128/26
    add list=zapzap address=169.54.2.160/27
    add list=zapzap address=169.54.210.0/27
    add list=zapzap address=169.54.222.128/27
    add list=zapzap address=173.192.162.32/27
    add list=zapzap address=173.192.219.128/27
    add list=zapzap address=173.192.222.160/27
    add list=zapzap address=173.192.231.32/27
    add list=zapzap address=173.193.205.0/27
    add list=zapzap address=173.193.230.96/27
    add list=zapzap address=173.193.230.128/27
    add list=zapzap address=173.193.230.192/27
    add list=zapzap address=173.193.239.0/27
    add list=zapzap address=174.36.208.128/27
    add list=zapzap address=174.36.210.32/27
    add list=zapzap address=174.36.251.192/27
    add list=zapzap address=174.37.199.192/27
    add list=zapzap address=174.37.217.64/27
    add list=zapzap address=174.37.231.64/27
    add list=zapzap address=174.37.243.64/27
    add list=zapzap address=174.37.251.0/27
    add list=zapzap address=184.173.73.176/28
    add list=zapzap address=184.173.136.64/27
    add list=zapzap address=184.173.147.32/27
    add list=zapzap address=184.173.161.64/32
    add list=zapzap address=184.173.161.160/27
    add list=zapzap address=184.173.173.116/32
    add list=zapzap address=184.173.179.32/27
    add list=zapzap address=184.173.195.32/27
    add list=zapzap address=184.173.201.32/27
    add list=zapzap address=184.173.204.32/27
    add list=zapzap address=192.155.212.192/27
    add list=zapzap address=198.11.193.182/31
    add list=zapzap address=198.11.212.0/27
    add list=zapzap address=198.11.217.192/27
    add list=zapzap address=198.11.251.32/27
    add list=zapzap address=198.23.80.0/27
    add list=zapzap address=198.23.86.224/27
    add list=zapzap address=198.23.87.64/27
    add list=zapzap address=208.43.115.192/27
    add list=zapzap address=208.43.117.79/32
    add list=zapzap address=208.43.117.136/32
    add list=zapzap address=208.43.122.128/27
     
    /ip firewall mangle add action=mark-routing chain=prerouting comment="ZAPZAP - MARCONY" disabled=no \
    dst-address-list=zapzap new-routing-mark=ZAPZAP passthrough=no
     
    /ip firewall nat add action=masquerade chain=srcnat comment="NAT VPN" out-interface=pptp-out1
     
    /ip route add comment="DESVIO PARA ZAPZAP - MARCONY" distance=1 gateway=pptp-out1 routing-mark=ZAPZAP
     
    David Marcony F. Nascimento
    Presidente e Fundador da MICROTEL
    Skype: catvbrasil

    Ta faltando a conexao através da VPN que não tem ai... coloque pra ser mais 1 opção pro pessoal e ajudar !

  20. #20
    Avatar de shuttner
    Ingresso
    Aug 2008
    Localização
    Boa Vista - Roraima
    Posts
    257
    Posts de Blog
    1

    Padrão Re: [Tutorial] Liberando WhatssApp na sua rede

    Citação Postado originalmente por EvertonLuigi Ver Post
    Ta faltando a conexao através da VPN que não tem ai... coloque pra ser mais 1 opção pro pessoal e ajudar !
    Pronto, tinha esquecido.