+ Responder ao Tópico



  1. Amigos Tenho uma omini 2.4 Ghz de 25 dbi Power Net Link em Minha Torre, ligada a uma placa pcba Krazer Wips de 1.000 mvw, configurada no modo AP para distribuir sinal de wifi, mas acontece que esse kit não joga sinal mais do que 10 metros onde é que estou errando

    Engraçado que no modo cliente eu enxergo outros aps muito e muito distantes

    Alguém pode me dizer o que está acontecendo, já troquei a omni para outra placa tipo da greaTEK E NADA

    Aguardo ajuda de quem pude me ajudar

  2. Essa omni é um lixinho de fundo de quintal, um monte de elemento colinear soldado não tem alto ganho, isso tem na prática talvez 16dBi, e o VSWR disso é gigante.

    Fora que o angulo vertical é mínimo, debaixo da torre não tem como ter sinal, tem que ir do lado dela, se a torre tem 30m de altura terá que medir o sinal a 100m de distancia subindo numa escada de pelo menos uns 20m de altura.

    Isso é equipamento mais pra enganar trouxa, a qualidade é ridícula, equipamento minimamente decente seria uma omni de marca decente, digamos Aquario, Oiwtech, L-com. E como rádio, teria que usar algo profissional, essas PCBA's são pobres demais, até um Bullet M2 (Não um Bullet 2) vai dar qualidade razoável.

    Esses produtos (Omni de fundo de quintal, e PCBA antiquada) são baratos porque são problemáticos e inferiores, pra dividir internet com vizinho nem precisa antena grande (Uma omni 5dBi de qualquer roteador serve, desde que tenha VISADA), e provedor que quer ser sério tem que comprar equipamento de marca séria, focado em telecom e não equipamento pra usuário doméstico.

    Fazendo de conta que essa omni está ok, ao ligar qualquer AP comum (Um TPLink de R$ 60, qualquer um), tem que pegar sinal do lado (Mas não em baixo) a 1Km fácil fácil.

    E essa PCBA Krazer (Deve ter anos de uso ou de estoque, a krazer faliu faz tempo) pode ter os amplificadores queimados, isso é normal, o teste é ligar uma antena comum, essas omni 2dBI, ou 3 ou 5dBi, conecta um smartphone qualquer do outro lado de uma parede, se depois de 1 parede já morrer o sinal então queimou amplificador, o que é normal é produto chinfrim feito pra enganar leigo que acha que alta potência resolve tudo (Mas boas instalações precisam tudo MENOS alta potência).

    Se quiser colocar equipto de verdade, qualquer omni 10dBi, em qualquer rádio comum de 100mW, permite alcance tipo 2Km usando MCS3 ou 36M em G (Que entrega uns 12Mbps agregado, dá pra vender uns 30Mbps agregado ao todo (30 clientes de 1M, média de metade conectado, e 2/3 dos conectados consumindo, talvez 40 pagantes, desde que o numero de conectados fique nuns 20)), não tem a menor necessidade de alta potência ou de antenona gigante.

    Mas já que já tem o equipto, testa ele melhor pra isolar de quem é a culpa, anteniha 2 a 5dBi nos radios, e se eles parecerem bons, arranca essa omni de picareta/ilegal (Essas porcarias de fundo de quintal mal sabem o que é Anatel, que dirá ter homologação) e põe uma pequena, mas o foco pra ter alcance é a configuração do rádio e não a alta potência pra enganar noob, esses radios só tem 500 a 1000mW em modo B (11M, que mal premite entregar mais de 4Mbps agregado, não 4M por cliente, seria 400K pra cada um dos 10 clientes conectados), teria que configurar isso fixo em modo G, digamos a 24M ou 36M, em potência decente tipo 18dBm (63mW), porque acima disso essas porcarias só poluem o espectro, o espectro é público e não dá pra 1 pseudo-provedor poluir ele todo, tem que usar potência decente senão todo mundo começa a ter rádio de 500 a 1000mW dentro de casa e aí o espectro fica inusável. O segredo pra ter alcance é visada, e nos clientes precisa antena decente, não adianta uma antena de 24dBi se tem 10m de cabo com 3 conectores de um pigtail, de modo que o cabo, conectores e pigtail atenuam 12dBm de sinal, na prática isso vira uma antena de apenas 12dBm, fora que radios de clientes (Ou placas pci e USB) tem potência tipo 10 a 12dBm, não adianta o torre gritar a 25dBm sendo que os clientes vão sussurar as respostas de pacotes a 12dBm, perde 90% da qualidade e a culpa é do equipto do cliente e não da torre, não adianta NADA escanear sinal na casa do cliente, o sinal que importa é o que vai do cliente pra torre, esse é que tem que ficar acima de uns -70dBm, esse sinal não depende da antena na torre (Em tese alto ganho ajuda, mas... omni recebe sinal de todo lado, recebe o sinal e o reflexo dele noutro lado, é um tiro no pé usar omni, provedores maiores usam setoriais pra isso, pra poder colocar 30 a 40 clientes por setorial e ter qualidade, omni permite 15 a 20 e olhe lá se vai ter qualidade (1 cliente com CCQ baixo derruba a qualidade da conexão de todos na omni)), nessa estratégia de usar omni porque é barato tem muito erros, mas do baixo custo no equipto dos clientes vem mais uma duzia de erros, pra resolver tudo precisa vender conexão pequena (1Mbps é demais pra 2,4GHz com omni) e caprichar na instalação, posicionar bem as antenas de clientes, nunca instalar sem visada (A não ser que aumente o ack-timeout de todos, e use datarate baixo em todos), enfim, ainda que o equipto esteja funcional (E o seu nem isso está, provavelmente a omni fake tem problema, deve ter quebrado a solda de fundo-de-quintal nos elementos colineares, na emenda dele com o cabo) precisa muita coisa pra isso ficar bom, e desculpa falar isso mas quem não consegue nem definir se a antena ou o rádio é que estão com problemas, duvido que faça instalação boa nos clientes.

    Usa o equipto em casa primeiro, compara com outros ap's com antena comum, usa diferentes configurações de datarates, potências e ack-times pra ver qual dá mais estabilidade num notebook ou smartphone em casa, e só depois de conhecer bem o equipto coloque em cima da torre, configurado com potência adequada (NUNCA na máxima, lembra que o espectro é público, usar alta potência nisso não é nada diferente dos imbecis que colocam alto-falante no lado de fora do carro e acham que toda a vizinhança deve ouvir o lixo ridículo que eles ouvem, alta potência é pra egoísta incompetente, tem como resolver tudo (Incluindo sonorização de ambiente) com potências bem baixas, pra provedor tem como ser feliz com antena de 10 ou 12dBi, e rádio de 100mW (20dBm), é só questão de configurar, ter visada e etc).



  3. Citação Postado originalmente por RAIJE Ver Post
    Amigos Tenho uma omini 2.4 Ghz de 25 dbi Power Net Link em Minha Torre, ligada a uma placa pcba Krazer Wips de 1.000 mvw, configurada no modo AP para distribuir sinal de wifi, mas acontece que esse kit não joga sinal mais do que 10 metros onde é que estou errando

    Engraçado que no modo cliente eu enxergo outros aps muito e muito distantes

    Alguém pode me dizer o que está acontecendo, já troquei a omni para outra placa tipo da greaTEK E NADA

    Aguardo ajuda de quem pude me ajudar

    Voce onde esta posicionado quando mede ? tem que estar a mesma altura da antena pois essa omni tem lobulo irradiação muito estreito. Se esta posicionado corretamente e nao recebe sinal significa a etapa de potencia de seu Krazer esta queimada.






Tópicos Similares

  1. Respostas: 5
    Último Post: 08-04-2016, 07:43
  2. Respostas: 4
    Último Post: 15-09-2007, 07:09
  3. Link 5km + Ap + omni (como fazer?)
    Por galego no fórum Redes
    Respostas: 19
    Último Post: 13-05-2005, 23:30
  4. links(net modo txt)
    Por adrianoviana no fórum Servidores de Rede
    Respostas: 4
    Último Post: 09-02-2005, 18:41
  5. slack 9 + 3 plc rede + 2 links net
    Por replicante no fórum Servidores de Rede
    Respostas: 5
    Último Post: 16-10-2003, 16:01

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L