Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Ajuda em Load Balance

    Boa tarde caros colegas do Under! Gostaria que, se possível, me ajudassem em relação às configurações de meu balance PCC, configurei em uma rb 750GL e funcionou, mas quando passei para a 2011 só funciona um link por vez. Segue minhas configurações:

    São dois links de cargas iguais e modens em bridge

    MANGLE:

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=\
    ---------------------------------------------------------------- \
    connection-mark=no-mark in-interface=pppoe-out1 new-connection-mark=\
    ISP1_conn
    add action=mark-connection chain=prerouting connection-mark=no-mark \
    in-interface=pppoe-out2 new-connection-mark=ISP2_conn
    add action=jump chain=prerouting comment=\
    ---------------------------------------------------------------- \
    connection-mark=no-mark in-interface=ether1 jump-target=policy_routing
    add action=mark-routing chain=prerouting comment=\
    --------------------------------------------------------------------- \
    connection-mark=ISP1_conn new-routing-mark=Link1_route src-address=\
    192.168.56.2
    add action=mark-routing chain=prerouting connection-mark=ISP2_conn \
    new-routing-mark=Link2_route src-address=192.168.56.2
    add action=mark-routing chain=output comment=\
    ------------------------------------------------------------------------ \
    connection-mark=ISP1_conn new-routing-mark=Link1_route
    add action=mark-routing chain=output connection-mark=ISP2_conn \
    new-routing-mark=Link2_route
    add action=mark-connection chain=policy_routing comment=\
    ------------------------------------------------------------------------- \
    dst-address-type=!local new-connection-mark=ISP1_conn \
    per-connection-classifier=both-addresses-and-ports:2/0
    add action=mark-connection chain=policy_routing dst-address-type=!local \
    new-connection-mark=ISP2_conn per-connection-classifier=\
    both-addresses-and-ports:2/1

    ROUTES:

    /ip route
    add distance=1 gateway=pppoe-out1 routing-mark=Link1_route
    add distance=1 gateway=pppoe-out2 routing-mark=Link2_route
    add check-gateway=ping distance=2 gateway=pppoe-out1
    add check-gateway=ping distance=3 gateway=pppoe-out2
    add distance=1 dst-address=192.168.0.0/16 gateway=192.168.56.2

    FILTER:

    /ip firewall filter
    add action=add-dst-to-address-list address-list=SSL chain=forward dst-po
    protocol=tcp

  2. #2

    Padrão Re: Ajuda em Load Balance

    meu skype aprendainformaticaskype



  3. #3

    Padrão Re: Ajuda em Load Balance

    Caso precise de ajuda me add no Skype, oc.networks! Flw Mano

  4. #4

    Padrão Re: Ajuda em Load Balance

    Bom dia;

    Caso precisar de configuração correta de seu loadbalance, prestamos consultoria nesses serviços, caso tenha interesse nos serviços vou deixar meu contato:

    Skype: rb7telecom



  5. #5

    Padrão Re: Ajuda em Load Balance

    Boa tarde Caro Arthur Bernardes, você não poderia me enviar um script que vc usa para LB? Eu poderia seguir e se preciso alterar para minha situação. Já copiei uns, até aqui do Under mesmo, mas só esse que postei acima funcionou, porém quando passei para a 2011 não funcionou mais...

  6. #6

    Padrão Re: Ajuda em Load Balance

    Cara copiar e colar é tenso, porém tem um balance no overnix.com e um vídeo do Aguilar der uma procurada e estude o mesmo e tenha o melhor aproveitamento possível.



  7. #7

    Padrão Re: Ajuda em Load Balance

    boa tarde!!
    não da para pegar o backup da 750 e jogar para a 2011, tem que refazer...flw!!!!!

  8. #8

    Padrão Re: Ajuda em Load Balance

    Credo, só nego querendo fazer consultoria!



  9. #9

    Padrão Re: Ajuda em Load Balance

    Fazer consultoria?? Você não sabe o tanto que eu ralei para poder entender como funciona o tanto que li e leio boy o problema do pessoal é que tem preguiça de procurar e quando acha tem preguiça de ler isso em português e quando está em inglês e aí os adeptos só do portuga rsrs tenso cara.
    Citação Postado originalmente por surfinhu Ver Post
    Credo, só nego querendo fazer consultoria!

  10. #10

    Padrão Re: Ajuda em Load Balance

    Eu gostaria de saber em que parte do meu post eu pedi pra alguém fazer um load pra mim. Eu postei minhas configurações e gostaria alguém com conhecimento na área me desse ao menos uma luz em que eu parte eu estaria pecando, porque já tentei muito aqui e já nem sei mais o que fazer. Se você não quiser ajudar beleza. Vale ressaltar para os esquecidos o que é um fórum... Segundo o Wikipedia a definição de Fórum de Discussão é: Uma ferramenta para páginas de Internet destinada a promover debates por meio de mensagens publicadas abordando uma mesma questão. Também é chamado de "comunidade" ou "board".

    Aos que quiserem prestar consultoria a área correta é na parte de Classificados.

    Meus agradecimentos ao @jonessdg ao @wld.net1 e aos outros que ajudaram.



  11. #11

    Padrão Re: Ajuda em Load Balance

    Eu sempre passo o que sei por aqui mesmo gosto de ajudar assim como gosto de ser ajudado sempre que preciso como já aconteceu muitas vezes...flw

    Agora sobre o balance se usar pcc e selecionar link dedicado ele vai deixar da maneira que você precisa com o seu modem roteado.

    Se do usar em bridge use o pcc também configure como adsl e vai funcionar também

    Quanto a esse modem que você tem não conheço mas os dlink é fácil de por em bridge e é bem baratinho tipo 60 reais vai ser fácil de fazer funcionar.

  12. #12

    Padrão Re: Ajuda em Load Balance

    Citação Postado originalmente por wld.net1 Ver Post
    Fazer consultoria?? Você não sabe o tanto que eu ralei para poder entender como funciona o tanto que li e leio boy o problema do pessoal é que tem preguiça de procurar e quando acha tem preguiça de ler isso em português e quando está em inglês e aí os adeptos só do portuga rsrs tenso cara.
    Cara, tô rindo aqui porque nem era com você! kkkk (não me leve a mal, mas você só entendeu mal a minha colocação rs). Você foi solícito a responder a dúvida do amigo. Parabéns pela contribuição e acho que o autor do tópico viu que precisava mesmo refazer as regras pra adaptar à nova RB dele e acho todo mundo aqui tem que se ajudar mesmo. Reclamei dos que respondem oferecendo consultoria. Isso aqui é um fórum pra TIRAR DÚVIDAS. Se ele tivesse colocado algo no post solicitando contatos pra consultoria, tudo bem. Mas não foi o caso.

    Pena eu não saber de balance. Eu teria o maior prazer em ajudá-lo, com certeza!

    Abração.



  13. #13

    Padrão Re: Ajuda em Load Balance

    Pessoal consegui!!!!!!!!! Resetei a RB de fábrica e comecei do zero. Segui o vídeo do colega @wld.net1 fiz tudo ok. Está 100%. Eu tenho mais uma dúvida, tenho dois links de cargas iguais, mas mesmo eu colocando vários arquivos p/ baixar pelo torrent + música no kboing + duas janelas no yt carregando vídeos em 4k fora os outros pcs da rede o segundo link quase não é utilizado (fica numa média de 20% a 30% da capacidade total dele). É assim mesmo? Percebi uma melhor equalização quando coloco both address and ports, mas dá bronca com netflix, jogos e bancos correto?

    Desde já muito obrigado à todos.

  14. #14

    Padrão Re: Ajuda em Load Balance

    Utilize com both address, não utilize https saindo por apenas 1 porta e adicione na address list o ip dos sites que derem problema vai ficar 100% eu usava ssim aqui e fica 100% balanceado...flw



  15. #15

    Padrão Re: Ajuda em Load Balance

    Citação Postado originalmente por jonessdg Ver Post
    Utilize com both address, não utilize https saindo por apenas 1 porta e adicione na address list o ip dos sites que derem problema vai ficar 100% eu usava ssim aqui e fica 100% balanceado...flw
    Bom dia amigo, coloquei em both address e não fiz direcionamento de https para sair para um link só. Por gentileza você saberia me dizer se para eu colocar na address list os ips da Netflix eu teria que colocar cada um desses ips, ou teria como colocar somente algumas faixas que cobrisse todos esses outros? Como seria, me enrolei agora..rsrsrs http://bgp.he.net/AS2906#_prefixes

  16. #16

    Padrão Re: Ajuda em Load Balance

    Pode por a faixa por exemplo se o ip do site é 177.23.3.23 você pode adicionar 177.23.3.0/24 no address list que vai pegar todos nesta range eu fazia assim e ficava 100%.



  17. #17

    Padrão Re: Ajuda em Load Balance

    Citação Postado originalmente por jonessdg Ver Post
    Pode por a faixa por exemplo se o ip do site é 177.23.3.23 você pode adicionar 177.23.3.0/24 no address list que vai pegar todos nesta range eu fazia assim e ficava 100%.
    E se no caso eu quisesse abranger ainda mais, por exemplo: 177.23.0.0/?

  18. #18

    Padrão Re: Ajuda em Load Balance

    Pode por ate /8 se quiser mas dai vai abranger muitos sites em um so link...flw



  19. #19

    Padrão Re: Ajuda em Load Balance

    Cara assista esse video ensina a fazer primeiramente load balance com link modem roteado, depois em bridge depois com link dedicado depois com links assimétricos (link com carga diferente) e depois vc vai entender tudinho e resolver seu problema aconselho a fazer aparti desse ai pq é muito bem explicado uso na minha rede simplesmente shows....

  20. #20

    Padrão Re: Ajuda em Load Balance

    Lembrando que esse load não tenho problema com site de bancos, netflix, jogos nada. Tudo roda redondo e quando cai um link outro assume instantaneamente, quando volta começa de novo o balanceamento até hoje com 1 ano de uso não tive problema uso com 4 links.