Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. preciso de uma ajuda para configurar handycache com minha rb mikrotik 1100ahx2

    simples

    tenho maquina com handy cache
    e a rb
    e 4 antenas onde destribuo ips 192.168.1.1,192.168.2.1 e assim vai ....

    Como coloco maquina com cache junto com mikrotik sem precisa que meus clientes configurem proxy

    onde coloco ip na maquina do handycache na placa de rede ou no mikrotik me ajudem não post tutorial de outro site pq tudo bagunçado quem souber me ajude aqui




  2. divirta-se !!!! depois vc poderia postar resultado para nós...



  3. @jeffjobs

    Para configurar o handycache é um processo quase que similar ao Thunder.
    A unica diferença que você tem de fazer o redirecionamento das requisições http para porta 1001(porta do handycache).

    O cenário ficaria como descrito abaixo:

    Clique na imagem para uma versão maior

Nome:	         N71.png
Visualizações:	616
Tamanho: 	225,0 KB
ID:      	62155

    A regra fica mais ou menos assim.

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="Redirecionamento Handycache" dst-address=!10.0.0.2 dst-port=80,8080,8888,8880,8777,3477,33301 protocol=tcp src-address-list="Clientes Internet" to-addresses=10.0.0.2 to-ports=1010

    A regra fica mais ou menos assim.Depois segue com as regras padrões similares como as aplicadas ao Thundercache.

    Att

    Rafael Themístocles
    [Consultor em Redes e Telecomunicações/NGN Network Project Engineer]
    http://www.telmetrics.com.br
    E-mail: rafael_themistocles@telmetrics.com.br
    rafaelthemistocles@gmail.com
    Skype: rafaelthemistocles

    Whatsapp: (11)9-5962-2128

  4. Citação Postado originalmente por wondernetwork Ver Post



    divirta-se !!!! depois vc poderia postar resultado para nós...
    amigo ajudo e muito tive que baixar handy laucher para ele abrir mais de 1 handy fico assim

    handycache 1 = 192.168.1.1 port 3129
    handycache 2 = 192.168.2.1 port 3130
    handycache3 = 192.168.3.1 port 3131

    e o ip do handycache fico 192.168.8.2

    quando coloco proxy na maquina coloco 192.168.8.2 port 3131 pq é ip 192.168.3.1
    ai vo abrir uma pagina ele pede ususario e senha no navegador e quando vo olhar no servido cache ele ta lendo mas tudo em vermelho tipo ta pedindo autentificação
    oque eu faço amigo me ajude a tira essa autentificação do navegador ai fica tudo file outra pergunta vo ter que mudar proxy de todos clientes?



  5. Citação Postado originalmente por telmetrics Ver Post
    @jeffjobs

    Para configurar o handycache é um processo quase que similar ao Thunder.
    A unica diferença que você tem de fazer o redirecionamento das requisições http para porta 1001(porta do handycache).

    O cenário ficaria como descrito abaixo:

    Clique na imagem para uma versão maior

Nome:	         N71.png
Visualizações:	616
Tamanho: 	225,0 KB
ID:      	62155

    A regra fica mais ou menos assim.

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="Redirecionamento Handycache" dst-address=!10.0.0.2 dst-port=80,8080,8888,8880,8777,3477,33301 protocol=tcp src-address-list="Clientes Internet" to-addresses=10.0.0.2 to-ports=1010

    A regra fica mais ou menos assim.Depois segue com as regras padrões similares como as aplicadas ao Thundercache.

    Att

    Rafael Themístocles
    [Consultor em Redes e Telecomunicações/NGN Network Project Engineer]
    http://www.telmetrics.com.br
    E-mail: rafael_themistocles@telmetrics.com.br
    rafaelthemistocles@gmail.com
    Skype: rafaelthemistocles

    Whatsapp: (11)9-5962-2128

    caro, Rafael Themístocles vc já usou esse produto aí ???
    nunca tive sorte com cache algum!!!! rsrsrssr






Tópicos Similares

  1. Meu primeiro LinuxAP (com mikrotik)...
    Por roneyeduardo no fórum Redes
    Respostas: 13
    Último Post: 31-08-2006, 08:11
  2. P2P COM MIKROTIK
    Por notgle no fórum Redes
    Respostas: 5
    Último Post: 01-08-2006, 23:00
  3. Repetidora com Mikrotik
    Por xacall no fórum Redes
    Respostas: 8
    Último Post: 06-04-2006, 01:53
  4. Criptografia com Mikrotik
    Por Portela no fórum Redes
    Respostas: 2
    Último Post: 19-02-2006, 21:18
  5. naveguei com mikrotik!!!!
    Por MIERJAM no fórum Redes
    Respostas: 4
    Último Post: 26-01-2006, 16:53

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L