+ Responder ao Tópico



  1. Sou um novato em mikrotik e em uma busca por algo que bloqueasse pragas virtuais eu encontrei um programa que converte o hosts gerado pelo spybot e a lista do adblock para o "/ip dns static".
    A lista ficou com um pouco mais de 60 mil sites e pelos meus testes todos os anúncios foram removidos.
    A minha dúvida é quanto ao desempenho do mikrotik após essa enchorrada de urls bloqueadas. Alguém poderia me dizer como testar o impacto disso em meu mikrotik? Como ping, gasto de processamento e memória ram. Procurei algum relatório do uso de processador mas não encontrei no Winbox.

    Uso mikrotik v5.xx em um PC dual core com 2gb de ram.

    O site dava erro toda vez que tentei fazer upload do arquivo, então vai ter de ser por dropbox.
    Esqueci disso:
    /ip firewall filter
    add action=reject chain=forward comment="dns static" connection-state=new \
    disabled=no dst-address=240.0.0.0/4 in-interface=Local protocol=tcp \
    reject-with=tcp-reset
    tcp-reset é para dar erro de cara e não ficar tentando acessar as urls.

    https://www.dropbox.com/s/7htaxwdgdrykbxm/routeros-dns-adblock.7z?dl=0
    Última edição por rhadamants; 03-01-2016 às 00:05.

  2. a lista é boa e segura, em relação a consumo de cpu pouco vai se alterar pois são entradas staticas no dns. pra quem quiser testar é só carregar os arquivos na rb e correr no terminal:

    :for p from=0 to=7 do={:import "script.dan-pollock-$p.rsc" }
    :for p from=0 to=4 do={:import "script.mvps-$p.rsc" }
    :for p from=0 to=7do={:import "script.hphosts-$p.rsc" }
    import script.peter-lowe-0.rsc

    A importação demora um pouco e consome bastante cpu para o trabalho, mas depois fica tudo ok



  3. Sim realmente o processamento não seria problema, por utilizar uma lista estática do dns, necessita apenas ter o espaço suficiente para os arquivos e também apos add as regras ocupara o dobro do espaço caso use RB, mas nada a se preocupar acho que se tiver 5mb livre da e sobra.

  4. Post corrigido com a regra filter roles no firewall.






Tópicos Similares

  1. Se comunicando com o MikroTik RouterOS via API
    Por EdilsonLSouza no fórum Linguagens de Programação
    Respostas: 1
    Último Post: 28-10-2014, 15:29
  2. Respostas: 7
    Último Post: 31-03-2011, 14:08
  3. Respostas: 5
    Último Post: 17-08-2009, 21:50
  4. Respostas: 0
    Último Post: 29-12-2008, 13:48
  5. Acessar PC com IP privado via DNS ?!
    Por kaka1983 no fórum Servidores de Rede
    Respostas: 1
    Último Post: 31-03-2004, 16:26

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L