Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Havia postado antes sobre isso, não consegui ajuda, mas também não ilustrei bem o problema. Dessa vez tentarei ilustrar melhor.

    Meu objetivo com o filtro bridge, é interromper qualquer comunicação entre duas ou mais antenas dentro da mesma bridge no switch.

    Estou com uma Rb750GL operando como switch num POP, todas 5 ethernets estão na mesma bridge, os paineis estão com default foward desativado, mas ainda consegue-se comunicaçao entre os dois paineis pela bridge. O que fiz:

    1 - Criei um filtro bridge no qual dá um drop nos pacotes entre os paineis. São duas regras, uma do painel A pro B e do B pro A Forwad, Action Drop... Na imagem abaixo tem tres regras porque a ultima eu tava testando, que seria pra elimiar as duas primeiras, bloquear tudo entre todos, menos com o PTP principal q liga com o servidor, uma RB CCR... Testei tanto as duas primeiras, só com os paineis A e B e a outra de tudo pra todos menos o PTP que é a saida pro link na CCR, mas sempre dá o mesmo problema que relatarei abaixo.

    Clique na imagem para uma versão maior

Nome:	         2.png
Visualizações:	58
Tamanho: 	4,8 KB
ID:      	62255

    O comportamento ao ativar qualquer uma das regras é perca de comunicação do painel A, os clientes perdem navegação e uma coisa que observei, parece que as interfaces dos paineis A e B estão dependendo uma da outra. Veja onde tá circulado em vemelho, mesmo com tráfegos muito diferentes entre os paineis, mesmo sem tráfego algum em um deles, os valores oscilam de forma similar, qualquer coisa q eu fizer com uma dessas interfaces, não me lembro bem qual, a outra perde acesso! São portas fisicamente diferentes, uma não tem nada haver com a outra, só estão na mesma bridge, porque isso??? Parece uma especie de "loop" nas interfaces...

    Clique na imagem para uma versão maior

Nome:	         p1.png
Visualizações:	61
Tamanho: 	10,3 KB
ID:      	62254

    Esses valores ficam quase q o tempo todo iguais ou bem proximo um dos outros, mesmo que não haja tráfego em um dos paineis...

    Na CCR tenho uma bridge entre duas Omnis e tenho a mesma regra e não dá problema, a diferença é que a CCR está como router e a RB 750G como bridge...

    Alguma luz?

  2. switch vlan com certeza resolve isso...



  3. A RB750G nao pode funcionar como um switch VLAN? Mas a questao nao e VLAN, nao quero criar VLAN, quero que por enquanto funcione assim, so com filtros bridge. Nao funciona esses filtros? Funciona numa outra RB, perfeitamente! Queria saber porque que esta acontecendo o comportamento explicado acima... uma interface parece estar em "loop" com a outra, náo sei se esse e o nome correto.

    Eu nem estou tendo muito problema com os clientes dos paineis diferentes, pq so uso as CPEs dos clientes em modo roteador com NAT, mas queria aplicar esses filtros mesmo assim pq funciona, mas algo estranho esta acontecendo nesse switch.

  4. O meu roteador tem Vlan, penso em desabilitar por ser de uso doméstico mas com está em inglês ou mandarin, deixa quieto. Está funcionando, então...



  5. ????
    Eu preferia uma resposta para o problema que to tendo e não outras sugestões de como fazer diferente... não to sendo arrogante, somente procuro auxilio pra essa situação. Agora se não funciona o que quero fazer (teria que funcionar pq funciona na minha RB server), aí sao outros 500...






Tópicos Similares

  1. Respostas: 25
    Último Post: 07-10-2015, 14:57
  2. Problemas com regras de ACLs
    Por galeto2007 no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-12-2007, 11:05
  3. [B]Estou com um problema nesta regra de msn[/B]
    Por cobaiarpo no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-05-2007, 09:13
  4. Problemas com regras de Firewall
    Por Felipe_ no fórum Servidores de Rede
    Respostas: 9
    Último Post: 24-08-2004, 18:54
  5. IPTABLES - Problemas com Roteamento de Pacotes
    Por ATNunes no fórum Servidores de Rede
    Respostas: 0
    Último Post: 12-12-2002, 15:14

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L