Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá Amigos, tenho uma RB1100AHX2 que estava normal, porém alterando algumas configurações devido a mudança de link a mesma não está resolvendo DNS na RB. Porém nos clientes funciona normalmente.

    Obs.: Inclusive fiz um teste de ping usando um servidor na rede.

    Não sei oque pode ser e gostaria da ajuda de vocês para solucionar.

    Fotos em anexo


    Obrigado a todos.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         dns1.png
Visualizações:	67
Tamanho: 	21,7 KB
ID:      	62420   Clique na imagem para uma versão maior

Nome:	         dns2.png
Visualizações:	60
Tamanho: 	10,5 KB
ID:      	62421   Clique na imagem para uma versão maior

Nome:	         dns3.png
Visualizações:	54
Tamanho: 	13,0 KB
ID:      	62422  

  2. Bom dia!

    Nielson, tenta habilitar o campo Allow Remote Requests em DNS.
    Abraço.



  3. Citação Postado originalmente por dieimes Ver Post
    Bom dia!

    Nielson, tenta habilitar o campo Allow Remote Requests em DNS.
    Abraço.
    Olá amigo bom dia, também já tentei. No meu caso deixo desativado devido não usar os ips a rb como dns.

    Obrigado

  4. marca o allow remote requests que resolve tranquilamente ja passei por esse problema no passado



  5. 1ª atualiza Rb , e system Routerbord .
    2ª limpa cache de dns, se tiver (Flush cache )
    3ª tira os 4 DNS , e para teste coloque so 1 mesmo, pode ser o google.
    4ª query server timeout 2.000 , query titak timeout 10.000, cache max TTL 7d

    O allow remote, é para poder usar o IP da rb como dns.

    Se mesmo assim não der, olha nat ou filter se tem algo na porta udp 53.
    Abraços






Tópicos Similares

  1. RB 1100AHX2 não inicia routerOS
    Por AdrianoABM no fórum Redes
    Respostas: 3
    Último Post: 10-04-2013, 09:29
  2. Respostas: 8
    Último Post: 09-04-2009, 07:27
  3. NÃo Consigo Enviar Emails No Cliente
    Por mouzer no fórum Servidores de Rede
    Respostas: 2
    Último Post: 02-05-2008, 10:15
  4. Compartilha mais não resolve DNS
    Por EduLucas no fórum Servidores de Rede
    Respostas: 15
    Último Post: 28-02-2005, 10:49
  5. Respostas: 1
    Último Post: 10-10-2004, 01:08

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L