+ Responder ao Tópico



  1. #1

    Padrão Redirecionamento não funciona!!! ajuda urgenteeee ThunderCache 7.1

    Senhores,

    pelo amor de deusss..me ajudem no redirecionamento do Thunder? nao vai de jeito nenhum e ja refiz a configuracao toda do zero umas 500 vezes!!

    # jan/31/2016 13:39:45 by RouterOS 5.26
    # software id = AAHS-JG8K
    #
    /interface ethernet
    set 0 arp=enabled auto-negotiation=yes disabled=no full-duplex=yes l2mtu=1600 mac-address=D4:CA:6D:46:9C:41 mtu=1500 name="Interface Off" speed=100Mbps
    set 1 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited disabled=no full-duplex=yes l2mtu=1598 mac-address=D4:CA:6D:46:9C:42 master-port=none mtu=1500 name="LAN 1 - porta 2" speed=1Gbps
    set 2 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited disabled=no full-duplex=yes l2mtu=1598 mac-address=D4:CA:6D:46:9C:43 master-port=none mtu=1500 name="LAN 2 - porta 3" speed=100Mbps
    set 3 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment="========================================= ===============UP========Down=========" disabled=no full-duplex=yes l2mtu=1598 mac-address=D4:CA:6D:46:9C:44 master-port=none mtu=\
    1500 name="Link 15 MB - porta 4" speed=100Mbps
    set 4 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited disabled=no full-duplex=yes l2mtu=1598 mac-address=D4:CA:6D:46:9C:45 master-port=none mtu=1500 name="THUNDER - porta 5" speed=100Mbps

    /ip hotspot profile
    set [ find default=yes ] dns-name="" hotspot-address=0.0.0.0 html-directory=hotspot http-cookie-lifetime=3d http-proxy=0.0.0.0:0 login-by=cookie,http-chap name=default rate-limit="" smtp-server=0.0.0.0 split-user-domain=no use-radius=no
    add dns-name="" hotspot-address=192.168.100.1 html-directory=hotspot http-cookie-lifetime=3d http-proxy=0.0.0.0:0 login-by=cookie,http-chap name=hsprof1 rate-limit="" smtp-server=0.0.0.0 split-user-domain=no use-radius=no


    /ip pool
    add name=dhcp_pool2 ranges=192.168.200.2-192.168.200.254
    add name=hs-pool-2 ranges=192.168.100.2-192.168.100.254


    /ip dhcp-server
    add address-pool=dhcp_pool2 authoritative=after-2sec-delay bootp-support=static disabled=no interface="LAN 2 - porta 3" lease-time=3d name=dhcp1
    /ip hotspot
    add address-pool=hs-pool-2 addresses-per-mac=2 disabled=no idle-timeout=5m interface="LAN 1 - porta 2" keepalive-timeout=none name=hotspot1 profile=hsprof1


    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100M max-limit=100M name=THUNDER packet-mark=thunder_packs parent=global-out priority=8 queue=default
    /routing bgp instance
    set default as=65530 client-to-client-reflection=yes disabled=no ignore-as-path-len=no name=default out-filter="" redistribute-connected=no redistribute-ospf=no redistribute-other-bgp=no redistribute-rip=no redistribute-static=no router-id=0.0.0.0 \
    routing-table=""

    /ip address
    add address=172.1.1.1/24 comment=THUNDER disabled=no interface="THUNDER - porta 5" network=172.1.1.0
    add address=192.168.200.1/24 comment="DHCP wifi" disabled=no interface="LAN 2 - porta 3" network=192.168.200.0
    add address=192.168.100.1/24 comment="hotspot network" disabled=no interface="LAN 1 - porta 2" network=192.168.100.0

    /ip dhcp-client
    add add-default-route=yes default-route-distance=0 disabled=no interface="Link 15 MB - porta 4" use-peer-dns=yes use-peer-ntp=yes


    /ip dhcp-server network
    add address=192.168.100.0/24 comment="hotspot network" dhcp-option="" dns-server="" gateway=192.168.100.1 ntp-server="" wins-server=""
    add address=192.168.200.0/24 dhcp-option="" dns-server=8.8.8.8,8.8.4.4 gateway=192.168.200.1 ntp-server="" wins-server=""

    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=4096KiB max-udp-packet-size=4096 servers=8.8.8.8,8.8.4.4

    /ip dns static
    add address=192.168.88.1 disabled=no name=router ttl=1d

    /ip firewall address-list
    add address=172.1.1.2 comment="Cliente Fora do Cache" disabled=no list=Cliente_fora_do_cache
    add address=172.1.1.2 comment="Site Fora do Cache" disabled=no list=Site_fora_do_cache

    /ip firewall filter
    add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" disabled=yes
    add action=accept chain=input comment="default configuration" disabled=no protocol=icmp
    add action=accept chain=input comment="default configuration" connection-state=established disabled=no
    add action=accept chain=input comment="default configuration" connection-state=related disabled=no
    add action=drop chain=input comment="default configuration" disabled=no in-interface="Interface Off"
    add action=accept chain=forward comment="default configuration" connection-state=established disabled=no
    add action=accept chain=forward comment="default configuration" connection-state=related disabled=no
    add action=drop chain=forward comment="default configuration" connection-state=invalid disabled=no

    /ip firewall mangle
    add action=mark-routing chain=prerouting comment=THUNDER disabled=yes dst-address-list=!Site_fora_do_cache dst-port=80 in-interface="!THUNDER - porta 5" new-routing-mark=to_cache passthrough=yes protocol=tcp src-address=192.168.0.0/16 \
    src-address-list=!Cliente_fora_do_cache
    add action=mark-packet chain=postrouting disabled=no dscp=18 new-packet-mark=thunder_packs passthrough=yes
    add action=mark-routing chain=prerouting disabled=yes dst-address-list=!Site_fora_do_cache dst-port=80 in-interface="!THUNDER - porta 5" new-routing-mark=to_cache passthrough=yes protocol=tcp src-address=192.168.200.0/24 src-address-list=\
    !Cliente_fora_do_cache
    add action=mark-connection chain=prerouting disabled=yes dscp=17 dst-port=80 in-interface="THUNDER - porta 5" new-connection-mark=thunder_out passthrough=yes protocol=tcp src-address=192.168.200.0/24
    add action=mark-routing chain=prerouting connection-mark=thunder_out disabled=yes in-interface="!THUNDER - porta 5" new-routing-mark=to_cache passthrough=yes protocol=tcp src-port=80

    /ip firewall nat
    add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" disabled=yes
    add action=masquerade chain=srcnat comment="default configuration" disabled=yes out-interface="Interface Off" to-addresses=0.0.0.0
    add action=dst-nat chain=dstnat comment=SSH_Thunder disabled=no dst-port=2200 protocol=tcp to-addresses=172.1.1.2 to-ports=22
    add action=dst-nat chain=dstnat comment=WEBADMIN_Thunder disabled=no dst-port=82 protocol=tcp to-addresses=172.1.1.2 to-ports=82
    add action=masquerade chain=srcnat comment="Nat Thunder" disabled=yes out-interface="Link 15 MB - porta 4" src-address=172.1.1.0/24
    add action=masquerade chain=srcnat disabled=yes out-interface="Link 15 MB - porta 4" src-address=192.168.88.0/24
    add action=masquerade chain=srcnat disabled=no out-interface="Link 15 MB - porta 4" src-address=192.168.200.0/24
    add action=masquerade chain=srcnat comment="masquerade hotspot network" disabled=no out-interface="Link 15 MB - porta 4" src-address=192.168.100.0/24

    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 cache-on-disk=no enabled=no max-cache-size=unlimited max-client-connections=600 max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 parent-proxy-port=0 port=8080 \
    serialize-connections=no src-address=0.0.0.0

    /ip route
    add comment=ROTA-THUNDER disabled=no distance=1 dst-address=0.0.0.0/0 gateway=172.1.1.2 routing-mark=to_cache scope=30 target-scope=10




    No Thunder cache:

    Proxy Networks:

    192.168.0.0/16
    172.1.1.0/24

    DNS Servers:

    192.168.1.131ms1.049ms

    192.168.100.16ms0.338ms

    192.168.200.16ms0.404ms
    Última edição por enemy100; 31-01-2016 às 15:22.

  2. #2

    Padrão Re: Redirecionamento não funciona!!! ajuda urgenteeee ThunderCache 7.1

    Primeira implementação, do thunder ?



  3. #3

    Padrão Re: Redirecionamento não funciona!!! ajuda urgenteeee ThunderCache 7.1

    segunda, eu havia conseguido ano passado, mas agora n vai nem por um decreto!!
    o server ta aqui..on..tudo redondo, mas qd ativo o redirecionamento ninguem navega e nos log's nao mostra nada!
    me ajuda?

  4. #4

    Padrão Re: Redirecionamento não funciona!!! ajuda urgenteeee ThunderCache 7.1

    Ta faltando rota ai ou não, VC já viu os vídeos lá no site overnix



  5. #5

    Padrão Re: Redirecionamento não funciona!!! ajuda urgenteeee ThunderCache 7.1

    Citação Postado originalmente por JhoniVaz Ver Post
    Ta faltando rota ai ou não, VC já viu os vídeos lá no site overnix
    Sim, milhões de vezes! RS
    se eu manter as regras do mangle off tudo funciona,mas se ativar..Já era

  6. #6

    Padrão Re: Redirecionamento não funciona!!! ajuda urgenteeee ThunderCache 7.1

    Em IP routes ta errado, tem q apontar pró IP do thunder



  7. #7

    Padrão Re: Redirecionamento não funciona!!! ajuda urgenteeee ThunderCache 7.1

    Anexo 62542 add um print aqui da tela... tem uma rota pro ip do thunder ( 172.1.1.2 ), ta correto? certo? rota AS, a outra é a da internet..

  8. #8

    Padrão Re: Redirecionamento não funciona!!! ajuda urgenteeee ThunderCache 7.1

    Quando eu tiver em casa vou comparar com as minhas



  9. #9

    Padrão Re: Redirecionamento não funciona!!! ajuda urgenteeee ThunderCache 7.1

    Citação Postado originalmente por JhoniVaz Ver Post
    Quando eu tiver em casa vou comparar com as minhas
    Rapaz...
    fico no aguardo..
    tá sinistro aqui! !

  10. #10

    Padrão Re: Redirecionamento não funciona!!! ajuda urgenteeee ThunderCache 7.1

    o print não ta aparecendo mais, mas faz assim, no suporte via skype a bm software ve pra vc ai rapidim amanha de manha mesmo



  11. #11

    Padrão Re: Redirecionamento não funciona!!! ajuda urgenteeee ThunderCache 7.1

    Ola bom dia !
    Me add no skype: [email protected] , ai conecto com voce e analizo tudo

    Sou parceiro do Thundercache e dou suporte gratuito aos clientes parceiros.

    Abraços !

  12. #12

    Padrão Re: Redirecionamento não funciona!!! ajuda urgenteeee ThunderCache 7.1

    amigao...
    consigo encontrar o ID que vc deu no skype..deu nenhum contato encontrado, esta certo o ID?



  13. #13

    Padrão Re: Redirecionamento não funciona!!! ajuda urgenteeee ThunderCache 7.1

    Citação Postado originalmente por enemy100 Ver Post
    amigao...
    consigo encontrar o ID que vc deu no skype..deu nenhum contato encontrado, esta certo o ID?
    [email protected] ou [email protected]