Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Bom dia Pessoal....

    Estou procurando uma ajuda na internet, de como configurar meu mikrotik RB 750 para receber link do load balance Tp-Link TL-R470.

    De tanto procurar uma ajuda esse fim de semana vi que você comentou uma postagem, que me fez entrar em contato com você para tentar ser ajudado.

    Postagem:
    https://under-linux.org/showthread.php?t=163550

    Bom... A minha rede funciona da seguinte forma abaixo:

    2 links de internet:
    Link 01: 20 Megas
    Link 02: 5 Megas

    Configurei um Load balance TL-R470T+ TP-Link, que somou os 2 links resultando em 25 Megas.
    Na porta Lan do Load Balance, liguei o Mikrotik RB 750 para receber o Link do TL-470.

    após realizar a ligação TL-470 ao Mikrotik fiz um teste em uma maquina cliente, conectada em uma porta lan do MK porém funcionou por mais ou menos 1 minuto, e depois as paginas não davam erro, como se o link de internet tivesse caído.

    Gostaria de saber se preciso configurar algo no mikrotik para receber o link do Balance, pois coloquei o link de 20 megas ligado direto na porta WAN do Mikrotik e meus clientes voltaram a acessar internet normalmente.

    OBS 01: Liguei a maquina cliente diretamente no Load Balance e a internet funcionou normalmente, sem perda de sinal e com balanceamento de carga.
    OBS 02: No terminal do Mikrotik eu consigo pingar para o IP 8.8.8.8 mas nas maquinas dos clientes não abre as paginas da WEb.

    Conforme o problema descrito acima, eu preciso adcionar alguma regra ao mikrotik para que ele reconheça o link do TL-470?

    Como fazer essa configuração?

    Agradeço sua ajuda amigo...

    email: dinizcosta.18@gmail.com
    Cel (wapp): [COLOR=#00AFFD !important]https://under-linux.org/chrome-exten...skype_logo.png92 99200-9805
    [/COLOR]

  2. Os links sao da mesma operadora? Se quando vc liga direto no balançe as paginas funcionam corretamente , acho que o problema não esta nele nao.



  3. Eu vejo muito esse problema nessas RB quando se aproveita a pre configuraçao de fabrica que vem nelas. O ideal e zerar toda configuração de fabrica , e fazer tudo manual colocando um ip fixo na wan que vai ligar no balançe.

  4. Da uma olhada nos ip pra ver se nao tem conflito. Como vc deixou o balance ? Automatico? Lembre-se. Que 20mb e 5mb tem que usar a proporçao 4X1



  5. Bom dia amigo.

    Os links são de empresas destintas, oi e net.
    Funciona da seguinte maneira:

    Net: 20 Megas 192.168.0.1
    Oi: 5 Megas 192.168.1.1

    Que passa os links para o Load Balance TL-r470 de ip 10.0.0.254, distribuindo ips na mesma faixa.

    Em seguida tem o Mikrotik RB 750 ligado na porta 5 (lan) do Load Balance.
    O mikrotik esta em DHCP na porta WAN, recebendo do load Balance o IP 10.0.0.100

    Nessas configurações que listei acima é o status atual de minha rede.

    Mas devido o problema que estou tendo em relação ao não reconhecimento de link, vindo do load balance para o mikrotik, a solução que tenho é ligando o link da net de 20 Megas na porta Wan do Mikrotik, dai a internet volta a normalizar para meus clientes.

    OBS: Mikrotik não teve as configuração de fabrica aproveitadas, configurei ele do zero, funcionando desde o ano passado, e visto que a porta WAN em dhcp apenas recebe link e distribui para as demais, fui na expectativa de configurar o Load B e em seguida ligar na WAN do mikrotik, dai foi onde surgiu esse problema, como não consegui ainda resolver, apenas volto a plugar o cabo de 20 Megas na wan do MK.

    OBS 2: Ao colocar uma maquina na porta de Saida Lan do Load Balance, para verificar se ele realmente esta fazendo o balanceamente e distribuindo internet, obtenho sucesso no teste, mas paralelo ao MK não vai... não sei se tenho que applicar alguma regra, gateway no MK para receber o link do Load Balance.

    é muito estranho isso...

    Você já pegou algum problema parecido com esse?

    Obrigado a disponibilidade em ajudar-me amigo.






Tópicos Similares

  1. Respostas: 0
    Último Post: 09-01-2014, 09:44
  2. Placa de rede 4 portas para Mikrotik
    Por marcelomg no fórum Redes
    Respostas: 6
    Último Post: 05-09-2007, 20:35
  3. Respostas: 1
    Último Post: 11-03-2007, 20:31
  4. diferença de link full-duplex para half-duplex
    Por ttjedi no fórum Servidores de Rede
    Respostas: 2
    Último Post: 02-05-2006, 11:27
  5. HTb -- Herença, Compartilhamento de Link
    Por smace no fórum Servidores de Rede
    Respostas: 2
    Último Post: 11-04-2006, 15:39

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L