+ Responder ao Tópico



  1. #1

    Padrão Dividir links por IP`S no Mikrotik

    Olá pessoal, preciso muito da ajuda de vocês.

    Tenho 1 link de 20mb e 1 de 10MB, agora esta rodando o de 20mb e o de 10 esta parado..

    Gostaria de saber como faço pra direcionar esse link de 10 mb para uma determinada classe de ips.. sem load balance, e deixar os outros 20mb para o resto..

    Desde já agradeço

  2. #2

    Padrão

    Só seguir isso.

    [URL="http://wiki.mikrotik.com/wiki/Load_Balancing_over_Multiple_Gateways"]



  3. #3

    Padrão Re: Dividir links por IP`S no Mikrotik

    Obrigado pela resposta amigo.. Dei uma olhada e neste artigo aí os ips estao na mesma classe : 192.168.100 portanto com mesmo gateway 192.168.100.254.

    No meu caso tenho mais classes de ip, com gateways 192.30.30.254 192.50.50.254 e 192.10.10.254

    Como proceder entao?

    Obs: sou iniciante no MK me desculpem algum equivoco

    Obrigado


    Citação Postado originalmente por berghetti Ver Post
    Só seguir isso.

    [URL="http://wiki.mikrotik.com/wiki/Load_Balancing_over_Multiple_Gateways"]

  4. #4

    Padrão Re: Dividir links por IP`S no Mikrotik

    O raciocínio é o mesmo, pegue uma faixa de IP, faça a marcação, e em IP route escolha por qual link irá sair aquela faixa.

    Qualquer coisa posta exatamente os IPS e os link por onde quer que eles saíam, e como são os link (pppoe, IP fixo, DHCP), que tento mandar as regras prontas.



  5. #5

    Padrão

    Quero que o link que esta parado va para os ips 192.50.50.2-192.50.50.254 e o resto continue como esta

    Citação Postado originalmente por berghetti Ver Post
    O raciocínio é o mesmo, pegue uma faixa de IP, faça a marcação, e em IP route escolha por qual link irá sair aquela faixa.

    Qualquer coisa posta exatamente os IPS e os link por onde quer que eles saíam, e como são os link (pppoe, IP fixo, DHCP), que tento mandar as regras prontas.

  6. #6

    Padrão Re: Dividir links por IP`S no Mikrotik

    Os links sao IP FIXO



  7. #7

    Padrão Re: Dividir links por IP`S no Mikrotik

    alguem?

  8. #8

    Padrão Re: Dividir links por IP`S no Mikrotik

    Voce ja recebeu a resposta. em http://wiki.mikrotik.com/wiki/Load_Balancing_over_Multiple_Gateways.
    no exemplo ele usa 2 gtw ,como ele "quebrou" um bloco /24 em 2 /25 por isso ele usa o mesmo gtw isso e conceito vlsm ai vc tem q saber,mas para o que vc precisa esse "tutorial" esta correto e so alterar a classe que vc quer que saia por onde.
    ex:
    vc tem 2 classes /24 10.0.0.1/24 e 192.168.1.1/24 vc vai redirecionar cada classe para um link, grupo a ->10.0.0.1/24 grupo b -192.168.1.1/24





  9. #9

    Padrão Re: Dividir links por IP`S no Mikrotik

    Pra deixar claro,fiz um exemplo próprio que considero melhor,pois basta adicionar o ip que vc quer que "saia" por qual link independendo da classe.

    no meu exemplo 2 links pppoe,poderia ser ip fixo tb so trocar pela interface do mesmo,um vai ser residencial o outro link comercial.
    -------------------------------------------------------------------
    /ip firewall mangle

    add action=mark-routing chain=prerouting comment=Residencial dst-address-list=!internal-nets new-routing-mark=gupo_residencial passthrough=no \
    src-address-list=residencial
    add action=mark-routing chain=prerouting comment=Comercial dst-address-list=!internal-nets new-routing-mark=gupo_comercial passthrough=no src-address-list=\
    comercial
    ---------------------------------------------------------------------

    /ip route


    add check-gateway=arp distance=1 gateway=pppoe-residencial routing-mark=gupo_residencial
    add check-gateway=arp distance=1 gateway=pppoe-comercial routing-mark=gupo_comercial

    -----------------------------------------------------------------------

    agora basta adicionar os ips ou classe e pronto

    /ip firewall address-list

    add address=192.168.15.27 list=comercial
    add address=192.168.10.0/25 list=comercial
    add address=192.168.15.28 list=residencial

    add address=172.31.255.2 list=internal-nets

    -----------------------------------------------------------------
    obs: list=internal-nets sao ips internos de sua rede que passaram por fora da regra ,mk-auth,rbs ,swith caso precise de acesso.

  10. #10

    Padrão Re: Dividir links por IP`S no Mikrotik

    Essa balance e interessante, tentei implementar mas no caso de autenticação PPPOE eu não consigo acessar as antenas dos cliente

    Enviado via XT1068 usando UnderLinux App



  11. #11

    Padrão Re: Dividir links por IP`S no Mikrotik

    Basta negar e range de ips das antenas

    Enviado via XT1069 usando UnderLinux App

  12. #12

    Padrão Re: Dividir links por IP`S no Mikrotik

    Pra isso q existe a lista-internal net

    Enviado via XT1069 usando UnderLinux App



  13. #13

    Padrão Re: Dividir links por IP`S no Mikrotik

    Isso eu vi, mas os clientes estão usando PPPOE, e depois que eu apliquei não essa regras mas parecida tenho que comparar, eu não consigo nem pigar o cliente, antes de aplicar a regra eu dei um tracrt pra verificar a rota que era feita e todas as vezes passava pelo serv e depois para o clientes mas depois que apliquei a regra e nem chega no serv, nem pigar o serv pinga, ainda não entendi

    Enviado via XT1068 usando UnderLinux App

  14. #14

    Padrão Re: Dividir links por IP`S no Mikrotik

    Faça uma regra de accept no mangle para as redes que deseja acesso, e coloque essa regra acima das regras que já tem.



  15. #15

    Padrão Re: Dividir links por IP`S no Mikrotik

    As vezes o básico passa batido, vlw

    Enviado via XT1068 usando UnderLinux App

  16. #16

    Padrão

    Segue a Solucao do meu problema obrigada a todos!

    /ip firewall mangle> add chain=prerouting dst-address="RangeIpCliente" action=accept



  17. #17

    Padrão Re: Dividir links por IP`S no Mikrotik