Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Post Bloqueio P2P 100% Funcional 2016

    Fala ae Pessoal!

    Olha que coisa massa.. bloqueio p2p Torrente, Bittorrent, Utorrent e todos esses infernos que quebram muito provedor pequeno igual o meu,
    A seguinte regra que irei disponibilizar deverá ser aplicada por completa no Terminal do Mikrotik, mas antes tenha um download de torrent em andamento para você ter a certeza que o trem é bão mesmo
    O interessante que em Ip>Firewall>Anddress List você irá visualizar os clientes que estão pendurados no p2p que será informado através do endereço ip.
    Sem mais blá, blá, blá. Segue regra.

    BLOQUEIO P2P


    /ip firewall layer7-protocol
    add comment="Block Bit Torrent" name=layer7-bittorrent-exp regexp="^(\\x13bitt\
    orrent protocol|azver\\x01\$|get /scrape\\\?info_hash=get /announce\\\?inf\
    o_hash=|get /client/bitcomet/|GET /data\\\?fid=)|d1:ad2:id20:|\\x08'7P\\)[\
    RP]"


    /ip firewall filter
    add action=add-src-to-address-list address-list=Torrent-Conn \
    address-list-timeout=2m chain=forward layer7-protocol=\
    layer7-bittorrent-exp src-address=192.168.2.0/24 src-address-list=\
    !allow-bit
    add action=add-src-to-address-list address-list=Torrent-Conn \
    address-list-timeout=2m chain=forward p2p=all-p2p src-address=\
    192.168.2.0/24 src-address-list=!allow-bit


    /ip firewall filter
    add action=drop chain=forward dst-port=!0-1024,8291,5900,5800,3389,14147,5222,59905 protocol=tcp \
    src-address-list=Torrent-Conn
    add action=drop chain=forward dst-port=!0-1024,8291,5900,5800,3389,14147,5222,59905 protocol=udp \
    src-address-list=Torrent-Conn

    NOTA: Em "192.168.2.0/24" você irá trocar conforme o seu gateway, ou seja, conforme o seu address e classe de ip.

    No final postem o resultado

  2. #2

    Padrão Re: Bloqueio P2P 100% Funcional 2016

    Se você esta tentando bloquear conexões criptografadas, quem garante que não esteja bloqueando outros serviços P2P e que não sejam torrent?
    Aprendi uma coisa, o cara contratou a banda ele vai estourar de um jeito ou de outro. E se os seus usuários começarem a usar netflix e youtube o dia inteiro? Daqui o pouco o seu firewall esta cheio e todos os seus clientes reclamando que a internet não funciona.



  3. #3

    Padrão Re: Bloqueio P2P 100% Funcional 2016

    Em pleno 2016 ainda tem gente que bloqueia P2P, que coisa não...

  4. #4

    Padrão Re: Bloqueio P2P 100% Funcional 2016

    E se for uma empresa? tem que bloquear mesmo, vc vai querer que os seus funcionários fiquem puxando filmes e programas para levar para casa?
    Ou seja regras bem validas para o caso certo.



  5. #5

    Padrão Re: Bloqueio P2P 100% Funcional 2016

    Meu caro. MARCO CIVIL.
    De uma lida.

  6. #6

    Padrão Re: Bloqueio P2P 100% Funcional 2016

    So lembrando: a net do concorrente eh sem bloqueio. Quem ta na chuva e pra se molhar.



  7. #7

    Padrão Re: Bloqueio P2P 100% Funcional 2016

    Cliente assina net pra assistir netflix. Se for 2mb usa 2mb, se for 5mb usa os 5mb.... e assim por diante vai aumentando a qualidade. P2P eh fichinha. E isso eh tendencia.

  8. #8

    Padrão Re: Bloqueio P2P 100% Funcional 2016

    diga de ouro, deixa o cliente usar a banda contratada. se quizer estar no ramo ainda.. se nao digo, devagar voce vai perder seus clientes para o concorrente que nao diferencia trafego dele, e sim entrega oque ele paga



  9. #9

    Padrão Re: Bloqueio P2P 100% Funcional 2016

    Bom dia a todos! bloquear o p2p totalmente é complicado,porem eu gostaria de dar uma limitação real, digamos 30% da banda, não por economia de link, pois aqui tenho muitos clientes que se metem a usar torrent, e estão com praticamente 100% de uso da banda e tem coragem de ligar dizendo que a navegação esta lenta... isto gera trabalho, gera visitas, dores de cabeça... ou seja dinheiro perdido

  10. #10

    Padrão Re: Bloqueio P2P 100% Funcional 2016

    Eu usaria essas regras apenas numa necessidade rapida. Como por exemplo tenho 2 links um bem mais baixo que o outro e por acaso desse problema no link maior caindo bruscamente a velocidade dos assinantes , ai eu aplicaria essas regras ate o link restabelecer.



  11. #11

    Padrão Re: Bloqueio P2P 100% Funcional 2016

    Aqui usamos roteador em todos os clientes. Cliente reclama da velocidade o tecnico chega no roteador desliga o cabo do pc, mede a velocidade e mostra pro cliente.

  12. #12

    Padrão Re: Bloqueio P2P 100% Funcional 2016

    Não nos envolvemos mais em questões de perfil do cliente. Como p2p, virus e outros. No maximo recomendados um tecnico parceiro pra ajudar.



  13. #13

    Padrão Re: Bloqueio P2P 100% Funcional 2016

    Citação Postado originalmente por ronei10 Ver Post
    Aqui usamos roteador em todos os clientes. Cliente reclama da velocidade o tecnico chega no roteador desliga o cabo do pc, mede a velocidade e mostra pro cliente.
    entendo, aqui fazemos o mesmo, porem mesmo assim gera despesa e perca de tempo...

  14. #14
    Deus acima de tudo!
    Ingresso
    Jul 2009
    Localização
    Paulista - Pernambuco
    Posts
    414

    Padrão Re: Bloqueio P2P 100% Funcional 2016

    Aqui prefiro deixar o cliente receber a banda que ele contrata, hoje em dia não da para limitar o uso do que o cliente faz, é como os amigos já falaram ai, chega outro que entrega a banda e pronto, você perdeu seu cliente, controle de banda ai, ou de conteúdo somente se for em casos específicos como por exemplo: empresas, escolas, faculdades; instituições desse tipo, cliente residencial recebe o que paga, se estiver estouro de banda, problema meu p conseguir mais link e deixar meu cliente satisfeito.

    Já pensou se a gvt ou os links da oi da vida que muitos usam já chegassem assim para nós? Com tudo limitado, tudo sendo controlado? Nenhum de nós iriamos ficar felizes né? Iriamos pensar logo em processo, cancelar, reclamar, falar mal e etc... Então deixo os clientes livres, e muita gente fala que você não entrega ip válido e o problema pode vim todo para você assinante do link, porém acho uma coisa difícil de acontecer, porém não impossível, se todo mundo pensar nisso, vai fechar muito provedor, cada um deve procurar a melhor maneira, como por exemplo fazer os registros de cada site que seu cliente acessa, é melhor fazer isso do que limitar a banda do cara! Em fim, foi só minha opinião, porém a regra ai é muito bem vinda, porém para mim só em casos específicos.



  15. #15

    Padrão Re: Bloqueio P2P 100% Funcional 2016

    Da uma lida nessa matéria. Você vai encontrar mil parecidas a essas.
    Repense em bloquear o P2p.

    http://g1.globo.com/tecnologia/notic...-facebook.html

    Esse é um dos milhares de programas que utilizam o torrent para funcionarem.
    Fica aí a dica.
    Bloqueie o P2p!!!
    Boa sorte a todos que acham que isso é a solução.

  16. #16

    Padrão Re: Bloqueio P2P 100% Funcional 2016

    BOA TARDE A TODOS!
    Como citei acima se alguém tivesse uma regra que funcionasse no controle de banda para TORRENT seria útil para proteger o interesse do próprio cliente que em muitas vezes é leigo, e acaba causando os próprios problemas, e jogando a culpa no provedor dizendo que a net esta lenta enquanto utiliza 100% da banda em um torrent, concordo que devemos entregar a banda contratada, e é o que fazemos aqui... mas vejam um exemplo;Clique na imagem para uma versão maior

Nome:	         consumo 02.jpg
Visualizações:	363
Tamanho: 	683,0 KB
ID:      	62643Clique na imagem para uma versão maior

Nome:	         consumo 01.jpg
Visualizações:	338
Tamanho: 	394,8 KB
ID:      	62644Clique na imagem para uma versão maior

Nome:	         conversa whats app.jpg
Visualizações:	346
Tamanho: 	224,2 KB
ID:      	62645

    O cara me chama no whats falando que a net esta ruim... Mas veja na real o que acontece, se eu tivesse um controle eficaz de TORRENT com um controle de uns 30% da banda, isto não aconteceria pois ele teria banda pra navegar e não reclamaria,
    Vou mais além!!!
    Quantos de vocês já ouviram um cliente falar mal de seus concorrentes, Ex:
    que quando o cara vai na casa a net funciona, ele vira as costas a internet para de funcionar... ouço direto a respeito de meus concorrentes, de mim nunca ouvi, pois dificilmente alguém falaria isto diretamente pra gente... mais algum deve falar mesmo a gente mantendo a qualidade acima de tudo...

    ...Como os colegas falaram acima a gente chega na casa do cliente isola a rede e fazemos o teste... pra gente o cliente não fala nada concorda, pois a realidade foi mostrada, e depois ele volta a fazer as mesmas coisas, mesmo depois de orientado, e volta a ligar pro provedor novamente em alguns dias, gerando retrabalho e despesas...

    Já os usuários que utilizam Netflix, não incomodam, pois o mesmo usando muita banda e de forma constante ele já esta entretido, e não gera este tipo de chamado, por isso eu não ligo...

    Em meu ponto de vista o bloqueio de torrent é um tiro no pé, porem o controle de banda efetivo do torrent é uma ferramenta de grande utilidade, porem não consegui nada que não fosse o bloqueio total, deixo a todos a minha mera opinião... e caso alguém tenha algum método que consiga fazer este controle no mikrotik me passe por gentileza!

    Obrigado a todos



  17. #17

    Padrão Re: Bloqueio P2P 100% Funcional 2016

    cara a meu ver a solução não é limitar a banda dos aplicativos, voce pode limitar a quantidade de trafego que ele vai usa com a franquia de dados, voce vende para o cliente 200GB de trafego na velocidade XX se ele gastar toda a sua franquia da forma que ele achar melhor, seja vendo filmes, baixando jogos a sua velocidade é reduzida, isso é ser honesto com o clientes seu provedor tem esta limitação tem, porem voce não vende 10MB e entrega 3mb você entrega tudo até uma quantidade XX de dados, se ele esta de acordo contrata se não esta pode ir para o concorrente .... aqui na minha cidade o plano do meu concorrente TOP custa R$ 160,00 100MB de internet com TV na fibra, como vamos oferecer 100MB para um cliente sem franquia de dados? como posso pagar R$ 5000,00 em 100MB e vender por R$ 160,00? este concorrente da 200GB de franquia, se pegar um cara que baixa muito estoura em menos de 1 dias, por isso eles conseguem este preço o cliente tem 100MB de velocidade mas não pode baixar só assim voce consegue entregar velocidades mais altas. na verdade o cliente "acha" que tem o melhor serviço do mundo.

  18. #18

    Padrão Re: Bloqueio P2P 100% Funcional 2016

    Citação Postado originalmente por JulianoVB Ver Post
    BOA TARDE A TODOS!
    Como citei acima se alguém tivesse uma regra que funcionasse no controle de banda para TORRENT seria útil para proteger o interesse do próprio cliente que em muitas vezes é leigo, e acaba causando os próprios problemas, e jogando a culpa no provedor dizendo que a net esta lenta enquanto utiliza 100% da banda em um torrent,... caso alguém tenha algum método que consiga fazer este controle no mikrotik me passe por gentileza!
    Amigo, tenho a solução para sua necessidade de limitar a banda em p2p, também 100% funcional.
    Me passa teu e-mail que eu te mando, eu utilizo no meu MK V.6.32.1

    Agora um breve comentário sobre o post... é muito mimimi de alguns aqui hem fí, eu entendi oque você precisa e por isso não vou disponibilizar públicamente senão vai gerar mais mimimi disso e daquilo. Pessoal, basta querer usar ou não e pronto, se o provedor vai perder cliente por isso ou por aquilo para quê tanto escândalo se não é o seu? Ninguém aqui força as pessoas a usarem tudo que é postado no fórum, é tudo uma questão de necessidade como acima também disseram.
    Mas enfim, minha opnião.




  19. #19

    Padrão

    Nesse caso, se o cliente liga dizendo que a internet está lenta, e a culpa é do P2P dele, voce pode cobrar a visita, por que quem deu causa do problema foi ele. Vai uma vez, não cobra mas avisa : Se tiver com p2p ligado e pedir visita, vai pagar pelo tempo do técnico. Isso não é desculpa para colocar bloqueio de p2p.

  20. #20

    Padrão Re: Bloqueio P2P 100% Funcional 2016

    hoje eu estava lendo um tópico onde uma pessoa reclamava que fez um tópico sobre firewall e ninguém ajudou, ai um colega abre um tópico aqui e nos estamos aqui compartilhando nossas experiencias e opiniões (que é a finalidade do fórum) e um "pela" vem dizer que é mimimi ... depois as pessoas reclamam que os caras mais antigos não ajudam mais ninguém é tanta gente inteligente aqui para que precisamos responder ....
    Mas enfim, minha opinião.