+ Responder ao Tópico



  1. Bom dia, amigos

    Estou tentando configura o Bonding em mode balance-rr, mais não estou conseguindo que as interface eth8 e eth9 de ambos mirkotik chega a 200Mb por cabo de rede, todos as configuração esta sendo realizado em bancada. Gostaria que alguém me desse uma luz onde estou errando na configuracao, alguém pode ajudar?

    Detalhes:

    Router1
    Mikrotik 6.34.1
    Routerbord RB493AH Firmware 3.24
    IP do Boanding: 172.16.0.1/24
    Hostname: Swicth1_Provedor

    Router2
    Mikrotik 6.34.1
    Routerbord RB493AH Firmware 3.24
    IP do Boanding: 172.16.0.2/24
    Hostname: Swicth2_Escritorio

    Configuração Swicth1_Provedor

    Clique na imagem para uma versão maior

Nome:	         mk1.png
Visualizações:	71
Tamanho: 	7,5 KB
ID:      	62651Clique na imagem para uma versão maior

Nome:	         mk2.png
Visualizações:	69
Tamanho: 	9,9 KB
ID:      	62652

    No teste com Bandwidth Test notei que as portas ether8 e ether9, uma passa 45.4Mb a outra 45.6Mb, somando tudo fica em torno de 91,1Mb.

    Clique na imagem para uma versão maior

Nome:	         mk3.png
Visualizações:	70
Tamanho: 	29,9 KB
ID:      	62653

    Desconectando a porta ether8, fiz um novo teste no qual mostra um trafego de 78Mb.

    Clique na imagem para uma versão maior

Nome:	         mk4.png
Visualizações:	64
Tamanho: 	23,7 KB
ID:      	62654

    Agradeço ajuda de todos...

  2. De acordo com testes de bonding que fiz há algum tempo, sugiro que mude o Transmit Hash Policy para "layer 3 and 4" (se quiser, veja os resultados de "layer 2 and 3" também), para que ocorra um melhor balanceamento do tráfego entre as interfaces.

    Além disso, teste o balanceamento 802.3ad e veja se não obtém resultados melhores.

    Outra coisa: verifique o processamento dessas RBs no momento do teste de banda (no Winbox pode ver isso em Tools/Profile e System/Resources/CPU). Duvido muito que essas RB4xx vão ter capacidade para 200Mbps de tráfego. De qualquer forma, faça também o teste entre dois computadores, cada um conectado em uma RB, usando tanto o BTest da MikroTik (http://www.mikrotik.com/download/btest.exe) ou iperf.



  3. Não faça testes em tcp. Esta ferramenta da MK consome muito processamento. Se quiser saber se o recurso esta funcionando, faça o teste em UDP ou coloque mais duas RBs apenas para o teste, sempre observando o processamento na aba tools>profile.
    Outra opção é colocar computadores na borda e realizar transferência de arquivos. Também existem ferramentas como jperf para testes sintéticos.

    Enviado via GT-I9300I usando UnderLinux App

  4. Boa noite amigos! Estou com o seguinte cenário:

    CCR 1016 (Load PCC e Servidor PPPOE) ----> PTP c/ quatro APC 5M + 4 dish ---

    E do doutro lado (01 Rb 450g), ainda não ativei o bonding, quando eu ativar os clientes passarão pelo bonding e continuarão autenticando na ccr ou terei que trazer a ccr para a outra ponta?



  5. Amigo bom dia sugiro que dê uma olhada em um vídeo no canal do meu amigo Luis Henrique da azlink lá fizemos um vídeo detalhando em cenários reais o uso do bounding

    Enviado de meu XT1033 usando Tapatalk






Tópicos Similares

  1. dificuldade em java
    Por RaZzi no fórum Linguagens de Programação
    Respostas: 4
    Último Post: 11-05-2004, 19:44
  2. Dificuldade em instalar e executar o kylix
    Por ricardodru no fórum Servidores de Rede
    Respostas: 1
    Último Post: 02-12-2003, 10:25
  3. Dificuldade em instalar placa de video onboard
    Por ricardodru no fórum Servidores de Rede
    Respostas: 1
    Último Post: 09-11-2003, 15:16
  4. Dificuldade em instalar o Bugzilla
    Por emylonas no fórum Servidores de Rede
    Respostas: 3
    Último Post: 13-05-2003, 11:34
  5. Dificuldades em migração de softwares de Delphi para Kylix.
    Por Francisco no fórum Linguagens de Programação
    Respostas: 5
    Último Post: 14-11-2002, 08:42

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L