+ Responder ao Tópico



  1. #1

    Padrão Hotspot via facebook

    Boa tarde _noite _dia

    alguém consegue me dizer como posso fazer autenticação no hotspot via facebook ainda sim deixando com a opção de login normal

  2. #2

    Padrão Re: Hotspot via facebook

    interresante. A intelbras lançou o hotspot 300 que eh um equipamento que se loga através de uma fanpage no facebook. Em hotspot seria bem interresante tambem.



  3. #3

    Padrão Re: Hotspot via facebook

    So que la voce curte a pagina e entra. No hotspot existem outras questões. Seria so os clientes autorizados.

  4. #4

    Padrão Re: Hotspot via facebook

    entendo e ate já li sobre esse intelbras mas minha preferencia seria pelo mikrotik mesmo



  5. #5

    Padrão Re: Hotspot via facebook

    Sim sim eh claro entendo. Mas da forma como o recurso funciona. Seria bem interresante em mikrotik

  6. #6

    Padrão Re: Hotspot via facebook

    sim eu consegui ate a parte de enviar o curti ainda não consegui descobrir como o mikrotik vai verificar essa informação se a pessoa já curtiu, seria uma ferramenta bacana no mikrotik



  7. #7

    Padrão Re: Hotspot via facebook

    Se vc conseguir posta aqui o resultado. Eh muito legal essa ideia. Bom trabalho

  8. #8
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Padrão Re: Hotspot via facebook

    Sim e possível e bem simples de fazer. Vc pode logar por user e senha, assim como por check-in ou login de várias rede sociais. Recomendo que dêem uma lida no sdk developer da rede social a qual querem integrar.

    Enviado via SM-G925I usando UnderLinux App



  9. #9

    Padrão

    Citação Postado originalmente por lokfree Ver Post
    sim eu consegui ate a parte de enviar o curti ainda não consegui descobrir como o mikrotik vai verificar essa informação se a pessoa já curtiu, seria uma ferramenta bacana no mikrotik

    Olá, veja se essas regras ajuda...


    /ip hotspot walled-garden add dst-host=*.hotspotsystem.com
    /ip hotspot walled-garden add dst-host=*.worldpay.com
    /ip hotspot walled-garden add dst-host=*.paypal.com
    /ip hotspot walled-garden add dst-host=*.paypalobjects.com
    /ip hotspot walled-garden add dst-host=*.paypal-metrics.com
    /ip hotspot walled-garden add dst-host=*.altfarm.mediaplex.com
    /ip hotspot walled-garden add dst-host=*.akamaiedge.net
    /ip hotspot walled-garden add dst-host=paypal.112.2O7.net
    /ip hotspot walled-garden add dst-host=*.moneybookers.com
    /ip hotspot walled-garden add dst-host=*.adyen.com
    /ip hotspot walled-garden add dst-host=*.directebanking.com
    /ip hotspot walled-garden add dst-host=*.paysafecard.com
    /ip hotspot walled-garden add dst-host=betalen.rabobank.nl
    /ip hotspot walled-garden add dst-host=*.ing.nl
    /ip hotspot walled-garden add dst-host=ideal.abnamro.nl
    /ip hotspot walled-garden add dst-host=*.triodos.nl
    /ip hotspot walled-garden add dst-host=*.asnbank.nl
    /ip hotspot walled-garden add dst-host=*.knab.nl
    /ip hotspot walled-garden add dst-host=*.regiobank.nl
    /ip hotspot walled-garden add dst-host=*.snsbank.nl
    /ip hotspot walled-garden ip add dst-address=194.149.46.0/24
    /ip hotspot walled-garden ip add dst-address=198.241.128.0/17
    /ip hotspot walled-garden ip add dst-address=66.211.128.0/17
    /ip hotspot walled-garden ip add dst-address=216.113.128.0/17
    /ip hotspot walled-garden ip add dst-address=70.42.128.0/17
    /ip hotspot walled-garden ip add dst-address=128.242.125.0/24
    /ip hotspot walled-garden ip add dst-address=216.52.17.0/24
    /ip hotspot walled-garden ip add dst-address=62.249.232.74
    /ip hotspot walled-garden ip add dst-address=155.136.68.77
    /ip hotspot walled-garden ip add dst-address=66.4.128.0/17
    /ip hotspot walled-garden ip add dst-address=66.211.128.0/17
    /ip hotspot walled-garden ip add dst-address=66.235.128.0/17
    /ip hotspot walled-garden ip add dst-address=88.221.136.146
    /ip hotspot walled-garden ip add dst-address=195.228.254.149
    /ip hotspot walled-garden ip add dst-address=195.228.254.152
    /ip hotspot walled-garden ip add dst-address=203.211.140.157
    /ip hotspot walled-garden ip add dst-address=203.211.150.204
    /ip hotspot walled-garden ip add dst-address=82.199.90.136/29
    /ip hotspot walled-garden ip add dst-address=82.199.90.160/27
    /ip hotspot walled-garden ip add dst-address=91.212.42.0/24
    /ip hotspot walled-garden add dst-host=*.facebook.com
    /ip hotspot walled-garden add dst-host=*.facebook.net
    /ip hotspot walled-garden add dst-host=*.fbcdn.net
    /ip hotspot walled-garden add dst-host=*.licdn.net
    /ip hotspot walled-garden add dst-host=*.licdn.com
    /ip hotspot walled-garden add dst-host=*.akamaihd.net
    /ip hotspot walled-garden add dst-host=*.akamai.net
    /ip hotspot walled-garden add dst-host=*.akamaiedge.net
    /ip hotspot walled-garden add dst-host=*.cloudfront.com
    /ip hotspot walled-garden add dst-host=*.twimg.com
    /ip hotspot walled-garden add dst-host=api.twitter.com

  10. #10

    Padrão

    Estava vendo uma maneira de fazer isso, porém com apenas o curtir da pagina, mais nesse caso não ha cadastro ou dados e sim apenas passando direto e usando apenas um login:
    Edite o arquivo index.html via Notepad++ or dreamweaver
    Mude as linhas em vermelho de acordo com suas informações.

    =====================================================================================================================

    ''appId : '000000000000000', // <<< ENTER YOUR APPID HERE REPLACE THE 000000000000000000000''
    ''js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=00000000000000000&version=v2.0"; // <<< ENTER YOUR APPID HERE REPLACE THE 00000000000000000''

    ======================================================================================================================

    This line below is the redirection line change to suit your hotspot config, be sure that you created the user2 profile with multible logins on same profile

    window.top.location = 'http://192.168.88.1/login?username=user2&password=user2'//redirect-url.com'; REDIRECTS TO ROUTER USING THE ''USER2'' as username AND ''USER2'' as password

    ==================================================================

    FB.api('/me/feed', 'post', {message: 'hey!'}); //CHANGE MESSAGE HERE!

    ==================================================================






  11. #11

    Padrão Re: Hotspot via facebook

    UP

    Olá pessoal, estou procurando pela mesma coisa deste tópico. Alguém recomenda algum site ? Tutorial ?

  12. #12

    Padrão Re: Hotspot via facebook

    Alguém aqui ja tem essa solução e que possa compartilhar o hotspot ou o tutorial de como implementar o mesmo no meu hostpot e fazer a rb reconhecer.



  13. #13

    Padrão Re: Hotspot via facebook

    Também continuo no aguardo de uma solução e não encontrei...