Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Angry Airgrid m5 hp - xw - sinal fraco após atualizar pra 5.6.3

    AIRGRID M5 HP - XW - SINAL FRACO APÓS ATUALIZAR PRA 5.6.3

    Sinal fraco ... ou em algumas unidades sinal ótimo, mas não associa.

    Como resolver ? tentei também com a versão 5.6.2, também não deu certo.

    QUal versão colocar para resolver o problema ?

    Não sei qual era a versão antes da atualização, e o modelo é XW.

  2. #2

    Padrão Re: Airgrid m5 hp - xw - sinal fraco após atualizar pra 5.6.3

    Bom dia tenho percebido isto em 1 litebean m5 tb.
    Troquei por nano bean e bingo sem problemas.
    Mas na entendi ainda estou em testes trocando versões.



  3. #3

    Padrão Re: Airgrid m5 hp - xw - sinal fraco após atualizar pra 5.6.3

    Citação Postado originalmente por ubntReparos Ver Post
    AIRGRID M5 HP - XW - SINAL FRACO APÓS ATUALIZAR PRA 5.6.3

    Sinal fraco ... ou em algumas unidades sinal ótimo, mas não associa.

    Como resolver ? tentei também com a versão 5.6.2, também não deu certo.

    QUal versão colocar para resolver o problema ?

    Não sei qual era a versão antes da atualização, e o modelo é XW.
    Estranho isso. Por ventura está marcada a caixa de limitação de EIRP?

  4. #4

    Padrão Re: Airgrid m5 hp - xw - sinal fraco após atualizar pra 5.6.3

    Citação Postado originalmente por 1929 Ver Post
    Estranho isso. Por ventura está marcada a caixa de limitação de EIRP?
    Bom dia... pior que ta marcado sim.... "Auto Adjust to EIRP Limit" mas não importa qual país eu escolha, não consigo desmarcar.



  5. #5

    Padrão Re: Airgrid m5 hp - xw - sinal fraco após atualizar pra 5.6.3

    Citação Postado originalmente por ubntReparos Ver Post
    Bom dia... pior que ta marcado sim.... "Auto Adjust to EIRP Limit" mas não importa qual país eu escolha, não consigo desmarcar.
    Acredito que uma versão mais antiga resolva o problema, a questão é que ela é XW, portanto, o mais antigo que achei foi 5.5.9.

  6. #6

    Padrão Re: Airgrid m5 hp - xw - sinal fraco após atualizar pra 5.6.3

    Bom dia isso e facil de resolver

    https://under-linux.org/images/misc/quote_icon.png Postado originalmente por ubntReparos https://under-linux.org/images/butto...post-right.png
    Bom dia... pior que ta marcado sim.... "Auto Adjust to EIRP Limit" mas não importa qual país eu escolha, não consigo desmarcar.

    Quando vc marca a opção "Installer EIRP Control" na ubiquiti não te como voce mexer na potencia em "Calculate EIRP Limit" desmar um e marca o outro que voce meche na potencia normal



  7. #7

    Padrão Re: Airgrid m5 hp - xw - sinal fraco após atualizar pra 5.6.3

    O MAIS ANTIGO QUE ACHEI FOI O 5.5.6... tem compilance test... mas mesmo assim... sinal fraco... não associa...o estranho é q antes de atualizar associava, e com sinal bom.

  8. #8

    Padrão Re: Airgrid m5 hp - xw - sinal fraco após atualizar pra 5.6.3

    Mesmo problema dos nanos do topico anterior :Vamos lá, vc deve estar usando o firmware XMv5.6.3 entaão na aba ADVANCE vc devera marca a caixa Controle de instalador EIRP e salvar, depois disso na aba WIRELESS vc poderá desmarcar a caixa Limite EIRP calculado e vai liberar o deslizante prara que possa aumentar ou diminuir a potencia em dbm.



  9. #9

    Padrão Re: Airgrid m5 hp - xw - sinal fraco após atualizar pra 5.6.3

    Taí companheiro.. Você fez a coisa certa. Pediu ajuda e esperou pelas respostas...

    Não fez igual outro que tem o mesmo problema e postou na meia tarde e como de noite ninguém ainda tinha encontrado o tópico dele, ele botou a boca em todo mundo.

  10. #10

    Padrão Re: Airgrid m5 hp - xw - sinal fraco após atualizar pra 5.6.3

    Citação Postado originalmente por Freenet Ver Post
    Mesmo problema dos nanos do topico anterior :Vamos lá, vc deve estar usando o firmware XMv5.6.3 entaão na aba ADVANCE vc devera marca a caixa Controle de instalador EIRP e salvar, depois disso na aba WIRELESS vc poderá desmarcar a caixa Limite EIRP calculado e vai liberar o deslizante prara que possa aumentar ou diminuir a potencia em dbm.
    Sim amigo... eu fiz isso... tentei também com compilance teste, com Brazil... e nada... so pode ser hardware, mas estranho, porque antes da atualização associava, agora associa e cai, e o pior, são umas 10 ponteiras do mesmo jeito. agradeço a todos.



  11. #11

    Padrão Re: Airgrid m5 hp - xw - sinal fraco após atualizar pra 5.6.3

    Citação Postado originalmente por ubntReparos Ver Post
    Sim amigo... eu fiz isso... tentei também com compilance teste, com Brazil... e nada... so pode ser hardware, mas estranho, porque antes da atualização associava, agora associa e cai, e o pior, são umas 10 ponteiras do mesmo jeito. agradeço a todos.
    Mas a questão do controle de potência agora está obedecendo com as orientações que lhe passaram, né? Os clientes está recebendo bem o sinal?

    Se positivo, dá uma olhada em outras coisas como por exemplo o ACK. Valor muito baixo costuma fazer isso, associar e derrubar a conexão...

    Uma perguntinha: Está usando Airmax?

    O bom seria colocar um print da aba wireless e da aba advanced.

  12. #12

    Padrão Re: Airgrid m5 hp - xw - sinal fraco após atualizar pra 5.6.3

    E veja que canal está usando. Use as faixas permitidas no brasil.

    Se a Ubiquiti finalmente começou a limitar a faixa dos 5150 a 5350MHz na potência legal pro Brasil e EUA, quem usa essa maldita faixa vai ter potência baixa mesmo.

    Entre digamos 5180 e 5805MHz a diferença de potência legal seria de 16dBm, mas conforme o tamanho de antena informado, o rádio pode estar emitindo a -7dBm!

    (O limite é 20dbm EIRP, pra ficar no limite legal, se a antena foi informada com 27dBi, o único jeito é emitir a -7dBm, -7 + 27 = 20dBm EIRP)


    O Google está com o sistema de geolocalização por rede funcionando muito bem, qualquer dia algum firmware vai começar a usar isso pra definir o país, já que tem muito espertalhão poluindo o espectro usando absurdos 50 ou 60dBm EIRP em setorial ou antena aberta. Firmware novo raramente muda muita coisa no front-end (Visual), muda muito no engine e regulamentações, bem comum um firmware limitar muito a potência num canal, mas outros não.

    (E nem sempre adianta mudar de país, metade do mundo ocidental usa regulamentação parecida com a da FCC dos Eua, metade da Europa e Asia tem regulamentação ainda mais severa (Menos potência permitida), não tem nenhum país com tudo liberado então é bem capaz da FCC pressionar a UBNT a capar o compliance test, permitir uso de mais canais mas não permitir potência EIRP alta demais)



  13. #13

    Padrão Re: Airgrid m5 hp - xw - sinal fraco após atualizar pra 5.6.3

    Sim, o controle de potência esta funcionando... tou testando com vários rádios como AP a uma distancia de apenas 10 mts... e nada... sim, com Airmax.

  14. #14

    Padrão Re: Airgrid m5 hp - xw - sinal fraco após atualizar pra 5.6.3

    Citação Postado originalmente por rubem Ver Post
    E veja que canal está usando. Use as faixas permitidas no brasil.

    Se a Ubiquiti finalmente começou a limitar a faixa dos 5150 a 5350MHz na potência legal pro Brasil e EUA, quem usa essa maldita faixa vai ter potência baixa mesmo.

    Entre digamos 5180 e 5805MHz a diferença de potência legal seria de 16dBm, mas conforme o tamanho de antena informado, o rádio pode estar emitindo a -7dBm!

    (O limite é 20dbm EIRP, pra ficar no limite legal, se a antena foi informada com 27dBi, o único jeito é emitir a -7dBm, -7 + 27 = 20dBm EIRP)


    O Google está com o sistema de geolocalização por rede funcionando muito bem, qualquer dia algum firmware vai começar a usar isso pra definir o país, já que tem muito espertalhão poluindo o espectro usando absurdos 50 ou 60dBm EIRP em setorial ou antena aberta. Firmware novo raramente muda muita coisa no front-end (Visual), muda muito no engine e regulamentações, bem comum um firmware limitar muito a potência num canal, mas outros não.

    (E nem sempre adianta mudar de país, metade do mundo ocidental usa regulamentação parecida com a da FCC dos Eua, metade da Europa e Asia tem regulamentação ainda mais severa (Menos potência permitida), não tem nenhum país com tudo liberado então é bem capaz da FCC pressionar a UBNT a capar o compliance test, permitir uso de mais canais mas não permitir potência EIRP alta demais)
    Coloquei Brasil, EUA, Compilance Teste.... nada....



  15. #15

    Padrão Re: Airgrid m5 hp - xw - sinal fraco após atualizar pra 5.6.3

    Boa noite
    Primeiro acho que deve ter certeza se o problema é firmware ou hardware.
    Pegue um airgrid m5hp que vc tenha certeza que esteja bom e inverta as flashes, com o airgrid m5hp que está com sinal fraco utilizando uma estação de retrabalho se o problema persistir. Bingo o problema é o Circuito RF , caso contrário a flash está com problema, o firmware foi corrompido.
    A solução seria a troca da flash ou regravar


    Sent from my iPad usring UnderLinux

  16. #16

    Padrão Re: Airgrid m5 hp - xw - sinal fraco após atualizar pra 5.6.3

    Citação Postado originalmente por Akenji Ver Post
    Boa noite
    Primeiro acho que deve ter certeza se o problema é firmware ou hardware.
    Pegue um airgrid m5hp que vc tenha certeza que esteja bom e inverta as flashes, com o airgrid m5hp que está com sinal fraco utilizando uma estação de retrabalho se o problema persistir. Bingo o problema é o Circuito RF , caso contrário a flash está com problema, o firmware foi corrompido.
    A solução seria a troca da flash ou regravar


    Sent from my iPad usring UnderLinux
    Por curiosidade já fiz isso....nas 10 ... não deu certo...ou seja: Hardware... ai eu pergunto, o que tem nesse firmware 5.6.3 que estraga o hardware ??? Muito estranho !!!!



  17. #17

    Padrão Re: Airgrid m5 hp - xw - sinal fraco após atualizar pra 5.6.3

    Citação Postado originalmente por ubntReparos Ver Post
    Por curiosidade já fiz isso....nas 10 ... não deu certo...ou seja: Hardware... ai eu pergunto, o que tem nesse firmware 5.6.3 que estraga o hardware ??? Muito estranho !!!!
    Há... e mais.... peguei uma airgrid funcionando normalmente... tirei o chip de rf... coloquei .... e adivinha....... NADA...

  18. #18

    Padrão Re: Airgrid m5 hp - xw - sinal fraco após atualizar pra 5.6.3

    O que o firmware poderia ter é alguma sinalização diferente que deixa de acionar o amplificador como devia, não manda ele aplicar ganho.

    Ou... o firmware sinalizou o amplificador pra aplicar ganho demais e queimou o amplificador (Aí o sinal fica 15 a 20dBm mais baixo mas também não dá um throughput grandes coisas mesmo se aproximar eles pra ter sinal suficiente).

    O que acho que devia fazer é enviar o mesmo firmware por TFTP, tenho desconfiança de que o envio pelo setup as vezes grava algumas coisas errado, já tive NS lerdo depois de atualizar pelo setup, que normalizou quando enviei o mesmo firmware pelo TFTP.

    (Amplificador queimado pra mim que SEMPRE aquece mais, praticamente queima o dedo, digo, não dá pra aguentar com o dedo em cima. Não sei outro jeito de testar ele a não ser pelo calor, e vendo se o sinal está uns 20dBm mais baixo que devia. Coincidência demais ele queimar junto no upgrade, e ainda mais de 10 unidades)


    =============
    Agora li que já trocou o amplificador. Então ignora o que falei.
    Alias, o "chip de RF" seria o amplificador? Sige5004 ou Sige2003, nem lembro qual o Airgrid usa.



  19. #19

    Padrão Re: Airgrid m5 hp - xw - sinal fraco após atualizar pra 5.6.3

    Citação Postado originalmente por rubem Ver Post
    O que o firmware poderia ter é alguma sinalização diferente que deixa de acionar o amplificador como devia, não manda ele aplicar ganho.

    Ou... o firmware sinalizou o amplificador pra aplicar ganho demais e queimou o amplificador (Aí o sinal fica 15 a 20dBm mais baixo mas também não dá um throughput grandes coisas mesmo se aproximar eles pra ter sinal suficiente).

    O que acho que devia fazer é enviar o mesmo firmware por TFTP, tenho desconfiança de que o envio pelo setup as vezes grava algumas coisas errado, já tive NS lerdo depois de atualizar pelo setup, que normalizou quando enviei o mesmo firmware pelo TFTP.

    (Amplificador queimado pra mim que SEMPRE aquece mais, praticamente queima o dedo, digo, não dá pra aguentar com o dedo em cima. Não sei outro jeito de testar ele a não ser pelo calor, e vendo se o sinal está uns 20dBm mais baixo que devia. Coincidência demais ele queimar junto no upgrade, e ainda mais de 10 unidades)


    =============
    Agora li que já trocou o amplificador. Então ignora o que falei.
    Alias, o "chip de RF" seria o amplificador? Sige5004 ou Sige2003, nem lembro qual o Airgrid usa.
    Sempre atualizo por tftp, nunca pela pagina. O amplificador é aquele pequeno "Q1A se não me engano, mas também tenho modelos com o SE2593A20, que também fiz os testes. Acho que o problema é no chipset, porque já troquei flash, e amplificador, so faltou ram e chipset.

    Acho que desisto, mas que é estranho é.


    Obrigado a todos.

  20. #20

    Padrão Re: Airgrid m5 hp - xw - sinal fraco após atualizar pra 5.6.3

    Uma coisa que me chamou a atenção: Dois tópicos com problemas iguais e no mesmo dia.... Depois que comentei neste tópico abaixo até cheguei a pensar que poderia ser problema de versão quando vi este novo tópico com o mesmo relato.

    Mas veja que neste tópico o problema já foi resolvido.

    https://under-linux.org/showthread.p...088#post780088