Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Bom dia Pessoal.
    Primeiramente gostaria de parabenizar a todos pelas excelentes discussões e conteúdos disponibilizados.

    Tenho uma pequena dúvida quanto à configuração de um Servidor Mirkotik (V5.24) que montei para testes.
    Assisti alguns vídeos de configuração básica e consegui fazer um ping para internet através do meu servidor.

    Agora estou tendo problemas na configuração do DNS para uma máquina cliente que liguei para testar. Assisti um vídeo no qual um servidor DHCP é criado e uma regra de NAT (SRCNAT - MASQUERADE) é inserida. Fiz todas as configurações exatamente como no vídeo a minha máquina cliente recebe o IP por DHCP sem problemas, porém não pinga nem abre nenhum site.

    Uma coisa que percebi foi que em IP>>DNS se eu ativar a opção "Allow Remote Requests" o cliente para de diagnosticar o problema com DNS, resolve o domínio para IP porém também não pinga. Percebi ainda que se eu ativar essa opção, o cliente fica com 3 endereços de DNS, sendo o primeiro meu servidor, não achei isso muito interessante.

    Se alguém puder me dar qualquer orientação, fico muito grato.
    Abraços

  2. carlosporto,

    Sua Rb está com internet ? ela pinga pra fora tipo 8.8.8.8 ou em um site www.google.com ?
    Se sim, a configuração que vc precisa fazer é o NAT da faixa de IP que está usando no PC cliente, e conferir se o gateway do PC cliente é o IP da sua RB.
    Essa opção Allow Remote Requests vai fazer com que sua RB resolva DNS para os clientes.



  3. Boa Tarde Amigo,

    O Ping do Mikrotik funciona sim. Pinguei um site e também a placa onde está a rede interna (segue imagem).

    Clique na imagem para uma versão maior

Nome:	         ping.PNG
Visualizações:	224
Tamanho: 	21,1 KB
ID:      	63101

    O NAT também foi configurado como Masquerade para toda a rede 192.168.0.0 (conforme imagem).

    Clique na imagem para uma versão maior

Nome:	         NAT.PNG
Visualizações:	239
Tamanho: 	16,3 KB
ID:      	63100

    O PC Consegue Pingar para o IP da placa do Mikrotik que esta a internet. Porém qualquer outro site ele não pinga. E se eu não deixar a opção "Allow Remote Requests" do DNS ativada, o cliente não consegue nem resolver o DNS, mesmo tendo recebido os IP's de DNS corretamente por DHCP

  4. Citação Postado originalmente por carlosporto Ver Post
    Boa Tarde Amigo,

    O Ping do Mikrotik funciona sim. Pinguei um site e também a placa onde está a rede interna (segue imagem).

    Clique na imagem para uma versão maior

Nome:	         ping.PNG
Visualizações:	224
Tamanho: 	21,1 KB
ID:      	63101

    O NAT também foi configurado como Masquerade para toda a rede 192.168.0.0 (conforme imagem).

    Clique na imagem para uma versão maior

Nome:	         NAT.PNG
Visualizações:	239
Tamanho: 	16,3 KB
ID:      	63100

    O PC Consegue Pingar para o IP da placa do Mikrotik que esta a internet. Porém qualquer outro site ele não pinga. E se eu não deixar a opção "Allow Remote Requests" do DNS ativada, o cliente não consegue nem resolver o DNS, mesmo tendo recebido os IP's de DNS corretamente por DHCP
    Você está entregando endereços via DCHP?
    Se sim, por favor olhe qual endereço de DNS você configurou para entregar aos seus clientes. Se usou a configuração automática do hotspost, ele atribuirá como endereço de DNS o endereço da interface sobre a qual a configuração foi iniciada.
    "Allow Remote Requests" serve justamente para permitir solicitações remotas para resolução de nomes. Ou seja, se você definiu no seu DCHP que quem irá resolver os nomes é o seu mikrotik local, então é claro que você deve permitir isto em seu DNS local. Caso não queira que os endereços sejam resolvidos "localmente" (o que é benéfico), então configure o seu DCHP para entregar outro endereço de DNS. Para tal vá em IP - dchp server - network e altere o atributo dns servers.



  5. Boa Tarde Amigo,


    eu distribuo IP Por DHCP sim. Nas configurações em IP>> DNS eu coloquei isso:

    Clique na imagem para uma versão maior

Nome:	         dns.PNG
Visualizações:	169
Tamanho: 	9,1 KB
ID:      	63104

    Nas configurações de Servidor DHCP eu deixei o que ele busca padrão (que são os mesmos valores de DNS inseridos acima.

    Clique na imagem para uma versão maior

Nome:	         dhcp.PNG
Visualizações:	144
Tamanho: 	13,4 KB
ID:      	63102

    Clique na imagem para uma versão maior

Nome:	         dhcp_server.PNG
Visualizações:	93
Tamanho: 	15,1 KB
ID:      	63103

    O Problema é que dessa forma, do jeito que está configurado. O Cliente recebe todos os dados corretamente por DHCP, IP, Gateway, IP's de DNS, tudo certinho. Porém não pinga, na verdade não resolve nem o DNS quando jogo um site no ping pelo cliente.

    Será que é alguma configuração nestes servidores de DNS já existentes aqui na instituição? Penso que não pois o Mikrotik consegue pingar pra internet (vide primeiro post).
    Qualquer ajuda é muito bem vinda!






Tópicos Similares

  1. Problema com DNS no Mikrotik ROS
    Por GilsonBarbosa no fórum Redes
    Respostas: 28
    Último Post: 04-08-2014, 20:53
  2. Problemas com DNS reverso
    Por devlinmaxx no fórum Servidores de Rede
    Respostas: 3
    Último Post: 24-01-2005, 07:45
  3. Problema com DNS
    Por Cyber_Raven no fórum Servidores de Rede
    Respostas: 6
    Último Post: 01-07-2004, 14:26
  4. problemas com DNS?
    Por mcclaudio no fórum Servidores de Rede
    Respostas: 1
    Último Post: 20-06-2004, 14:30
  5. problemas com DNS
    Por beastie no fórum Servidores de Rede
    Respostas: 2
    Último Post: 01-08-2003, 09:04

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L