Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Boa tarde srs,
    Estou enfrentando um problema com o gráfico de monitoramento de banda, quando ultrapassa dos 400 mb, os gráficos começam a picotar.
    Algem já enfrentou este problema.
    Clique na imagem para uma versão maior

Nome:	         chart2.png
Visualizações:	214
Tamanho: 	23,3 KB
ID:      	63107


    Obrigado

  2. Acredito que você esteja utilizando um item com "Type of information" igual a "Numeric (float)", altere para "Numeric (unsigned)" e veja se resolve.

    Se estiver usando SNMP você também pode tentar obter os valores usando números de 64bits.



  3. Thor, como faço para obter valor 64 bits snmp usando no zabbix?
    As informações ja estão com o tipo "Numeric (unsigned)"

  4. Você precisa conhecer as MIBs do dispositivo monitorado, no meu caso utilizo a linha abaixo pra monitorar um determinado equipamento.

    ifMIBObjects.ifXTable.ifXEntry.ifHCInOctets.XX

    No seu caso, vai depender do que você esta monitorando e se ele disponibiliza isso.



  5. Clique na imagem para uma versão maior

Nome:	         teste11.png
Visualizações:	296
Tamanho: 	22,7 KB
ID:      	63117


    No SNMP OID?






Tópicos Similares

  1. Problemas no grafico do ThunderCache 7.1 em modo bridge
    Por victordavid no fórum Servidores de Rede
    Respostas: 19
    Último Post: 14-08-2013, 19:49
  2. Problemas com fonte no gráfico do openoffice
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 0
    Último Post: 01-12-2004, 16:05
  3. Problemas no mount do CD-RW
    Por TonTux no fórum Servidores de Rede
    Respostas: 0
    Último Post: 25-07-2003, 14:11
  4. Problemas no boot do Linux
    Por RCM no fórum Servidores de Rede
    Respostas: 4
    Último Post: 16-06-2003, 08:35
  5. Problemas no Boot do RH8
    Por no fórum Servidores de Rede
    Respostas: 6
    Último Post: 20-12-2002, 16:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L