Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Nano beam 16 aberto

    Pessoal para quem tem curiosidade de ver um beam 16 aberto, segue anexo, este aparelho simplesmente parou a porta a lan, então resolvi abrir para ver se conseguia conectar na porta serial e debugar, pra minha surpresa não tem serialClique na imagem para uma versão maior

Nome:	         IMG_20160311_120106.jpg
Visualizações:	304
Tamanho: 	756,7 KB
ID:      	63121Clique na imagem para uma versão maior

Nome:	         IMG_20160311_120117.jpg
Visualizações:	334
Tamanho: 	1,10 MB
ID:      	63122

  2. #2

    Padrão

    Citação Postado originalmente por icarooo Ver Post
    Pessoal para quem tem curiosidade de ver um beam 16 aberto, segue anexo, este aparelho simplesmente parou a porta a lan, então resolvi abrir para ver se conseguia conectar na porta serial e debugar, pra minha surpresa não tem serialClique na imagem para uma versão maior

Nome:	         IMG_20160311_120106.jpg
Visualizações:	304
Tamanho: 	756,7 KB
ID:      	63121Clique na imagem para uma versão maior

Nome:	         IMG_20160311_120117.jpg
Visualizações:	334
Tamanho: 	1,10 MB
ID:      	63122
    A led da LAN parou de acender?
    Aqui já aconteceu com alguns clientes. Mas o led da LAN continua acendendo, mas não é possível acessar ou pingar o equipamento. Em quase todos os casos consigo retomar acesso simplesmente colocando a negociação (no notebook ou pc) em 10mbits half. Após finalmente acessar o equipamento vou em em advanced e desligo a auto negociação deixando em 10mbits half.
    Dá uma procurada sobre o circuito kendin. Ao menos é este o chip que na loco M5 provoca este problema.



  3. #3

    Padrão Re: Nano beam 16 aberto

    obrigado pela resposta, eu tentei este procedimento, como o radio ainda estava conectando eu configurei pra half 10mbs tambem tentei o tftp, acabei de comprar alguns componentes para tentar recuperar a porta lan, assim que tiver resposta vou informar aqui se deu certo ou não

  4. #4

    Padrão Re: Nano beam 16 aberto

    amigo, isto é chip Atheros que da problema, somente trocando ele, pode ter outros problemas, mas este é maior problema.



  5. #5

    Padrão Re: Nano beam 16 aberto

    Citação Postado originalmente por biohazzard Ver Post
    amigo, isto é chip Atheros que da problema, somente trocando ele, pode ter outros problemas, mas este é maior problema.
    jovem, fico bastante triste com essa situação, eu pensava que o problema era com o projeto antigo do nano loco e do m5, porem vejo que persiste na geração beam, estou com diversos equipamentos queimados, desde porta lan e potencia, e alguns com boot loop com airos mas funciona com openwrt, e todos são ubnt, não tenho mikrotik e nem intelbrass com qualquer tipo de defeito, minha rede hoje é 70% intelbrass wom mimo

  6. #6

    Padrão Re: Nano beam 16 aberto

    Eu estou com uma Beam dessa que não reseta as configurações ao desligar a energia. Se ficar ligada funciona de boa mas desligou volta tudo ao default.

    Além tem idéia como resolver isso?



  7. #7

    Padrão Re: Nano beam 16 aberto

    aqueles 4 buracos no canto perto do parafuso não e serial??nao consigo ver bem na foto.

  8. #8

    Padrão Re: Nano beam 16 aberto

    Aqueles 4 pinos são o serial TTL mesmo, GND, RX, TX e +3,3V

    Quem queima é o CI de ethernet, o AR8035, que fica entre os leds e o parafuso do lado dos pinos pro serial TTL.

    AR8035 queimando não é novidade em UBNT, Nanostation XW e Rocket XW tem ele e queima igual, é o mesmo chipset, se não usar protetor ethernet ele vai queimar em NS ou NBE do mesmo jeito, já que os componentes são os mesmos.

    Nem é nada caro:
    http://produto.mercadolivre.com.br/M...e-original-_JM
    O problema é o trabalho de trocar, e se não tiver habilidade tem o risco de voar componente pra todo lado quando for dessoldar o CI...



  9. #9

    Padrão Re: Nano beam 16 aberto

    Citação Postado originalmente por rubem Ver Post
    Aqueles 4 pinos são o serial TTL mesmo, GND, RX, TX e +3,3V

    Quem queima é o CI de ethernet, o AR8035, que fica entre os leds e o parafuso do lado dos pinos pro serial TTL.

    AR8035 queimando não é novidade em UBNT, Nanostation XW e Rocket XW tem ele e queima igual, é o mesmo chipset, se não usar protetor ethernet ele vai queimar em NS ou NBE do mesmo jeito, já que os componentes são os mesmos.

    Nem é nada caro:
    http://produto.mercadolivre.com.br/M...e-original-_JM
    O problema é o trabalho de trocar, e se não tiver habilidade tem o risco de voar componente pra todo lado quando for dessoldar o CI...
    obrigado pela dica, não consegui plugar na serial do beam, usei o multimetro e achei duas tensões de 2.6 ali nos pinos do canto. quanto ao chip, realmente precisa de equipamentos proprios, uma estação de retrabalho, o que torna caro o reparo

  10. #10

    Padrão Re: Nano beam 16 aberto

    Citação Postado originalmente por Samuelwduarte Ver Post
    Eu estou com uma Beam dessa que não reseta as configurações ao desligar a energia. Se ficar ligada funciona de boa mas desligou volta tudo ao default.

    Além tem idéia como resolver isso?
    rapaz, certa vez tive um nano com defeito, com firmware antigo ele funcionava, mas se tirasse da tomada perdia tudo, se você não usa AirMax recomendo que tente usar openwrt pra não jogar o radio fora, pois o openwrt não grava configuração na NVRan então mais chance de não dar o mesmo problema



  11. #11

    Padrão Re: Nano beam 16 aberto

    Sera que vocês poderiam ensinar como abrir a nano beam 16? Ja tentei e ja pesquisei e ainda nada..

    Enviado via SM-G800H usando UnderLinux App

  12. #12

    Padrão Re: Nano beam 16 aberto

    Citação Postado originalmente por geanverdi Ver Post
    Sera que vocês poderiam ensinar como abrir a nano beam 16? Ja tentei e ja pesquisei e ainda nada..

    Enviado via SM-G800H usando UnderLinux App
    Ele tem umas mini travas internas, mas só isso ia permitir água, então usa a termo fusão do plástico das 2 partes, se usa os mesmos processos pra abrir as baterias de notebooks.

    Carregador de notebook geralmente tem só a termo fusão do plastico, tem vários jeitos de abrir, colocar uma chave de fenda grande e ir abrindo com jeitinho, não tem grandes travas então enfiar a ponta e torcer NÃO SE FAZ em nada, nem laptop, nem monitor, nem fonte, nem em Airgrid, usa algo de superfície maior tipo faca pra ter contato numa área maior mas a intenção não é CORTAR o plastico, mas sim romper a fusão que foi feita com calor.

    Usa qualquer método menos esse:

    e menos ainda esse com fogo


    Outros jeitos porcos torcendo o bico da chave de venda e arrebentando o plástico:

    e


    Uma faca de inox, usada como a chave de fenda nos vídeos (Não torcendo a ponta, só batendo de leve em cima pra romper a fusão, e dando uma torcida), não estraga o plastico, não cria uma buracos na carcaça.

    Porque se arrebentar a NBE, ela fica em ambiente outdoor, pra não entrar água vai ter que selar depois com algo mais eficiênte tipo silicone de alta temperatura (Silicone transparente comum descola, é bem inferior comparado ao silicone pra alta temperatura (Que não é o plastico chamado "cola-quente")).










    =======================
    Aqui um processo eficiênte pra fontes, mas pro NBE demora mais, a função da batidinha é ir quebrando o plastico frio (O spray limpa-contatos resfria onde ele toca), na NBE dá mais trabalho, tipo na ponte de NanoBridge:



  13. #13

    Padrão Re: Nano beam 16 aberto

    Valeu pela resposta rubem, ajudou muito, consegui abrir com a faca sem machucar o plástico 👍

    Enviado via SM-G800H usando UnderLinux App

  14. #14

    Padrão Re: Nano beam 16 aberto

    Agora outra coisa que surgiu, uma NBE M5 16 esta intercalando as luzes do sinal, e não esta dando LAN, se eu trocar o CI Atheros AR8032-B sei que resolve a parte de não estar dando lan mas e essa parte de intercalar as luzes alguém sabe o que pode ser?

    Enviado via SM-G800H usando UnderLinux App



  15. #15

    Padrão Re: Nano beam 16 aberto

    Quando tem CI queimado tem tudo que é coisa biruta acontecendo, led que acende sem cabo plugado, SSID aparecento e sumindo, enfim, não tem como fazer teste no resto do circuito enquanto tem 1 circuito integrado danificado.


    Geralmente eles criam curto interno, isso derruba a tensão do VRM, com tensão baixa o resto do circuito pode resetar toda hora, ou resetar no meio do boot e talvez até corromper dado na ram, então ficar ligando equipamento que está com algum componente com problema pode até piorar tudo, corromper o firmware por manter equipto ligado com curto, de modo que reseta antes do fim do boot (Pessoal que quebra tela de notebook faz muito essa cagada, fica ligando, desliga a força quando nâo vê a imagem na tela, corrompe o sistema operacional por pura bobeira).

    Depois de trocado o CI ethernet, talvez precise reenviar o firmware, mas com rede funcionando isso é mais fácil.

  16. #16

    Padrão Re: Nano beam 16 aberto

    Clique na imagem para uma versão maior

Nome:	         1462212495884.jpg
Visualizações:	96
Tamanho: 	581,5 KB
ID:      	63793 Troquei o AR8032 e deu lan, mas continuou intercalando as luzes de sinal, como nesta foto, acende duas daí apaga e ja acende as outras duas e assim fica.. A NBE 16 até responde ping mas daí não acessa.

    Enviado via SM-G800H usando UnderLinux App



  17. #17

    Padrão Re: Nano beam 16 aberto

    Depois da troca, tentou o reset tradicional, ligando ele com reset apertado? (Pra entrar no modo onde pode receber firmware via TFTP2 digamos)

    Se nem ping responde, então tem firmware morto, ou o chipset principal com problema.

    Antes de trocar o chipset seria bom tentar acesso a ele via serial/ttl, os pinos pra esse acesso vão direto pro chipset. Seria bom testar isso porque o problema também poderia ser na memória flash, o CI que tem a Rom, queimar eles sempre queimaram em outros UBNT então também deve queimar as vezes nas NBE.
    (Sem falar que tem a venda. Pra mim se tem a venda é porque queima)

    Em caso de raio, realmente os CI's mais sensíveis a ESD a meu ver seriam o de ethernet, a Rom, e o amplificador de saída (Que, quando queima, gera sinal baixo saindo da CPE).

    (E se achar que isso é muito trabalho, bom... eletrônicas tem esse trabalho em qualquer TV, troca e testa meia duzias de componentes pra fazer a fonte armar, depois vai verificando circuito de trama, oscilador do flyback, talvez um microcontrolador que troca canal e cia, as vezes acontecia de ter problema em 3 ou 4 estágios no mesmo aparelho, eram horas mexendo pra ligar a fonte, depois mais uma horas pra arrumar o circuito de alta tensão, depois achava um varicap com erro impedindo sintonia de canal, e depois no final descobria que um CI que leria os dados do controle remoto estava pifado. Alias... estou reparando um server assim agora, a fonte não ligava, reparei, mas... a placa-mãe não está ligando nem com outra fonte, e pra não perder mais tempo fui testar os HD's noutro micro e 1 deles está batendo cabeça, ou seja, se fosse fazer toda a sequencia (Fonte > Placa-mãe) eu descobriria só lá no finalzinho um problema até mais grave (Dado perdido), na verdade essas manutenções não me incomoda, o que incomoda é ter que explicar pra cliente leigo, que acha que o produto é um todo e não entende as partes internas)

  18. #18

    Padrão Re: Nano beam 16 aberto

    Ah, e tenta enviar o firmware via TFTP mesmo sem ping respondendo, não custa nada:
    https://help.ubnt.com/hc/en-us/artic...mware-recovery

    Duvido que sem ping isso funcione, mas é grátis.



  19. #19

    Padrão Re: Nano beam 16 aberto

    Ping está respondendo amigo, apenas não esta acessando..

    Enviado via SM-G800H usando UnderLinux App

  20. #20

    Padrão Re: Nano beam 16 aberto

    Ah, então o chipset principal está ok, só o http server que não responde.

    Seria o caso de tentar o envio do firmware via TFTP2 mesmo.