+ Responder ao Tópico

  1. Olá pessoal. Sou novo no Mikrotik e estou tentando fazer um tunel entre duas filiais. Tentei algumas formas com os diferentes protocolos que a Mikrotik oferece.
    O que foi mais fácil e prático foi o GRE. Fiz tudo de acordo com vários manuais que encontrei, inclusive o do próprio MK. Acontece que entre os dois MK está havendo conexão. Eu posso pingar para qualquer dispositivo da lan remota. Mas as Lans não se enxergam. Não sei o que fazer para resolver. Vou postar aqui o que fiz e quem sabe alguém possa dar uma força.

    #Router 1
    /interface gre
    add allow-fast-path=no clamp-tcp-mss=no !keepalive local-address=200.138.149.68 \
    mtu=1500 name=GRE remote-address=XXX.XXX.XXX.XXX
    /ip address
    add address=172.16.1.1/30 comment="GRE TUNEL" \

    interface=GRE network=172.16.1.0
    /ip route
    add distance=1 dst-address=192.168.5.0/24 gateway=GRE


    #Router 2
    /interface gre
    add allow-fast-path=no clamp-tcp-mss=no !keepalive local-address=\

    131.255.227.155 mtu=1500 name=GRE remote-address=XXX.XXX.XXX.XXX
    /ip address
    add address=172.16.1.2/30 comment="GRE TUNEL" \

    interface=GRE network=172.16.1.0
    /ip route
    add distance=1 dst-address=10.10.0.0/24 gateway=GRE



    Apesar de ser algo bem básico eu não consegui fazer funcionar. Para tentar corrigir o problema da conexão entre as lans eu mascarei a interface criada, adicionei regra IP>Filters para aceitar INPUT da /24 respectiva, adicionei os IPs em address list e marquei para aceitar todas as conexões deles mas nada adiantou.

    Se alguem tiver alguma dica, ficarei muito grato.
    Obrigado.

  2. Você não conseguiu fazer com Eoip ? acho bem mais simples que GRE sendo as duas pontas mikrotik.

    Mas deve ser algum problema com rota.




  3. Tentei fazer Eoip. Toda vez que fiz o a interface Eoip e depois a bridge amarrando (Eoip + Lan) a internet da filial 1 cai. Tentei fazer uma Vlan para a interface lan e na bridge amarrar (Eoip + Vlan) mas não consegui resultado.
    No problema GRE eu também acho que seja rota. Mas pelo que vejo, está correto. Rota para a lan externa pelo gateway GRE.
    Os mk enxergam toda a rede remota, mas as Lans não.

  4. Amigo, você tem que mudar isso, ta sofrendo de varde, vamos por partes, o primeiro de tudo é saber se você tem ip valido e FIXO em pelo menos uma das pontas, se tiver isso, 40% dos problemas são resolvidos, então na ponta onde você tem o IP Válido e FIXO vai definir um servidor PPTP, depois de definido o servidor PPTP o correto é que as duas redes que você vai tentar comunicar estejam em faixas de rede diferentes, agora temos que ir na outra ponta e configurar o cliente do nosso PPTP, assim a gente consegue adicionar rotas em ambos os lados para poder comunicar, ainda após isso é importante saber se tem algum serviço que pode ser afetado pelo NAT, como por exemplo, VoIP (SIP), se for para apenas troca de arquivos via SMB não terá problema algum. Dito isso quer ajuda para configurar essa estrutura?

  5. Carlosfinezi , Já solucionou seu problema ? Caso não , adicione skype que te ajudo .
    lucas.giganet
    Solucionando seu problema , compartilho aqui no grupo para fechar como resolvido e auxiliar o pessoal nos problemas deles.







Tópicos Similares

  1. Iptables + GRE + VPN
    Por Rodrigo Mezetti no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-10-2005, 09:52
  2. Tunel SSH para XDMCP nao funciona!!!!
    Por fdotta no fórum Servidores de Rede
    Respostas: 2
    Último Post: 05-07-2005, 19:17
  3. tunel em vpn
    Por mrpicolo no fórum Servidores de Rede
    Respostas: 0
    Último Post: 17-05-2005, 10:52
  4. PROTO GRE + HTB como controlar?
    Por marcfee no fórum Servidores de Rede
    Respostas: 0
    Último Post: 02-05-2005, 13:14
  5. PPTP + Protocolo GRE
    Por dark_exs no fórum Servidores de Rede
    Respostas: 1
    Último Post: 17-12-2002, 12:24

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L