+ Responder ao Tópico



  1. Bom dia, primeiramente sou novo aqui e acredito estar postando na área correta, vamos lá.
    Recebo uma conexão via rádio que entra pela interface eth0 (dhcp) e quero enviar essa internet para a interface eth1, segui vários tutorias por ai, mas não consigo navegar no browser.

    A rede no ubuntu server está assim:

    eth0:
    iface eth0 inet dhcp

    eht1:
    iface eth1 inet static
    address 192.168.5.1
    network 192.168.5.0
    netmask 255.255.255.0
    broadcast 192.168.5.255

    Ai da eth1 vai um cabo p switch não gerenciável e ai para um pc windows 7, nesse windows está assim;

    ip: 192.168.5.2
    gateway : 192.168.5.1

    no windows 7 eu consigo acessar o rádio que está como 172.168.1.1 (eth0)
    mas não consigo navegar por nada, pingo no 8.8.8.8 e vai mas a navegação não funciona.

    segui um tutorial usando esses comandos:
    # modprobe iptable_nat
    # echo 1 > /proc/sys/net/ipv4/ip_forward
    # iptables -t nat -A POSTROUTING -o eth0 -j MASQUERADE

    alguém sabe o que está faltando? dns? rota?
    Obrigado
    Última edição por pnkfd; 31-03-2016 às 11:54. Razão: erro eth

  2. Se pinga no 8.8.8.8 e não tem bloqueio, ta com cara de DNS mesmo.



  3. Citação Postado originalmente por berghetti Ver Post
    Se pinga no 8.8.8.8 e não tem bloqueio, ta com cara de DNS mesmo.
    Mas esse windws 7 deveria usar o dns do resolv.conf? No resolv.conf ele usa o 172.168.1.1 (rádio) se eu mudar p qualquer outro, depois de reiniciar o ubuntu server ele volta pra essa 172.168.1.1. Já tentei colocar também manualmente no windows o 8.8.8.8 mas nao funfa

  4. Me adicione no skype que eu te ajudo

    julio.cortijo1

    Att






Tópicos Similares

  1. OSPF + MPLS - Pinga mas não navega..
    Por 4networks no fórum Redes
    Respostas: 24
    Último Post: 13-07-2015, 21:17
  2. RB750 - Conecta na Internet ADSL, Mas não Navega
    Por viniciusvams no fórum Redes
    Respostas: 11
    Último Post: 22-07-2012, 12:57
  3. Obtem IP pinga o server mas nao navega
    Por manoperalta no fórum Servidores de Rede
    Respostas: 2
    Último Post: 27-09-2009, 21:20
  4. Xp pinga mas não navega!
    Por casericardo no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 28-07-2008, 08:03
  5. Respostas: 3
    Último Post: 15-02-2007, 14:20

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L