Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Minha RB parou de funcionar do nada, o led pwr ascende e logo depois o act ascende tambem e os dois ficam piscando e nenhuma porta linka, alguem tem ideia do que aconteceu e como posso resolver?

  2. Reset já tentou né?

    (Ligar com o reset apertado, e esperar o processo de reset por alguns minutos)

    Não é tão raro pifar o switch dela, ele vem com dissipador ultimamente porque esquenta mesmo, e esquenta por trabalha muito.

    Marquei aqui qual é o switch interno, liga ela e veja se ele esquenta muito:
    Clique na imagem para uma versão maior

Nome:	         750gl.jpg
Visualizações:	110
Tamanho: 	523,9 KB
ID:      	63387

    Ligando com a placa a mostra, cuida bem se os leds de ethernet não acendem fraquinho (Liga a placa na mesa sem cabos mesmo, só pra ver o calor do switch e se os leds não acendem fraco (Quanto mais escuro o ambiente, melhor), qualquer fonte 9V, 12V, 15V, 18V, 24V, qualquer uma serve só pra isso (Pra USAR não, mas apenas pra ver esse comportamento até fonte 9V 0,6A de TPLink serve)). Se os leds de ethernet acendem fraco quando nem tem cabo plugado, o switch ethernet foi pro lixo, tem que trocar.

    Marquei os pinos pra conectar via serial/ttl, com um adaptador desse ( http://produto.mercadolivre.com.br/M...232-pl2303-_JM ) dá pra ver se o chipset está ok. Por esses pinos você terá contato com o chipset, sem passar pelo switch ethernet.

    Antes de trocar o switch eu tentaria conexão via TTL pra ter certeza que a rom e o chipset principal (Onde fica a CPU, o AR7242) estão bem.


    Acho que não é nada raro pifar o switch, eu tenho uma aqui assim, com switch aquecendo, acendendo led de ethernet beeeeeeeem fraquinho (Com ou sem cabo plugado), seria só trocar o switch mesmo.



  3. e onde encontro esse switch pra trocar?

  4. Via fonte PoE ela liga e fica do mesmo jeito



  5. O chipset tem aqui:
    http://lista.mercadolivre.com.br/ar8032

    Precisa estação de ar-quente e muita prática com ela pra trocar, algumas eletrônicas tem isso (É solda BGA, não é solda comum, não é qualquer um que mexe com isso). Quem repara notebooks e smartphones vai ter equipamento e prática com solda BGA. Não te recomendo começar reparando justo isso (Se nunca mexeu com BGA), seria melhor praticar antes. Se tem pressa, vai ter que mandar pra quem repara UBNT e MK (Não sei recomendar ninguém, dá uma procurada aqui no fórum por reparo de ubiquiti, quem repara UBNT vai reparar MK também, a solda é a mesma).



    Sobre o POE, a alimentação via POE não tem nada a ver com o chipset de ethernet, com POE você simplesmente usa tensão em 4 fios que geralmente ficam desligado, não muda nada na parte dos 2 pares de dados ethernet.

    Ou seja, alimentando via POE ou por conector P4 você está fazendo a tensão chegar no VRM do mesmo jeito, e os 2 pares de dados (Pinos 1, 2, 3 e 6) no cabo ethernet não tem nada a ver com isso, a tensão vai pro VRM e os pinos de dados vão pro switch. Se a parte de dados não funciona, o dano é no switch.
    (Se a RB nem ligasse, seria dano no VRM, modulo regulador de tensão)






Tópicos Similares

  1. Mikrotik Routerboard Rb750gl 64mb
    Por rodrigodapinta no fórum Redes
    Respostas: 2
    Último Post: 07-09-2012, 21:07
  2. Página Index no Hotspot - RB750GL
    Por Juliermebj no fórum Redes
    Respostas: 2
    Último Post: 12-06-2012, 17:37
  3. Respostas: 2
    Último Post: 30-05-2012, 21:15
  4. Problema com RB750GL no NAT
    Por joaoreni no fórum Redes
    Respostas: 1
    Último Post: 27-04-2012, 07:47
  5. Load balance RB750GL
    Por davigava no fórum Redes
    Respostas: 4
    Último Post: 18-03-2012, 09:51

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L