+ Responder ao Tópico



  1. #1

    Question Max Udp Packet Size & Allow Request Remote (Mikrotik)

    óla pessoal , tenho duas duvidas sobre Dns no mikrotik são as seguintes .

    1ª com o começo da implantação do ipv6 como ficaria o Max Udp Packet Size?

    2ª tenho uma CCR-1009(gateway 192.168.70.254) que é o é servidor DNS e esta com Allow Request Remote ativado, na RB-750Gr2 que o servidor PPPoE eu uso Allow Request Remote ativado ou desativado ?

    Clique na imagem para uma versão maior

Nome:	         Sem título.png
Visualizações:	211
Tamanho: 	11,3 KB
ID:      	63449 Clique na imagem para uma versão maior

Nome:	         Sem título2.png
Visualizações:	134
Tamanho: 	8,3 KB
ID:      	63450

    1ª imagem (ccr)
    2ª imagem (750Gr2)

  2. #2

    Padrão Re: Max Udp Packet Size & Allow Request Remote (Mikrotik)

    A opção Allow remote requests faz o que diz, permite requisições remotas.

    Requisição remota é de alguém fora da sua rede, se habilitar ela qualquer um fora da sua rede poderá usar o IP público desse seu server como servidor DNS.

    Então deixe ela desmarcada, seu servidor é pros seus clientes internos, não pra alguém via web usar ele.

    Quanto ao limite de tamanho do pacote UDP, 512 bytes tá bom porque esse é o tamanho não do pacote do cliente, mas do pedido de resolução de DNS, é aquele pacote perguntando "Ô seu servidor, o endereço www.under-linug.org tem qual IP?".

    O pedido de resolução de DNS não é grande, e só será grande se digamos o cliente tiver um roteador em casa com 10 pessoas conectadas e num mesmo instante essas 10 abrirem uma página, aí os 10 pedidos vão vir juntos, formando um pacote bem maior.

    Mas isso nunca ocorre, geralmente é uma resolução de endereço por pacote, coisa tipo menos de 128 bytes, então não faz a menor diferença mexer nesses 512B atuais.

    O timeout só muda alguma coisa nos dias que o server do google não respondem, mas só mudaria se digamos o 8.8.8.8 não responde, aí ele pula pro 8.8.4.4, mas se os 2 servers são da mesma empresa geralmente quando cai 1 cai o outro também.

    O pouco que poderia mudar alguma coisa é tamanho do cache, passar de 2MB pra uns 8MB SE tiver espaço (A RB750Gr2 não tem muito).

    E o Time-To-Live de 10d só faz efeito ativar se quer manter em estoque resolução de site feito pela última vez a mais de 10 dias, se um site fica 10d sem ser acessado ele é apagado do cache e isso deve ser 0,1% dos sites acessados, não faz diferença prática no servidor.


    Um tempo de acesso de 1ms ao server (Comparado a uma rede lenta com ping de 4ms) faz muito mais efeito na navegabilidade que qualquer opção de tamanho de cache, de pacote, ou timeout.



  3. #3

    Padrão Re: Max Udp Packet Size & Allow Request Remote (Mikrotik)

    Rubens porque em alguns casos usando DNS do Google ou outra empresa e desabilitando não abre os sites?

    Enviado de meu SM-N920G usando Tapatalk

  4. #4

    Padrão Re: Max Udp Packet Size & Allow Request Remote (Mikrotik)

    Fala desabilitando requisição remota?

    Eu falei em "acesso pela internet", mas na verdade o software não sabe identificar o que vem da internet ou de outra rede interna diferente da sua, essa feature na verdade é pra bloquea acesso a partir de redes diferentes da rede da RB. Então se tem muito cascateamento no meio do caminho, com cabeçalhos alterados, o server DNS pode entender que é rede diferente.

    Mas essa opção é irrelevante se essa RB nem tem um IP público (Pra acessar via web), pode deixar ativo se o único jeito de chegar nesse server é estando na sua rede interna.



  5. #5

    Padrão Re: Max Udp Packet Size & Allow Request Remote (Mikrotik)

    Bom no meu caso tem ip público o que eu fiz foi drop em todos os input tirando as exceções está certo? No caso se eu seto um dns de outra empresa daria esse problema? Tem algum link de site que faz teste de vulnerabilidade?

    Enviado de meu SM-N920G usando Tapatalk

  6. #6

    Padrão Re: Max Udp Packet Size & Allow Request Remote (Mikrotik)

    Desse jeito funciona, não sei se é o mais rápido ou o que consome menos recursos, mas funcionar funciona. Não tenho praxe com isso, aqui no interior as conexões são tão lentas que até pra ser invadido com as conexões de 100-400kbps de upload (Com ping tipo 300ms) leva dias.



  7. #7

    Padrão Re: Max Udp Packet Size & Allow Request Remote (Mikrotik)

    acesse este site http://openresolver.com/ coloque seu ip publico se aparecer uma mensagem em vermelho seus dns esta aberto ao publico, se aparecer mensagem em verde seu dns esta tudo ok.

    caso aparecer em vermelho para algum de vocês basta criar as seguintes regras.

    /ip firewall filter add action=drop chain=input comment=”BLOQUEIA ACESSO EXTERNO AO DNS” connection-state=new dst-port=53 in-interface=ether1 protocol=udp


    /ip firewall filter add action=drop chain=forward comment=”BLOQUEIA ACESSO EXTERNO AO DNS” connection-state=new dst-port=53 in-interface=ether1 protocol=udp
    a onde esta em vermelho deve ser alterado para a porta de entrada de seu link
    procure deixar as duas regras na posição 0 e 1 da tabela filter
    feito este drop volte ao site e verifique novamente com seu ip publico

  8. #8

    Padrão Re: Max Udp Packet Size & Allow Request Remote (Mikrotik)

    Caso o moldem esteja em bridge eu uso na ether1 ou PPPoE_ether1?

    Enviado via LG-D805 usando UnderLinux App



  9. #9

    Padrão Re: Max Udp Packet Size & Allow Request Remote (Mikrotik)

    na ether1 pois a PPPoE_ether1 e somente o discador. mais caso nao der coloque na PPPoE_ether1 para testar.

  10. #10

    Padrão Re: Max Udp Packet Size & Allow Request Remote (Mikrotik)

    Pessoal vendo o meu ip pelo Google Chrome do celular Android apareceu isso Meu IP: 66.102.8.XXX Teste de Velocidade

    Provedor: GOOGLE
    IP Reverso: google-proxy-66-102-8-XXX.google.com

    Sabe o que é isso Tiu Rubens?

    Enviado de meu SM-N920G usando Tapatalk



  11. #11

    Padrão Re: Max Udp Packet Size & Allow Request Remote (Mikrotik)

    Proxy do google, é quando voce esta usando aquele modo de economia, ele reduz as imagens

  12. #12

    Padrão Re: Max Udp Packet Size & Allow Request Remote (Mikrotik)

    De fato eu tinha desativado e ele ativou. Obrigado

    Enviado de meu SM-N920G usando Tapatalk