+ Responder ao Tópico



  1. Amigo boa noite,

    Queria saber se todos aqui tem a mesma dificuldade para criar vlan´s com portas trunk neste tipo de equipamento?, ja pesquise no google sobre o assunto e mesmo assim não consegui fazer uma simples vlan entre dois CRS. Preciso criar 2 vlan que passe por 2 x portas trunk totalizando 2Gbytes, alguém sabe como fazer isso neste equipamento?

    Obrigado,

  2. Recentemente precisei fazer VLAN trunk em umas 260gs, porém fiquei todo enrolado. Seguindo o tópico aos demais que poderem ajudar ficamos gratos.



  3. Amigos, boa tarde

    Consegui resolver o meu problema, segue os comando executado para quem precisar criar VLAN e TRUNK no CRS125.

    Clique na imagem para uma versão maior

Nome:	         first20try1-1.png
Visualizações:	47
Tamanho: 	190,7 KB
ID:      	63551
    /interface ethernet
    set [ find default-name=ether22 ] name=ether22-router-port3
    set [ find default-name=ether23 ] master-port=ether22-router-port3 name=\
    ether23-procurve-port25
    set [ find default-name=ether24 ] master-port=ether22-router-port3 name=\
    ether24-procurve-port26
    set [ find default-name=sfp1 ] master-port=ether22-router-port3
    set [ find default-name=ether1 ] master-port=ether22-router-port3
    set [ find default-name=ether2 ] master-port=ether22-router-port3
    set [ find default-name=ether3 ] master-port=ether22-router-port3
    set [ find default-name=ether4 ] master-port=ether22-router-port3
    set [ find default-name=ether5 ] master-port=ether22-router-port3
    set [ find default-name=ether6 ] master-port=ether22-router-port3
    set [ find default-name=ether7 ] master-port=ether22-router-port3
    set [ find default-name=ether8 ] master-port=ether22-router-port3
    set [ find default-name=ether9 ] master-port=ether22-router-port3
    set [ find default-name=ether10 ] master-port=ether22-router-port3
    set [ find default-name=ether11 ] master-port=ether22-router-port3
    set [ find default-name=ether12 ] master-port=ether22-router-port3
    set [ find default-name=ether13 ] master-port=ether22-router-port3
    set [ find default-name=ether14 ] master-port=ether22-router-port3
    set [ find default-name=ether15 ] master-port=ether22-router-port3
    set [ find default-name=ether16 ] master-port=ether22-router-port3
    set [ find default-name=ether17 ] master-port=ether22-router-port3
    set [ find default-name=ether18 ] master-port=ether22-router-port3
    set [ find default-name=ether19 ] master-port=ether22-router-port3
    set [ find default-name=ether20 ] master-port=ether22-router-port3
    set [ find default-name=ether21 ] master-port=ether22-router-port3 name=\
    ether21-router-port2


    /interface ethernet switch trunk
    add member-ports=ether21-router-port2,ether22-router-port3 name=trunk1
    add member-ports=ether23-procurve-port25,ether24-procurve-port26 name=trunk2


    /interface ethernet switch egress-vlan-tag
    add tagged-ports=trunk1,trunk2 vlan-id=5
    add tagged-ports=trunk1,trunk2 vlan-id=10


    /interface ethernet switch ingress-vlan-translation
    add customer-vlan-format=untagged-or-tagged new-customer-vid=5 ports=\
    ether1,ether2,ether3,ether4,ether5,ether6,ether7,ether8 sa-learning=yes \
    service-vlan-format=untagged-or-tagged
    add customer-vlan-format=untagged-or-tagged new-customer-vid=10 ports=\
    ether8,ether9,ether10,ether11,ether12,ether13,ether14,ether15,ether16 \
    sa-learning=yes service-vlan-format=untagged-or-tagged


    /interface ethernet switch vlan
    add ports=trunk1,trunk2 vlan-id=1
    add ports=\
    trunk1,trunk2,ether1,ether2,ether3,ether4,ether5,ether6,ether7,ether8 \
    vlan-id=5
    add ports="trunk1,trunk2,ether9,ether10,ether11,ether12,ether13,ether14,ether1\
    5,ether16" vlan-id=10


    /ip address
    add address=192.168.88.2/24 interface=ether22-router-port3 network=\
    192.168.88.0


    /ip route
    add distance=1 gateway=192.168.88.1


    /system identity
    set name=CRS125-24G-1S-RM

    Para melhorar o desempenho da CRS desabilite os seguintes pacotes.

    Clique na imagem para uma versão maior

Nome:	         CRS420PackagesJPG-1.jpg
Visualizações:	58
Tamanho: 	72,1 KB
ID:      	63552

    Fonte: http://www.forummikrotik.com/beginne...iguration.html

    Obrigado a todos






Tópicos Similares

  1. Impressora com problema no CRS125-24G-1S
    Por Good_speed no fórum Mikrotik
    Respostas: 5
    Último Post: 08-11-2016, 15:09
  2. Respostas: 8
    Último Post: 26-03-2015, 14:30
  3. Switch Mikrotik CRS125-24G-1S
    Por maxihigueras no fórum Redes
    Respostas: 2
    Último Post: 24-10-2014, 12:46
  4. Cloud Router Switch - CRS125-24G-1S-RN
    Por sidysbs no fórum Redes
    Respostas: 6
    Último Post: 16-06-2014, 12:09
  5. Cloud Router Switch - CRS125-24G-1S-RN
    Por sidysbs no fórum Redes
    Respostas: 2
    Último Post: 17-04-2014, 15:36

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L