+ Responder ao Tópico



  1. Ola pessoal. A um tempo venho tentando maneiras de resolver meu problema. Como me demorei muito. Gostaria de entender como resolver meu problema aqui no fórum. Sou novo por aqui. Mas este fórum ja varias vzs me ajudou com dicas....

    Bem eu tenho o seguinte cenário. Um router Mikrotik como gateway, dois provedores de internet ligados nele e uma lan. Eu gostaria de me conectar de qualquer lugar da wan num servidor de qualquer provedor meu. Fiz uma ilustração para exemplificar o que quero dizer.

    Clique na imagem para uma versão maior

Nome:	         Duvida router police.jpg
Visualizações:	109
Tamanho: 	38,5 KB
ID:      	63539

    Esta foi minha tentativa, mas não obtive o resultado que esperava.

    /ip route
    add gateway=ether-isp1-ppp routing-mark=ISP1
    add gateway=ether-isp2 routing-mark=ISP2
    add gateway=ether-pppoe


    /ip route rule
    add dst-address=172.2.3.4/32 action=lookup table=main
    add dst-address=185.65.85.0/29 action=lookup table=main
    add src-address=172.2.3.4/32 action=lookup table=ISP1
    add src-address=185.65.85.0/29 action=lookup table=ISP2
    add routing-mark=ISP1 action=lookup table=ISP1
    add routing-mark=ISP2 action=lookup table=ISP2

  2. Ja tentou fazer uma VPN para o seu MKT ? Voce vai esta conectado na rede e tera acesso a qualque equipamento.

    No firewall voce pode fazer uma regra em NAT de CHAIN=dstnat com dst. address = IP do MK, protocol e porta que deseja e em ACTION escolha a dst-nat, to address = ip do servidor, to port = a porta.

    Mas a melhor opção e fazer uma VPN L2TP






Tópicos Similares

  1. Respostas: 5
    Último Post: 17-07-2014, 21:40
  2. Politica de roteamento
    Por flon no fórum Redes
    Respostas: 9
    Último Post: 13-04-2008, 11:40
  3. Política de Roteamento
    Por netwayy no fórum Redes
    Respostas: 0
    Último Post: 02-08-2006, 13:08
  4. Duvida Cruel??? de 1.5 para 5.0
    Por PedroNasc no fórum Servidores de Rede
    Respostas: 1
    Último Post: 10-01-2003, 12:20
  5. routed e gated - protocolo de roteamento
    Por dark_exs no fórum Servidores de Rede
    Respostas: 1
    Último Post: 16-12-2002, 17:59

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L