+ Responder ao Tópico



  1. #1

    Padrão Problema estranho ao acessar o youtube de uma RB secundaria.

    Boa Noite amigos do under linux
    venho aqui recorrer a ajuda de vocês, pois ja faz uns dias que venho enfrentando um problema muito estranho....
    ao acessar o youtube notei que o site não respondeu dai resolvi fazer um traceroute na RB onde estou conectado que não é de borda dai veio a surpresa, na imagem abaixo diz que a minha RB de borda esta proibindo o acesso ao youtube para a RB secundaria....
    Clique na imagem para uma versão maior

Nome:	         print.png
Visualizações:	72
Tamanho: 	132,5 KB
ID:      	63646
    dai fiz um traceroute na RB de borda e o youtube esta funcionando ok....isso as vezes acontece também com o facebook mas somente nas RB's secundarias a de borda onde chega meu link não tem esse problema!
    outra coisa que notei é que quando faço o traceroute na hora do problema na RB secundaria é que o primeiro passo é minha RB de borda e o segundo passo também deu como minha RB de borda mas quando o problema passa o segundo passo no traceroute muda para o ip do meu fornecedor!
    bom agradeço se alguém puder me ajudar!
    Forte Abraço a todos

  2. #2

    Padrão Re: Problema estranho ao acessar o youtube de uma RB secundaria.

    Talvez esteja proibindo somente o tracert, reveja suas regras de firewall!



  3. #3

    Padrão Re: Problema estranho ao acessar o youtube de uma RB secundaria.

    não ele esta proibindo o acesso ao site também!
    regras de firewall só estou usando as regras que o hotspot cria dinamicamente e um nat masquerade!

  4. #4

    Padrão Re: Problema estranho ao acessar o youtube de uma RB secundaria.

    Se a segunda rb esta na mesma interface onde roda o seu hotspot, vc tem de liberar o ip da segunda rb para passar direto pelo hotspot!

    Citação Postado originalmente por DaviViaNet Ver Post
    não ele esta proibindo o acesso ao site também!
    regras de firewall só estou usando as regras que o hotspot cria dinamicamente e um nat masquerade!



  5. #5

    Padrão Re: Problema estranho ao acessar o youtube de uma RB secundaria.

    não esta na mesma interface do hotspot até porque eu não tenho um concentrador pra tudo e sim cada rb autentica seus clientes individualmente!

  6. #6

    Padrão Re: Problema estranho ao acessar o youtube de uma RB secundaria.

    Confirma ai amigo, pois para bloquear a internet, ou ta na mesma interface do seu hotspot, ou vc não mascarou a saida do seu link na primeira rb para o ip que vc colocou na segunda!

    Citação Postado originalmente por DaviViaNet Ver Post
    não esta na mesma interface do hotspot até porque eu não tenho um concentrador pra tudo e sim cada rb autentica seus clientes individualmente!



  7. #7

    Padrão Re: Problema estranho ao acessar o youtube de uma RB secundaria.

    te garanto que não esta na mesma interface do hotspot e que esta tudo mascarado, pois eu uso um nat masquerade com a interface de saída do link pra tudo!
    e não esta bloqueando a internet e sim o youtube e de vez em quando o facebook e não é um problema constante e sim quando aumenta o acesso a esses determinados sites!

  8. #8

    Padrão Re: Problema estranho ao acessar o youtube de uma RB secundaria.

    Pode ser mtu!
    Não vi que tipo de link que vc usa!



  9. #9

    Padrão Re: Problema estranho ao acessar o youtube de uma RB secundaria.

    estou usando um link dedicado e chega pra mim via radio com um par de powerbeam...
    e pra mandar link pra minhas outras rb (pop's) também é feito via radio!

  10. #10

    Padrão Re: Problema estranho ao acessar o youtube de uma RB secundaria.

    Boa Noite Rogerio
    Agradeço muito pela ajuda que me deu...mas resolvi o problema atualizando a versão do routeros da rb e pronto! acabou o problema!
    Forte abraço

    Citação Postado originalmente por rogeriodj Ver Post
    Pode ser mtu!
    Não vi que tipo de link que vc usa!