+ Responder ao Tópico



  1. #1

    Padrão Como faço para acessar minhas ubnt's de fora da rede "remotamente"

    Bom dia a todos do forum!
    Venho aqui mais um vez recorrer a ajuda de vocês.
    Me surgiu a necessidade de acessar meus rádios de fora da rede, deu uma lida em tópicos semelhante mais ainda tenho muitas dúvidas, então resolvi não testar as regras que visualizei.
    A questão é que tenho dois servidores distintos. Uma RB750 com link dedicado e uma RB750 com adsl e modem em bridge todas as antenas estão em bridge.
    Gostaria de saber como faço para crias essas regras, quais ips vou usar e etc.
    Desde já obrigado pela ajuda.

  2. #2

    Padrão Re: Como faço para acessar minhas ubnt's de fora da rede "remotamente"

    mehor maneira seria uma vpn



  3. #3

    Padrão Re: Como faço para acessar minhas ubnt's de fora da rede "remotamente"

    O que seria uma vpn? Pode me explicar como faço o processo?

  4. #4

    Padrão Re: Como faço para acessar minhas ubnt's de fora da rede "remotamente"

    Cara se tem ip Publico nas suas rbs, basta fazer DST nat, para o ip local de cada radio, desativa o acesso HTTPS delas, ai vc direciona alguma porta externa para porta 80 no ip de cada radio.
    Nao tem erro.



  5. #5

    Padrão Re: Como faço para acessar minhas ubnt's de fora da rede "remotamente"

    Segue esses passos:

    1º Deixar seus rádios na mesma rede da RB por ex 192.168.1.0/24, todos os equipamentos tem que estar dentro dessa rede, onde que 192.168.1.1/24 vc põem na RB que será seu gateway (uma boa prática)

    2º Setar a RB (192.168.1.1) como gateway nos teus rádios para eles ter acesso a internet, sem isso será impossível acessa-los via internet

    3º Fazer teste de ping na RB para os rádios para verificar se estão se comunicando corretamente

    4º Vamos as regras, se a tua RB usa PPPOE para acessar a internet ficaria assim:

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="nome da regra" dst-port=81 in-interface=nome interface pppoe protocol=tcp to-addresses=ip do teu rádio to-ports=80

    Em dst-port=81 eu coloquei 81 como exemplo essa é a porta externa vc pode fazer na sequencia 81,82,83,84 uma diferente pra cada rádio, o to-ports=80 é a porta http do teu rádio, se vc usa https poem muda pra to-ports=443, em in-interface= vc coloca exatamente o nome da interface que disca o pppoe da tua ADSL, em
    comment="" vc digita o nome da regra geralmente vc vai por qual rádio ela acessa lembrando que é dentro do " ".

    Vamos agora pra regrinha que não usa PPPOE e sim um IP válida na Wan da tua RB:

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="Nome da Regra" dst-address=ip valido dst-port=81 protocol=tcp to-addresses=ip do teu rádio to-ports=80

    Em dst-address= vc vai colocar o teu ip válido que esta setado na tua RB na porta do teu link, é por esse ip que vc vai acessar teus rádios os demais e igual a regra anterior

    Lembrando para colocar as regras na RB basta abrir ela no winbox clicar no New Terminal e colar as regrinhas acima editadas conforme tua rede, espero ter ajudado. Abraços...

  6. #6

    Padrão Re: Como faço para acessar minhas ubnt's de fora da rede "remotamente"

    Citação Postado originalmente por SuporteClinitec Ver Post
    Segue esses passos:

    1º Deixar seus rádios na mesma rede da RB por ex 192.168.1.0/24, todos os equipamentos tem que estar dentro dessa rede, onde que 192.168.1.1/24 vc põem na RB que será seu gateway (uma boa prática)

    2º Setar a RB (192.168.1.1) como gateway nos teus rádios para eles ter acesso a internet, sem isso será impossível acessa-los via internet

    3º Fazer teste de ping na RB para os rádios para verificar se estão se comunicando corretamente

    4º Vamos as regras, se a tua RB usa PPPOE para acessar a internet ficaria assim:

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="nome da regra" dst-port=81 in-interface=nome interface pppoe protocol=tcp to-addresses=ip do teu rádio to-ports=80

    Em dst-port=81 eu coloquei 81 como exemplo essa é a porta externa vc pode fazer na sequencia 81,82,83,84 uma diferente pra cada rádio, o to-ports=80 é a porta http do teu rádio, se vc usa https poem muda pra to-ports=443, em in-interface= vc coloca exatamente o nome da interface que disca o pppoe da tua ADSL, em
    comment="" vc digita o nome da regra geralmente vc vai por qual rádio ela acessa lembrando que é dentro do " ".

    Vamos agora pra regrinha que não usa PPPOE e sim um IP válida na Wan da tua RB:

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="Nome da Regra" dst-address=ip valido dst-port=81 protocol=tcp to-addresses=ip do teu rádio to-ports=80

    Em dst-address= vc vai colocar o teu ip válido que esta setado na tua RB na porta do teu link, é por esse ip que vc vai acessar teus rádios os demais e igual a regra anterior

    Lembrando para colocar as regras na RB basta abrir ela no winbox clicar no New Terminal e colar as regrinhas acima editadas conforme tua rede, espero ter ajudado. Abraços...
    Obrigado mesmo, estava precisando dessas informações



  7. #7

    Padrão Re: Como faço para acessar minhas ubnt's de fora da rede "remotamente"

    Boa noite meus radios estão em bridge, eu tbm queria acessar os radios externamente, fiz uma VPN acesso de boa, agora quero acessar os roteadores dos clientes para não ir no local trocar a senha, lembrando que os roteadores da rede fazem o ppoe.

    Enviado via SM-G318ML usando UnderLinux App

  8. #8
    Alex Rock Avatar de alexrock
    Ingresso
    Jan 2006
    Localização
    S. J. do Rio Preto-SP
    Posts
    828

    Padrão Re: Como faço para acessar minhas ubnt's de fora da rede "remotamente"

    Pra quem tem ubnt uma vpn e um app pra celular (EasyUbnt) te permite acessar tudo.

    Enviado de meu GT-I9070 usando Tapatalk