Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Bom dia Pessoal.

    Estou a dias tentando configurar minha fibra da vivo no meu roteador MK e não estou conseguindo.
    Recebi da vivo um modem blu-castle e gostaria de remover o roteador que eles me deixaram, colocando em seu lugar um MK RB951G-2HnD.

    Pesquisando na internet vi que a vivo utiliza uma vlan10 para realizar a conexão.

    Cheguei até a tentar criar essa vlan10 no MK por meio de conexão pppoe e consegui pingar no terminal um ip externo, porém não estou conseguindo passar para as portas ethernet e wlan essa conexão.

    Alguém já chegou a realizar esse tipo de configuração?

    Obrigado.

  2. Citação Postado originalmente por salsa13 Ver Post
    Cheguei até a tentar criar essa vlan10 no MK por meio de conexão pppoe...
    Ficou estranho o que você falou. Você criou a vlan10 na interface em que conecta a ONU, e depois criou o discador PPPoE na vlan10, certo? De qualquer forma, você disse que funcionou, então deve ter sido isso...

    Citação Postado originalmente por salsa13 Ver Post
    e consegui pingar no terminal um ip externo, porém não estou conseguindo passar para as portas ethernet e wlan essa conexão.
    Verifique se você já fez tudo isso:

    1) Criar uma bridge contendo as portas wlan e Ethernet (exceto a usada pela ONU);
    2) Escolher uma faixa de IPs para usar na rede interna (ex.: 192.168.0.0/24) e atribuir um endereço dessa faixa na bridge criada (ex.: 192.168.0.1);
    3) Criar um servidor DHCP distribuindo os IPs da faixa escolhida e demais parâmetros (gateway = IP da RB; use o DNS que quiser, inclusive pode criar um na própria RB);
    4) Testar conectividade dos dispositivos internos (computadores nas portas Ethernet, dispositivos móveis conectados por wireless, etc.) com a RB (ping).
    5) Configurar o NAT. Para isso, você tem que criar uma regra no IP/Firewall/NAT, com chain=srcnat, out-interface=PPPOE_QUE_VOCE_CRIOU, action=masquerade, basicamente.



  3. Geralmente a fibra da vivo so funciona no modem da vivo pois aquele equipamento como numero de serie e mac estão cadastrado no seu usuario.

  4. Boa tarde TsouzaR

    Fiz exatamente o que você postou abaixo.

    Estou no trabalho no momento.

    Chegando em casa vou testar esses passos que me passou e ver se dá certo.

    Desde já obrigado pela ajuda.


    [QUOTE=TsouzaR;784841]Ficou estranho o que você falou. Você criou a vlan10 na interface em que conecta a ONU, e depois criou o discador PPPoE na vlan10, certo? De qualquer forma, você disse que funcionou, então deve ter sido isso...



  5. https://under-linux.org/customavatars/avatar66787_4.gifsalsa13

    se vc quizer ajuda eu ajudo so me ligar ou chama no whats 19 983129496






Tópicos Similares

  1. Configurar Ap Virtual no Mikrotik
    Por fabiospfreitas no fórum Mikrotik
    Respostas: 14
    Último Post: 29-04-2017, 07:07
  2. Configurar 2 Links no mikrotik
    Por gustavoferr no fórum Redes
    Respostas: 0
    Último Post: 19-03-2009, 09:42
  3. Como configurar um HotSpot no Mikrotik em 2 minutos
    Por renatomalta no fórum Redes
    Respostas: 2
    Último Post: 27-12-2007, 10:17
  4. Como Instalar e Configurar o SQUID no Mikrotik?
    Por djchico no fórum Servidores de Rede
    Respostas: 1
    Último Post: 05-08-2007, 22:34
  5. Configurar Interface ISA no Mikrotik
    Por BrunoT no fórum Redes
    Respostas: 0
    Último Post: 21-03-2007, 23:22

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L