Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Boa noite caros colegas, venho por mais este post pedir ajuda dos entendidos !

    Tenho um bloco /28 e usei um ip na WAN do servidor mikrotik. até ai tudo bem, porém fiz um nat 1:1 para entregar alguns ips válidos para alguns clientes que estavam precisando. aí que vem problema, de fora da rede acesso roteador do cliente normalmente com ip válido tudo normal, porém no mikrotik não vejo trafego de retorno na regra de NAT e quando estou no cliente e tento ver no meuip.com.br o ip que ele esta saindo consta o ip que uso como padrão na WAN do mikrotik e não o que estou entregando pra ele no nat 1:1

    Regras do nat 1:1

    NET MAP arthur ================


    chain=dstnat action=dst-nat to-addresses=10.10.10.199 protocol=tcp dst-address=xxx.xxx.xxx.109
    in-interface=4-WAN


    1 chain=srcnat action=src-nat to-addresses=xxx.xxx.xxx.109 to-ports=0-65535 protocol=tcp
    src-address=10.10.10.199 out-interface=1-CLIENTES

    Será que devo habilitar proxy-arp na WAN ? Estou meio perdido... por ex todos ips válidos da range /28 eu dexo cadastrar em cima da mesma interface WAN ? se alguém que já fez isso e estiver experiencia puder me detalhar vou ser eternamente grato. boa noite

  2. Amigo, cria uma bridge e coloca o ip valido que deseja repassar para o cliente.


    add action=dst-nat chain=dstnat dst-address=ipvalido to-addresses=iplocal


    add action=src-nat chain=srcnat src-address=iplocal to-addresses=ipvalido



  3. Citação Postado originalmente por diegonaster Ver Post
    Amigo, cria uma bridge e coloca o ip valido que deseja repassar para o cliente.


    add action=dst-nat chain=dstnat dst-address=ipvalido to-addresses=iplocal


    add action=src-nat chain=srcnat src-address=iplocal to-addresses=ipvalido
    então crio uma bridge, coloco nela a interface de saida (clientes) seria isso ?

  4. coloca nada. a bridge é apenas uma interface vitual



  5. Citação Postado originalmente por diegonaster Ver Post
    Amigo, cria uma bridge e coloca o ip valido que deseja repassar para o cliente.


    add action=dst-nat chain=dstnat dst-address=ipvalido to-addresses=iplocal


    add action=src-nat chain=srcnat src-address=iplocal to-addresses=ipvalido
    Eu estou com esse mesmo problema aqui, pra poder repassar os ip válido para os clientes, configuros os ip's e só sai pelo ip do link da Wan do minha mikrotik, tentei essa dica do aqui diegonaster mas não consegui fazer funcionar, você conseguiu fazer funcionar o seu ai?






Tópicos Similares

  1. Respostas: 9
    Último Post: 10-02-2009, 22:29
  2. Edimax 7209 - Com problemas Help mE
    Por tecpimenta no fórum Redes
    Respostas: 3
    Último Post: 04-03-2006, 00:19
  3. NAT com IPTABLES com problemas estranhos
    Por andersonjmello no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-03-2006, 11:00
  4. sendmail... problemas.... help!
    Por gewerton no fórum Servidores de Rede
    Respostas: 2
    Último Post: 21-08-2004, 01:53
  5. win2k/XP + Samba PDC problemas ! HELP
    Por chroot no fórum Servidores de Rede
    Respostas: 1
    Último Post: 13-04-2004, 23:22

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L