+ Responder ao Tópico



  1. #1

    Padrão Solução para --> Redundância de Link...

    Boa tarde a todos...
    Estou passando por alguns problemas de queda no nosso link dedicado principal. Esse Link dedicado é de 20 Mega... Devido às constantes quedas, vou colocar uma redundância de outro link dedicado de 5 Mega de outra operadora.
    Gostaria de saber com os amigos, qual a melhor opção para colocar os 2 Links para trabalhar em conjunto, levando em consideração que um é de 20 Mega e o outro de apenas 5 Mega . Gostaria que quando 1 dos Link´s ficar inoperante o outro continua-se trabalhando normalmente!

    Pensei em fazer um Load Balance PCC, pois eu usava muito quando tinha as famosas ADSL na Rede .

    Qual a melhor Opção para essa situação?
    Desde já grato !

    Fiquem todos com Deus!

  2. #2

    Padrão Re: Solução para --> Redundância de Link...

    obtenha seu ASN e configure 1 sessao bgp com cada operadora



  3. #3

    Padrão Re: Solução para --> Redundância de Link...

    Citação Postado originalmente por gustavo_marcon Ver Post
    obtenha seu ASN e configure 1 sessao bgp com cada operadora

    Amigo boa noite !

    A questão a ASN é o custo para implantação e o tempo.... Vamos colocar aqui sim, mais isso vai demorar um pouco... No momento preciso de uma solução em um curto prazo... Pra essa semana... Pra ser mais preciso...

    Desde já Grato pela ajuda de todos ....
    @rubem, tu que tem sempre a solução pra tudo.... rsrsrs... Poderia me dar uma dica do que poderia ser feito aqui......

    Fiquem todos com Deus.

  4. #4

    Padrão Re: Solução para --> Redundância de Link...

    Citação Postado originalmente por RadNet Ver Post
    Amigo boa noite !

    A questão a ASN é o custo para implantação e o tempo.... Vamos colocar aqui sim, mais isso vai demorar um pouco... No momento preciso de uma solução em um curto prazo... Pra essa semana... Pra ser mais preciso...

    Desde já Grato pela ajuda de todos ....
    @rubem, tu que tem sempre a solução pra tudo.... rsrsrs... Poderia me dar uma dica do que poderia ser feito aqui......

    Fiquem todos com Deus.
    Me tira dessa, sou um zero a esquerda em BGP e cia.

    Pra redundância de link em empresa eu uso nas RB's essas regras de failover que tem aqui:
    https://under-linux.org/showthread.php?t=94035

    Talvez tenha solução melhor, com as conexões lentas daqui (Leva 1 ano pra conseguir 5Mbps) essa solução via netwatch roda normal.



  5. #5
    André Andrade*MikrotikRio Avatar de interhome
    Ingresso
    Oct 2008
    Localização
    Brasil.
    Posts
    1.094
    Posts de Blog
    15

    Padrão Re: Solução para --> Redundância de Link...

    PCC para balancear e netwatch para habilitar e desabilitar rotas.

  6. #6



  7. #7

    Padrão Re: Solução para --> Redundância de Link...

    Citação Postado originalmente por interhome Ver Post
    PCC para balancear e netwatch para habilitar e desabilitar rotas.
    Bom dia amigo...

    Dei uma olhada ai no que o @rubem postou, é bom interessante...

    Mais o amigo acha que vale a pena usar o load balance pcc nesta aplicação?

    Na realidade eu gostaria de utilizar os 2 links simultâneos, é só 5 Mega dedicado, mais pelo valor elevado para trazer esse link até a nossa torre principal, acredito que não seria viável deixar o mesmo só como um "estepe"......

    Eu usei muito Load Balance PCC na epoca das ADSL da Oi de 10 Mega.... Cheguei a colocar 7 Linhas em uma RB 2011, é funcionava bem, dentro de suas limitações... Mais não sei se seria aplicável em Links dedicados....

    Só vamos terminar de implementar este outro link, no o final da semana, estou aberto, e preciso da opinião de todos vocês... Pois eu quero melhorias para a empresa e não trazer mais problemas rsrsrs....

    Deus abençoe a todos..

    Desde já grato a todos !

  8. #8
    André Andrade*MikrotikRio Avatar de interhome
    Ingresso
    Oct 2008
    Localização
    Brasil.
    Posts
    1.094
    Posts de Blog
    15

    Padrão Re: Solução para --> Redundância de Link...

    Partindo do princípio que todos na sua empresa São caprichosos é que o link chegará com qualidade fim a fim. Não vejo o porque de não utilizar.
    No mínimo podes pensar em usar o dedicado para jogos. Distribuindo os Ips fornecido pela operadora entre os usuários de PlayStation....
    Isso independente de failover.



  9. #9

    Padrão

    Citação Postado originalmente por interhome Ver Post
    PCC para balancear e netwatch para habilitar e desabilitar rotas.
    Isso ai . Essa a resposta certa .....

  10. #10

    Padrão Re: Solução para --> Redundância de Link...

    quando se trata de failover, prefiro por rotas estáticas, nunca mais tive problemas.



  11. #11

    Padrão Re: Solução para --> Redundância de Link...

    /ip route
    add check-gateway=ping comment="ROTA LINK PRINCIPAL " distance=1 gateway=\
    xxx.xxx.xxx.xxx
    add comment="ROTA LINK BACKUP (QUEDA DE LINK)" distance=2 gateway=xxx.xxx.xxx.xxx

    é só criar 2 rotas (uma pra cada gateway) e na principal colocar em check gateway "ping" ... se cair o principal o secundário assume sozinho, voltou o principal o secundário desabilita sozinho. Se não quiser ficar com este link parado apenas como backup, marque as conexões no mangle e crie uma address-list com apenas alguns clientes para sair por ele, vai funcionar como backup da mesma forma se o principal cair, uso assim e não tenho qualquer problema.