Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão rotas, estou cheio de duvidas.

    Eu tenho RB MK na minha rede, são três link distintos chegando cada um por /30, sendo que uma dessas rb é o meu ponto principal, e preciso que dela acesse todas as outras duas.
    Duas delas está ligada diretamente nela, então não há dificuldade em acessar, mas a terceira é dependente de uma das segundas.
    Meu problema da RB Principal eu não chego na RB link 3, mas da RB concentrador eu chego na RB Link 2, mesmo quado a link 1, não é o gateway padrão da concetrador, ou até mesmo quando o rota padrão está na link 3, eu consigo chegar na rb link 2, de qualquer ponto dos meus clientes.

    Consegui expor o problema?

    Nesse estilo
    RB Principal (porta 2 RB com link secundário e porta 3 RB concentradora dos clientes)
    Na RB que concentra os clientes tenho uma conexão com uma quarta RB, que recebe o terceiro link.

    RB Principal:
    /ip address
    add address=172.16.11.1/30 disabled=yes interface="ether1 - MK Auth" \
    network=172.16.11.0
    add address=172.16.12.1/30 interface="ether2 - The dude" network=172.16.12.0
    add address=172.16.13.1/30 interface="ether3 - Rede Viegas" network=\
    172.16.13.0
    add address=186.232.41.34/30 interface="ether5 - Link C" network=\
    186.232.41.32
    add address=172.16.14.1/29 interface="ether4 - POP Jd. Bangu" network=\
    172.16.14.0
    /ip route
    add distance=2 gateway=186.232.41.33
    add comment="Roteador de Monitoramento de Energia do Site" distance=1 \
    dst-address=172.16.47.2/32 gateway=172.16.13.2 scope=10

    RB Link 2:
    /ip address
    add address=10.52.52.1/30 interface="ether2 - POP Bangu" network=10.52.52.0
    add address=172.16.31.2/30 interface="ether1 - Link T" network=\
    172.16.31.0
    add address=172.16.14.2/30 interface="ether2 - POP Bangu" network=172.16.14.0
    add address=172.16.33.1/24 interface="ether3 - Rede Condominio" network=\
    172.16.33.0
    add address=172.16.34.1/24 interface="ether4 - Rede Projetada" network=\
    172.16.34.0
    /ip route
    add distance=1 gateway=172.16.31.1

    RB Concentrador de cliente:
    /ip address
    add address=172.16.13.2/30 interface="ether9 - Link C" network=\
    172.16.13.0
    add address=172.16.47.1/30 interface="ether7 - Monitoramento Energia" \
    network=172.16.47.0
    add address=10.6.1.1/24 interface="ether4 - Rede Jaborandi" network=10.6.1.0
    add address=172.16.22.2/29 interface="ether8 - Link Rio de Prata" network=\
    172.16.22.0
    add address=172.16.41.1/24 interface="ether1 - Rede Viegas" network=\
    172.16.41.0
    add address=172.16.42.1/24 interface="ether2 - Rede Camar\E1" network=\
    172.16.42.0
    add address=172.16.43.1/24 interface="ether3 - Rede Realengo" network=\
    172.16.43.0
    add address=172.16.44.1/24 interface="ether4 - Rede Jaborandi" network=\
    172.16.44.0
    /ip route
    add distance=2 gateway=172.16.13.1
    add disabled=yes distance=1 gateway=172.16.22.1
    add comment="The Dude" distance=1 dst-address=172.16.12.0/30 gateway=\
    172.16.13.1 scope=10
    add comment="Rede Jd. Bangu" distance=1 dst-address=172.16.14.0/29 gateway=\
    172.16.13.1 scope=10

    RB Link 3:
    /ip address
    add address=172.16.21.2/30 interface="ether1 - Link" network=172.16.21.0
    add address=172.16.22.1/29 interface="ether2 - POP Bangu" network=172.16.22.0
    /ip route
    add distance=1 gateway=172.16.21.1

  2. #2
    Moderador Avatar de Bruno
    Ingresso
    Nov 2002
    Localização
    Guarapuava-PR
    Posts
    3.928
    Posts de Blog
    1

    Padrão Re: rotas, estou cheio de duvidas.

    não consegui entender direito mais vamos la
    estas 3 rb estão fisicamente ligadas ???? pois não vi nenhuma interface com mesmo rede para interligar por isto ficou estranho sua duvida
    caso vc não tenha ligações fisicamente EOIP nelas kkkk



  3. #3

    Padrão Re: rotas, estou cheio de duvidas.

    Citação Postado originalmente por Bruno Ver Post
    não consegui entender direito mais vamos la
    estas 3 rb estão fisicamente ligadas ???? pois não vi nenhuma interface com mesmo rede para interligar por isto ficou estranho sua duvida
    caso vc não tenha ligações fisicamente EOIP nelas kkkk
    Não tenho eoip em lugar algum a rb link 1 é a principal. Tendo como dependente a link 2 e a concentradora ligada diretamente nela. A rb link 3 é dependente da concentrador. Eu quero ir da link 1 e chegar na link 3. Por rotas se possível. Da link 3 eu consegui chegar na link 2 sem problemas.

    Enviado via LG-D295 usando UnderLinux App
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         modelo.png
Visualizações:	65
Tamanho: 	185,7 KB
ID:      	63963  
    Última edição por ThiagoD; 21-05-2016 às 00:10.

  4. #4

    Padrão Re: rotas, estou cheio de duvidas.

    add disabled=yes distance=1 gateway=172.16.22.1?

    Como você cria um gateway e deixa o mesmo desativado?

    Experimenta ativar esse gw e pingar o equipamento.



  5. #5

    Padrão Re: rotas, estou cheio de duvidas.

    Citação Postado originalmente por rimaraujo Ver Post
    add disabled=yes distance=1 gateway=172.16.22.1?

    Como você cria um gateway e deixa o mesmo desativado?

    Experimenta ativar esse gw e pingar o equipamento.
    Bom dia. Este gateway desativado é o controlador da rota padrão. No caso na rb concentrador eu tenho dois links. E não uso load balance ou algo do tipo é trocado somente quando o link principal fica instável. Habilitar ele. Não muda o dude. Fazendo com que ele alcance a rb. Ou até mesmo a própria link 1 chegue lá.

    Enviado via LG-D295 usando UnderLinux App

  6. #6

    Padrão Re: rotas, estou cheio de duvidas.

    Rede roteada!
    Coloca ip na interface mínimo /30
    Coloca o outro ip na outra interface mesma máscara anterior.
    Uma interface pinga a a outra.
    Se você estiver mesma rede também pinga.
    Se você altera a sua rede você não pinga a interface porque não existe gateway.
    Acrescente gw na sua interface local acrescente gw na sua interface Backbone. Pronto você já linha a ether do outro equipamento.
    Mudou de interface ou máscara. Repita o procedimento.
    Pronto você pinga a ether local do outro equipamento.
    Se quiser pingar um terceiro equipamento você pinga somente do equipamento remoto.
    Se dseja pingar o terceiro equipamento você deverá obrigatoriamente informar o destino.
    Acrescente o GW. Pronto a sua máquina local pinga o terceiro equipamento.

    Realmente não tem anda a vê com o dude. Tem a vê com roteamento. O dude e somente mais uma máquina roteada na rede.
    Que por sinal deve ter um ip máscara e gateway, não é?



  7. #7

    Padrão Re: rotas, estou cheio de duvidas.

    Refaça os desenhos que foi acrescentado lá em cima no dude. Com cada ip das interfaces. Contendo a sua mascara. Em cada saída das interfaces. Consegue fazer isso?
    Veras que ficará mais fácil analisar.

  8. #8

    Padrão Re: rotas, estou cheio de duvidas.

    Citação Postado originalmente por rimaraujo Ver Post
    Refaça os desenhos que foi acrescentado lá em cima no dude. Com cada ip das interfaces. Contendo a sua mascara. Em cada saída das interfaces. Consegue fazer isso?
    Veras que ficará mais fácil analisar.
    Claro que sim. Já já eu posto. Eu já fiz isso antes algumas vezes. Mas dessa vez está me sacaneando.

    Enviado via LG-D295 usando UnderLinux App



  9. #9

    Padrão Re: rotas, estou cheio de duvidas.

    Citação Postado originalmente por rimaraujo Ver Post
    Rede roteada!
    Coloca ip na interface mínimo /30
    Coloca o outro ip na outra interface mesma máscara anterior.
    Uma interface pinga a a outra.
    Se você estiver mesma rede também pinga.
    Se você altera a sua rede você não pinga a interface porque não existe gateway.
    Acrescente gw na sua interface local acrescente gw na sua interface Backbone. Pronto você já linha a ether do outro equipamento.
    Mudou de interface ou máscara. Repita o procedimento.
    Pronto você pinga a ether local do outro equipamento.
    Se quiser pingar um terceiro equipamento você pinga somente do equipamento remoto.
    Se dseja pingar o terceiro equipamento você deverá obrigatoriamente informar o destino.
    Acrescente o GW. Pronto a sua máquina local pinga o terceiro equipamento.

    Realmente não tem anda a vê com o dude. Tem a vê com roteamento. O dude e somente mais uma máquina roteada na rede.
    Que por sinal deve ter um ip máscara e gateway, não é?
    eu só não entendi muito bem sua parte que fala sobre o terceiro equipamento.
    no meu caso, eu entro pelo pptp na minha rb 1, o meu dude também está nela, e dentro da vpn, quero acessar meus ativos de rede, problema é que não consigo chegar na rb 2, mas, se eu estiver na minha rb concentrador, eu chego tranquilamente na rb 3, o mesmo ocorre se eu estiver na minha rb 3. vou postar o mapa com os ips e as interfaces, acredito que vão conseguir entender melhor.

  10. #10

    Padrão

    Segue mapa, com interfaces, ip e mascará. seria isso que me pediu?
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         modelo.png
Visualizações:	37
Tamanho: 	173,2 KB
ID:      	63965  



  11. #11

    Padrão Re: rotas, estou cheio de duvidas.

    A ether 1 do rio da prata não existe comunicação com a rede em alguma situação.
    A ether2 comunica com a ether 8 do concentrador?
    É isso?

    Enviado via GT-I9515L usando UnderLinux App

  12. #12

    Padrão Re: rotas, estou cheio de duvidas.

    Citação Postado originalmente por rimaraujo Ver Post
    A ether 1 do rio da prata não existe comunicação com a rede em alguma situação.
    A ether2 comunica com a ether 8 do concentrador?
    É isso?

    Enviado via GT-I9515L usando UnderLinux App
    Não, a ether 1 do rio da prata, recebe o link em sua interface
    Exatamente isso, a et 2 com a et 8 do concentrador. As rbs 1 e 4 ficam em Bangu, no mesmo espaço, mas com tarefas diferentes.



  13. #13

    Padrão Re: rotas, estou cheio de duvidas.

    Para funcionar o rotramento voce precisará ir na ether 2 do equipamento rio da prata e colocar o ip como gateway da ether 8.

    Porém pelo que posso ter entendido nessa mesma RB você tem um link de internet que tem como gateway a ether 1.
    Aí se você colocar 2 gateway você vai parar de funcionar. Deve acontecer isso correto?

    Se sim, você precisará fazer forward e action marcações de pacotes marque conection com os ips da interface.

    Depois fazer um Mark routing.

    E ir em ip route colocar o gateway no Mark routing configurado.

    Com isso o que for do ip local sai pela ether o que for internet sai pela wan.

    Da pra fazer também apenas roteada. Dst addres gateway.



    Enviado via GT-I9515L usando UnderLinux App

  14. #14

    Padrão Re: rotas, estou cheio de duvidas.

    Como seria a roteada? a ideia é que todas a classe b 172.16.x.x até a 172.16.31.255 fosse utilizada em equipamentos internos e nunca chegasse a nuvem.
    Compreende a minha questão, como eu faria com que a rb gw connect, chegasse na rio da prata, passando pela rb concentrador? usando somente o routes?



  15. #15

    Padrão Re: rotas, estou cheio de duvidas.

    Você pode fazer redes separadas com ips diferentes, e os ips da interface Backbones você é sobe um OSPF. E anunciaria os ips de clientes para wan.

    Enviado via GT-I9515L usando UnderLinux App

  16. #16

    Padrão Re: rotas, estou cheio de duvidas.

    compreendo, mas não tenho confiança em usar o ospf. vou procurar outra solução... mas muito obrigado pela ajuda. e pelo tempo prestado.



  17. #17

    Padrão Re: rotas, estou cheio de duvidas.

    Qual o motivo que não considera OSPF confiável? No dia em que vocês aprenderem a configurar uma rede dinâmica vocês dormirão.

    Enviado via GT-I9515L usando UnderLinux App

  18. #18

    Padrão Re: rotas, estou cheio de duvidas.

    como disse, eu não tenho confiança em usar, não disse que o protocolo é falho. só que eu não tenho o devido domínio para utiliza-lo.



  19. #19

    Padrão Re: rotas, estou cheio de duvidas.

    Nesse momento que entra a consulta em um google, underlinux, youtube. Se achar muito complexo ainda tem a consultoria de uma empresa. fazer a sua rede e te ensinar a gerir. Veras que é mais fácil do que fazer um redirecionamento de portas.

    Enviado via GT-I9515L usando UnderLinux App

  20. #20

    Padrão Re: rotas, estou cheio de duvidas.

    O problema não é só eu, as pessoas que vão interagir com o sistema, não posso colocar nada muito complexo, ou trabalhoso.

    Estou limitado por vários ângulos, mas muito obrigado mesmo pela ajuda, não vou usar NAT, vou procurar algo que me atenda... já fiz antes, só não me recordo se foi algo diferente do que estou fazendo...
    Quando achar algo que não envolva nada complexo ou trabalhoso eu posto aqui, e pode ter certeza, o google e o youtube estão mais do que sendo consultados, aqui no forum não achei nada que resolvesse meu problema, ou por falha minha nos termos de pesquisa, ou por não haver de fato, e estou consultando um amigo meu, mas o tempo dele é mais precário que qualquer coisa que eu conheça.
    por isso vim ao forum.