Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Vou descrever o cenário:

    Tenho 1 RB Mikrotik (IP:192.168.1.1) com balanceamento de 5 links, na interface local de saída tenho 1 RocketM5 em bridge (IP: 192.168.1.3), e meus clientes usam AirGridsM5 autenticando via PPPoE (remote adress:10.0.0.0/24) que é gerenciado pela RB.

    Eu coloquei em Fallback IP de cada AirGrid cliente, IP's de 192.168.2.101 em diante, e oque eu pretendo é ter acesso a todas as antenas clientes, por exemplo, eu sou um cliente comum também conectado via pppoe igual os outros com o FallbackIP 192.168.2.110, e pretendo acessar a AirGrid de outro cliente cujo FallbackIP é 192.168.2.120. Mas dá errado, e aparece a famosa página
    ERROR: Gateway Timeout do mikrotik.

    Também há a range de IP's, na qual eu determino cada IP para cada usuário pppoe na aba Secrets em PPP. Que é o remote adress, e vai de 10.0.0.1 até 10.0.0.254.
    E esse usuário de FallbackIP 192.168.2.120 que desejo acessar possui o remote adress 10.0.0.120 (ou qualquer outro ip nessa mesma faixa), e quando tento acessar pelo remote adress aparece a mesma página 'ERROR: Gateway Timeout', e não conseguindo acesso à Airgrid desse cliente.

    E por último, eu, como um cliente PPPoE, mesmo não conseguindo acessar as antenas dos outros clientes que estão na mesma RocketM5, mesma RB e mesmo servidor PPPoE, consigo acesso à RB a partir de qualquer cliente pelo IP:192.168.1.1, porém não acesso a Rocket que está em bridge como 192.168.1.3 assim como não acesso as antenas de outros clientes.


    Se puderem me explicar de forma detalhada caso tenha que criar alguma regra em firewall, eu agradeço.
    Eu gostaria muito de saber como resolver esse pepino.

    Obrigado!
    Clique na imagem para uma versão maior

Nome:	         errorgatewaytimeout.JPG
Visualizações:	86
Tamanho: 	27,2 KB
ID:      	64075Clique na imagem para uma versão maior

Nome:	         errorgatewaytimeout3.jpg
Visualizações:	162
Tamanho: 	464,9 KB
ID:      	64077Clique na imagem para uma versão maior

Nome:	         errorgatewaytimeout2.JPG
Visualizações:	115
Tamanho: 	176,9 KB
ID:      	64078
    Última edição por stylebreak; 30-05-2016 às 17:08. Razão: Adição de prints

  2. deve ser por causa das marcações do balance, coloca essas regras em new terminal, e a regra que gerar em mangle deixa acima das outras e testa.

    Código :
    /ip firewall address-list 
    add address=10.0.0.0/24 list=clientes
    add address=192.168.1.0/24 list=clientes
    /ip firewall mangle
    add chain=prerouting dst-address-list=clientes src-address-list=clientes



  3. Continua aparecendo o 'ERROR: Gateway timeout' da RB.
    Mesmo colocando a regra do mangle em primeiro lugar.
    Clique na imagem para uma versão maior

Nome:	         Capturar.JPG
Visualizações:	84
Tamanho: 	29,3 KB
ID:      	64080Clique na imagem para uma versão maior

Nome:	         Capturar2.JPG
Visualizações:	89
Tamanho: 	170,3 KB
ID:      	64081

  4. Alguém pode me dizer se oque eu quero é impossível?



  5. Você não ativou o cliente isolation no rocket?






Tópicos Similares

  1. Respostas: 28
    Último Post: 24-02-2016, 21:24
  2. Respostas: 6
    Último Post: 13-07-2013, 16:55
  3. Acessar Radio Cliente PPPoE X MK 3.14
    Por GEISSONHUGO no fórum Redes
    Respostas: 3
    Último Post: 18-10-2008, 08:15
  4. Respostas: 5
    Último Post: 03-12-2007, 04:44
  5. Respostas: 4
    Último Post: 26-07-2006, 08:16

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L