Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal, tenho um RB750 + RB Metal 2SHPn. Até ai tudo bem. Antes de eu colocar em cima do prédio, eu testei, pegava tudo bem em todos os computadores, celulares etc. Agora coloquei lá em cima.

    O único computador computador que pega a wifi do RB Metal 2SHPn é um com windows 7.
    Não pega nos celulares, pegou quando eu mudei de posição e fui mais para perto da antena.
    Não pega no note com windows 10.

    Ai peguei a antena externa que funcionou com o pc no windows 7 e coloquei no note com windows 10 e não pegou do mesmo jeito.
    Não sei o que fazer. Não conecta. Aparece como se estivesse conectando... mas não chega nem a entrar na página do hotspot.
    Funciona com senha WAP2 e depois senha para entrar através do hotspot.

    Clique na imagem para uma versão maior

Nome:	         RB.png
Visualizações:	61
Tamanho: 	20,6 KB
ID:      	64203

  2. Mas está usando WPA2 com AES? Porque TKIP é coisa velha do tempo do WPA. Se usar WPA tem que usar TKIP, mas se usar WPA2 tem que ser AES.

    Equipto velho não aceitará WPA2 TKIP talvez (Porque isso é uma mistura que não faz sentido). Equipto mais novo talvez não aceite coisa velha tipo WEP ou WPA, e o modo AUTO que devia facilitar a vida (O marcar no perfil de segurança TKIP e AES) atrapalha ao invés de ajudar.

    E quando fala "lá em cima", não é numa altura muito grande os equiptos no chão só usam os lóbulos secundários das antenas? Os smartphones podem estar recebendo sinal suficiente, mas como é o sinal que sai dos celulares e chega na torre? Digo, como está a aba Registration em Wireless? Não tem uns sinais tipo -80dBm? Se tiver, isso é sinal baixo demais, celular e notebook tem antena de 2 ou 3dBi, e rádio de 10 a 14dBm, dependendo do data rate em uso isso impede um sinal cliente>torre decente. Tem que ver se as estações ficam dentro do ângulo nominal da antena (Esse ângulo de abertura está no datasheet da antena.

    E testa (Teste não implica deixar eternamente assim, teste é coisa temporária) modo somente G. Em modo automático (Múltiplos modo) as vezes acontece o mesmo problemas de selecionar múltiplas criptografias, o software é burro e tenta usar algum modo incompatível com algum cliente (Tenta modo N em equiptos antigos).

    E testa SSID com mais de 5 caracteres, nos padrões A, B e G era bem claro que o SSID era livre de 1 a 32 caracteres (Com 0 é SSID oculto), mas em N e AC o texto do padrão só fala que o espaço no cabeçalho hoje é de 0 a 32 octetos para o SSID, porém muitos fabricantes tipo Cisco, Linksys e Arruba exigem SSID de mais de 5 ou 6 letras, acho que tem a ver com o pacote de beacon, ele hoje tem 6 bytes ou mais reservados pro BSSID, não sei o que o software faz quando o SSID tem menos de 6 bytes (E a emissão de SSID em si não é a mesma coisa que BSSID no beacon, mas se um tem tamanho mínimo, talvez alguns firmwares de chipsets ignorem SSID's pequenos demais, testar isso é simples)



  3. Ok. Chegar em casa a noite vou procurar testar e atualizo o tópico. Vou verificar a criptografia.

    Referente a altura. O equipamento com windows 7 funciona, coloquei o notebook (Windows 10) do lado e não funcionou.

    Acredito que já coloquei só o modo G. E deu a mesma coisa.

    O SSID da rede atual é BK antes era BK XXXX - XXXX onde X era o número de telefone. Mas vou alterar novamente.

    O RB750 quando conecto por cabo aparece o nome da rede BK XXXX - XXXX e o nome da wifi (rbMetal 2shpn) está só BK. Eu não lembro onde alterar o nome no RB750 apenas, se alguém souber, avisar, por favor.

  4. como o amigo falou ai, equipamento mais antigo não aceita WPA2+AES, aproveita e nessa tela principal que postou a imagem em WIRELESS PROTOCOL, deixa apenas none



  5. História do SSD é bem complicado; Meu SSD é de 10 caracteres e senha de 13 caracteres não usa número mas usa ponto. Alguns dispositivos não aceitam se conectar de forma alguma(mais simples e barato) além de usar IP estático e este quem faz autenticação é o 3Com.
    Na média quanto mais curto o nome de rede melhor mas na senha é o maior problema que pedem que seja no máximo 8 caracteres em dispositivos mais antigos e nos mais novos APs de 8 a 13, 15 caracteres na senha mas os mais antigos dispositivos não aceita. Alguns celulares, só conecta a primeira vez se aquele AP tiver internet o mesmo vale para PC com win10; tive um caso que precisei desligar o anti-vírus para conectar.
    Adoro win10, mas no meu caso não aceita nenhum anti-vírus, somente o Defender( próprio do windows) e estando desatualizado mesmo com outro anti-virus ainda que pago, ele não conecta, affffff. MotoG, MotoX se o SSD for supeito ou não tiver internet ele não conecta; precisa fazer a verificação manual pelo dispositivo, aí ele conecta.






Tópicos Similares

  1. RB METAL 2SHPn LIXO DA MIKROTIK
    Por juderlan no fórum Redes
    Respostas: 40
    Último Post: 19-09-2016, 20:39
  2. RB Metal 2shpn 2.4 ghz
    Por Andersonseifert no fórum Redes
    Respostas: 4
    Último Post: 09-10-2015, 10:03
  3. Rb metal 2shpn configurada com hotspot
    Por fabinhosa no fórum Redes
    Respostas: 11
    Último Post: 10-01-2014, 21:06
  4. Bind9 sem funcionar!
    Por tibiabt no fórum Servidores de Rede
    Respostas: 3
    Último Post: 11-06-2009, 15:57
  5. Hotspot sem funcionar
    Por marciorct no fórum Redes
    Respostas: 6
    Último Post: 16-10-2007, 17:32

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L