+ Responder ao Tópico



  1. #1

    Padrão Cisco

    Amigos do Under, boa tarde a todos. Possuo 2 switchs cisco 2960, um dele consigo conectar normalmente via rede local, sem a necessidade de console, já o outro me pede usuário e senha, já tente vários testes/botão mode, sem sucesso. Consigo o acesso normal via console, mas via rede/não consigo. Devido mesmo ficar em prédio/torre, configurar o acesso pela porta LAN, para monitoramento dos rádios ligado no mesmo.
    Se alguém puder dar uma luz,
    Agradeço muito.

    Enviado via XT1040 usando UnderLinux App

  2. #2

    Padrão Re: Cisco

    E como você está tentando conectar? É por telnet?



  3. #3

    Padrão Re: Cisco

    Amigo, estou a conectar pela LAN normal/
    IP local 10.0.XXX.134
    Já o segundo cisco consigo conectar
    IP local 10.0.XXX.135
    Obrigado.

    Enviado via XT1040 usando UnderLinux App

  4. #4

    Padrão Re: Cisco

    E por console, você tem acesso? Se tiver, entre no switch e em modo de configuração privilegiada dê o comando show run e poste aqui pra ver se consigo de ajudar



  5. #5

    Padrão Re: Cisco

    Ola Amigo é perfeitamente normal ocorrer isso. pedir a senha para acesso telnet via IP.
    Oque pode esta acontecendo é que o acesso via console esta com user sem senha se não tiver vc nem consegue acesso.


    faça assim...
    acesso o roteador VIA CONSOLE e inclua um senha para seu acesso remoto telnet.




    enable
    cont t
    enable secret (seu usuario) password (sua senha)
    line vty 0 4
    password (digite sua senha para modo privilegiado)


    Se quiser descobrir a senha basta copiar o senha apos o comando show runn no inicio do texto, e la no final na VTY. e utilize algum software disponível de descriptografar, pode usar o Getpass que é muito bom. só jogar no google e achar um site confiável para baixar.


    Se achar mais facio reconfigurar tudo do zero, basta digitar erase nvram all e configurar tudo denovo incluindo a senha nova.
    PS: Se não colocar user e senha esquece o acesso remoto. não vai abrir.


    abç,
    Boa sorte

  6. #6

    Padrão Re: Cisco

    lleronardo/Conectiva
    Consigo sim via Console.
    Vou Printar a postar as telas.
    Mais tarde faço isso. Obrigado.

    Enviado via XT1040 usando UnderLinux App



  7. #7

    Padrão Re: Cisco

    Bom dia senhores.
    Seguindo as orientações e dicas suas consegui sanar meu problema, deu certo.
    Obrigado!

    Enviado via XT1040 usando UnderLinux App