Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Tenho um balance pcc na minha loja e um roteador na minha casa.
    Todas as minhas 6 internet disconectan 24h apos eu ter conectado manualmente,e todo dia no mesmo horário acontece a mesma coisa.. Uso algar telecom gostaria de saber se isso e uma rotina da empresa ou do mikrotik.
    Obs... Ja disconectei manualmente a adsl... Em horarios variados e a mesma volta a disconectar 24h depois sozinha...

    jun/29 06:46:24 pppoe,ppp,info pppoe-out4: terminating...
    jun/29 06:46:24 pppoe,ppp,info pppoe-out4: disconnected
    jun/29 06:46:24 pppoe,ppp,info pppoe-out4: initializing...
    jun/29 06:46:24 pppoe,ppp,info pppoe-out4: connecting...
    jun/29 06:46:27 pppoe,ppp,info pppoe-out4: authenticated
    jun/29 06:46:28 pppoe,ppp,info pppoe-out4: connected
    jun/29 06:47:37 pppoe,ppp,info pppoe-out5: terminating...
    jun/29 06:47:37 pppoe,ppp,info pppoe-out5: disconnected
    jun/29 06:47:37 pppoe,ppp,info pppoe-out5: initializing...
    jun/29 06:47:37 pppoe,ppp,info pppoe-out5: connecting...
    jun/29 06:47:41 pppoe,ppp,info pppoe-out5: authenticated
    jun/29 06:47:41 pppoe,ppp,info pppoe-out5: connected
    jun/29 06:48:49 pppoe,ppp,info pppoe-out3: terminating...
    jun/29 06:48:49 pppoe,ppp,info pppoe-out3: disconnected
    jun/29 06:48:49 pppoe,ppp,info pppoe-out3: initializing...
    jun/29 06:48:49 pppoe,ppp,info pppoe-out3: connecting...
    jun/29 06:48:52 pppoe,ppp,info pppoe-out3: authenticated
    jun/29 06:48:52 pppoe,ppp,info pppoe-out3: connected
    jun/29 06:49:29 pppoe,ppp,info pppoe-out2: terminating...
    jun/29 06:49:29 pppoe,ppp,info pppoe-out2: disconnected
    jun/29 06:49:30 pppoe,ppp,info pppoe-out2: initializing...
    jun/29 06:49:30 pppoe,ppp,info pppoe-out2: connecting...
    jun/29 06:49:38 pppoe,ppp,info pppoe-out2: authenticated
    jun/29 06:49:38 pppoe,ppp,info pppoe-out2: connected
    jun/29 06:50:29 pppoe,ppp,info pppoe-out1: terminating...
    jun/29 06:50:29 pppoe,ppp,info pppoe-out1: disconnected
    jun/29 06:50:29 pppoe,ppp,info pppoe-out1: initializing...
    jun/29 06:50:29 pppoe,ppp,info pppoe-out1: connecting...
    jun/29 06:50:38 pppoe,ppp,info pppoe-out1: authenticated
    jun/29 06:50:38 pppoe,ppp,info pppoe-out1: connected

    Toda minha comfig caso alguem queira olhar

    # jul/04/2016 01:04:43 by RouterOS 6.34.1
    # software id = 07TA-R0A5
    #
    /interface ethernet
    set [ find default-name=sfp1 ] comment=Fibra disabled=yes name=Fibra
    set [ find default-name=ether1 ] comment=\
    "#######################Portas giga lan#######################"
    set [ find default-name=ether5 ] comment=\
    "#######################Link Balanceado#######################" name=\
    "ether5 Balance"
    set [ find default-name=ether6 ] comment=\
    "#######################Portas Fast Eternet#######################" name=\
    "ether6 Net-01"
    set [ find default-name=ether7 ] name="ether7 Net-02"
    set [ find default-name=ether8 ] name="ether8 Net-03"
    set [ find default-name=ether9 ] name="ether9 Net-04"
    set [ find default-name=ether10 ] name="ether10 Net-05"
    /interface pppoe-client
    add allow=pap comment=\
    "#######################PPPOE Clientes#######################" disabled=\
    no interface="ether6 Net-01" name=pppoe-out1 password=teste user=teste
    add allow=pap disabled=no interface="ether7 Net-02" name=pppoe-out2 password=\
    algar user=algar@algar
    add allow=pap disabled=no interface="ether8 Net-03" name=pppoe-out3 password=\
    algar user=algar@algar
    add allow=pap disabled=no interface="ether9 Net-04" name=pppoe-out4 password=\
    algar user=algar@algar
    add allow=pap disabled=no interface="ether10 Net-05" name=pppoe-out5 \
    password=algar user=algar@algar
    /ip neighbor discovery
    set Fibra comment=Fibra
    set ether1 comment=\
    "#######################Portas giga lan#######################"
    set "ether5 Balance" comment=\
    "#######################Link Balanceado#######################"
    set "ether6 Net-01" comment=\
    "#######################Portas Fast Eternet#######################"
    set pppoe-out1 comment=\
    "#######################PPPOE Clientes#######################" discover=\
    no
    /interface wireless security-profiles
    set [ find default=yes ] supplicant-identity=MikroTik
    /ip ipsec proposal
    set [ find default=yes ] enc-algorithms=3des
    /ip pool
    add name=pool1 ranges=10.2.2.2
    /ip dhcp-server
    add address-pool=pool1 disabled=no interface="ether5 Balance" name=server1
    /system logging action
    set 0 memory-lines=100
    set 1 disk-lines-per-file=100
    /ip address
    add address=10.2.2.1/24 interface="ether5 Balance" network=10.2.2.0
    /ip dhcp-client
    add default-route-distance=0 dhcp-options=hostname,clientid
    /ip dns
    set allow-remote-requests=yes cache-size=4096KiB max-udp-packet-size=512 \
    servers=8.8.8.8,8.8.4.4,189.38.95.95
    /ip firewall address-list
    add address=192.168.0.71 list=Vips
    add address=192.168.0.72 list=Vips
    add address=192.168.0.73 list=Vips
    add address=192.168.0.74 list=Vips
    add address=192.168.0.75 list=Vips
    add address=192.168.0.76 list=Vips
    add address=192.168.0.48 list=Vips
    add address=192.168.0.11 list=Vips
    add address=192.168.0.12 list=Vips
    add address=192.168.0.13 list=Vips
    add address=192.168.0.14 list=Vips
    add address=192.168.0.15 list=Vips
    add address=192.168.0.16 list=Vips
    add address=192.168.0.10 comment=\
    #############################LAN-HAUSE############################# list=\
    Vips
    /ip firewall mangle
    add action=mark-routing chain=prerouting comment=\
    ##############################VIP############################## \
    new-routing-mark=Rota5 passthrough=no src-address-list=Vips
    add action=mark-routing chain=prerouting comment=\
    "############################# Balance pcc #########################" \
    dst-address-type=!local new-routing-mark=Rota1 passthrough=no \
    per-connection-classifier=both-addresses:9/0
    add action=mark-routing chain=prerouting dst-address-type=!local \
    new-routing-mark=Rota2 passthrough=no per-connection-classifier=\
    both-addresses:9/1
    add action=mark-routing chain=prerouting dst-address-type=!local \
    new-routing-mark=Rota3 passthrough=no per-connection-classifier=\
    both-addresses:9/2
    add action=mark-routing chain=prerouting dst-address-type=!local \
    new-routing-mark=Rota4 passthrough=no per-connection-classifier=\
    both-addresses:9/3
    add action=mark-routing chain=prerouting dst-address-type=!local \
    new-routing-mark=Rota5 passthrough=no per-connection-classifier=\
    both-addresses:9/4
    add action=mark-routing chain=prerouting dst-address-type=!local \
    new-routing-mark=Rota1 passthrough=no per-connection-classifier=\
    both-addresses:9/5
    add action=mark-routing chain=prerouting dst-address-type=!local \
    new-routing-mark=Rota2 passthrough=no per-connection-classifier=\
    both-addresses:9/6
    add action=mark-routing chain=prerouting dst-address-type=!local \
    new-routing-mark=Rota3 passthrough=no per-connection-classifier=\
    both-addresses:9/7
    add action=mark-routing chain=prerouting dst-address-type=!local \
    new-routing-mark=Rota4 passthrough=no per-connection-classifier=\
    both-addresses:9/8
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="Regirecionar dns" disabled=yes \
    dst-port=53 protocol=tcp to-addresses=192.168.0.1 to-ports=53
    add action=dst-nat chain=dstnat comment="Regirecionar dns" disabled=yes \
    dst-port=53 protocol=udp to-addresses=192.168.0.1 to-ports=53
    add chain=dstnat disabled=yes dst-port=53 in-interface="ether5 Balance" \
    protocol=udp
    add action=masquerade chain=srcnat out-interface="!ether5 Balance"
    /ip proxy
    set cache-path=web-proxy1 max-cache-size=none parent-proxy=0.0.0.0
    /ip route
    add check-gateway=ping distance=1 gateway=pppoe-out4 routing-mark=Rota4
    add check-gateway=ping comment="#############################Rotas Balance pcc\
    #############################" distance=1 gateway=pppoe-out1 \
    routing-mark=Rota1
    add check-gateway=ping distance=1 gateway=pppoe-out2 routing-mark=Rota2
    add check-gateway=ping distance=1 gateway=pppoe-out3 routing-mark=Rota3
    add check-gateway=ping distance=1 gateway=pppoe-out5 routing-mark=Rota5
    add check-gateway=ping comment="#############################Rotas Balance pcc\
    #############################" distance=2 gateway=pppoe-out1
    add check-gateway=ping distance=3 gateway=pppoe-out2
    add check-gateway=ping distance=4 gateway=pppoe-out3
    add check-gateway=ping distance=5 gateway=pppoe-out4
    add check-gateway=ping distance=6 gateway=pppoe-out5
    add distance=1 dst-address=10.0.0.0/8 gateway=10.2.2.2
    add distance=1 dst-address=172.16.0.0/12 gateway=10.2.2.2
    add comment="#############################ROTAS IP PRIVADO####################\
    #########" distance=1 dst-address=192.168.0.0/16 gateway=10.2.2.2
    /ip service
    set telnet disabled=yes
    set ftp disabled=yes
    set www address=192.168.0.49/32
    set ssh disabled=yes
    set www-ssl certificate=cert_1
    set api disabled=yes
    set api-ssl disabled=yes
    /lcd
    set backlight-timeout=never default-screen=informative-slideshow \
    read-only-mode=yes touch-screen=disabled
    /lcd interface pages
    set 0 interfaces="Fibra,ether1,ether2,ether3,ether4,ether5 Balance,ether6 Net-\
    01,ether7 Net-02,ether8 Net-03"
    /system clock
    set time-zone-autodetect=no
    /system clock manual
    set time-zone=-03:00
    /system identity
    set name=Balance
    /system scheduler
    add comment="Scheduler for daily backup of MT" interval=1d name=daily-backup \
    on-event=backup policy=\
    ftp,reboot,read,write,policy,test,password,sniff,sensitive start-date=\
    jan/01/1970 start-time=03:10:00
    /system script
    add name=backup owner=?????????? policy=\
    ftp,reboot,read,write,policy,test,password,sniff,sensitive source="# Mikro\
    tik Backup Script for Mikrotik 6.x Series, well tested with 6.3x.x\r\
    \n# Syed Jahanzaib / aacable@hotmail.com / https://aacable.wordpress.com\r\
    \n# SCRIPT LAST MODIFIED : 18-JAN-2016\r\
    \n \r\
    \n:log warning \"Mikrotik Router Backup JOB Started . . . Powered by Syed \
    Jahanzaib\"\r\
    \n:local backupfile mt_config_backup\r\
    \n:local mikrotikexport mt_export_backup\r\
    \n:local sub1 ([/system identity get name])\r\
    \n:local sub2 ([/system clock get time])\r\
    \n:local sub3 ([/system clock get date])\r\
    \n:local company \"ZAIB Pvt Ltd\"\r\
    \n:local adminmail1 ???????????i@gmail.com\r\
    \n \r\
    \n# GMAIL SMTP DYNAMIC Config Section, Make sure to change these values to\
    \_match your's / Jz\r\
    \n:local gmailid ????????????\r\
    \n:local gmailuser ???????????\r\
    \n:local gmailpwd xxxxxxxx\r\
    \n:local gmailport 587\r\
    \n \r\
    \n:local gmailsmtp\r\
    \n:set gmailsmtp [:resolve \"smtp.gmail.com\"];\r\
    \n \r\
    \n# Setting gmail options in tool email as well, useful when u dont have c\
    onfigured toosl email option\r\
    \n/tool e-mail set address=\$gmailsmtp port=\$gmailport start-tls=yes from\
    =\$gmailid user=\$gmailuser password=\$gmailpwd\r\
    \n \r\
    \n:log warning \"\$company : Creating new up to date backup files . . . \"\
    \r\
    \n \r\
    \n# Start creating Backup files backup and export both\r\
    \n/system backup save name=\$backupfile dont-encrypt=yes\r\
    \n/export file=\$mikrotikexport\r\
    \n \r\
    \n:log warning \"\$company : Backup JOB process pausing for 30s so it can \
    complete creating backup. Usually for Slow systems ...\"\r\
    \n:delay 30s\r\
    \n \r\
    \n:log warning \"Backup JOB is now sending Backup File via Email using GMA\
    IL SMTP . . .\"\r\
    \n \r\
    \n# Start Sending email files, make sure you ahve configured tools email s\
    ection before this. or else it will fail\r\
    \n/tool e-mail send to=\$adminmail1 subject=\"\$sub3 \$sub2 \$sub1 Configu\
    ration BACKUP File\" file=\$backupfile start-tls=yes\r\
    \n/tool e-mail send to=\$adminmail1 subject=\"\$sub3 \$sub2 \$sub1 Configu\
    ration EXPORT File\" file=\$mikrotikexport start-tls=yes\r\
    \n \r\
    \n:log warning \"\$company : BACKUP JOB: Sleeping for 600 seconds so email\
    \_can be delivered, \"\r\
    \n:delay 600s\r\
    \n \r\
    \n# REMOVE Old backup files to save space.\r\
    \n/file remove \$backupfile\r\
    \n/file remove \$mikrotikexport\r\
    \n \r\
    \n# Print Log for done\r\
    \n:log warning \"\$company : Backup JOB: Process Finished & Backup File Re\
    moved. All Done. You should verify your inbox for confirmation, Regard's S\
    yed Jahanzaib\"\r\
    \n \r\
    \n# Script END"
    /tool e-mail
    set address=??????????? from=????????????password=???????????? \
    port=587 start-tls=yes user=????????????
    /tool graphing interface
    add
    add allow-address=192.168.0.49/32 interface="ether5 Balance"
    /tool graphing queue
    add allow-address=192.168.0.49/32
    /tool graphing resource
    add
    /tool romon port
    add
    /tool traffic-monitor
    add interface=pppoe-out1 name=tmon1 threshold=0
    add interface=pppoe-out2 name=tmon2 threshold=0
    Última edição por euanent; 04-07-2016 às 01:22.

  2. Alguns provedores costumam reiniciar seus equipamentos diariamente, pois alguns deles mesmo no switch gerenciável guardam os LOGs e a memória ficando cheia a rede fica lenta. Muitos dos nossos roteadores guardam os LOGs, precisando para isso pelo menos desligar e religar para não entrar no firmiware.



  3. Parece que seu equipamento está configurado para conexão sob demanda, pois está reconectando continuamente. Verifique as suas configurações.

  4. Não e este o caso o equipamento reinicia no mesma hora minuto e segundo..
    todos os dias uma vês por dia sô.
    Citação Postado originalmente por sphreak Ver Post
    Parece que seu equipamento está configurado para conexão sob demanda, pois está reconectando continuamente. Verifique as suas configurações.



  5. Estou suspeitando de algo assim.
    Citação Postado originalmente por Nilton Nakao Ver Post
    Alguns provedores costumam reiniciar seus equipamentos diariamente, pois alguns deles mesmo no switch gerenciável guardam os LOGs e a memória ficando cheia a rede fica lenta. Muitos dos nossos roteadores guardam os LOGs, precisando para isso pelo menos desligar e religar para não entrar no firmiware.






Tópicos Similares

  1. Respostas: 20
    Último Post: 15-11-2014, 16:27
  2. RouterOS V6.6 fazendo RB450G Reiniciar a cada 24hs
    Por robertosreis no fórum Redes
    Respostas: 6
    Último Post: 03-12-2013, 10:45
  3. ADSL - Ligar no linux ou no HUB?
    Por gholtz no fórum Servidores de Rede
    Respostas: 7
    Último Post: 20-11-2002, 13:27
  4. ADSL VELOX (Telemar) - Rio de Janeiro
    Por vflaminio no fórum Servidores de Rede
    Respostas: 4
    Último Post: 17-09-2002, 10:01
  5. ADSL SPEEDY HOME (PPPOE) NO RED HAD 7.3
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 15-09-2002, 19:58

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L