+ Responder ao Tópico

  1. Tenho um Krazer KR-WAP254G-E há anos, quando comprei precisei gravar o firmware nele e consegui, mas recentemente teve uma queda de energia e ele perdeu o firmware que estava gravado, segui todos os procedimentos dos tutoriais na internet porém não estou conseguindo realizar o update, pelo web server ele diz que o arquivo é invalido.
    Clique na imagem para uma versão maior

Nome:	         Captura de Tela (60).png
Visualizações:	80
Tamanho: 	138,3 KB
ID:      	64447
    Clique na imagem para uma versão maior

Nome:	         Captura de Tela (61).png
Visualizações:	71
Tamanho: 	131,9 KB
ID:      	64448



    E pelo programinha fornecido pela AllEarth ele dá connection fail, segue mais alguns prints:

    Clique na imagem para uma versão maior

Nome:	         Captura de Tela (63).png
Visualizações:	90
Tamanho: 	132,3 KB
ID:      	64449
    Clique na imagem para uma versão maior

Nome:	         Captura de Tela (64).png
Visualizações:	83
Tamanho: 	186,5 KB
ID:      	64450

    Tenho certeza que estou seguindo todos os procedimentos corretamente, porém algo me deixa na dúvida, no manual fala que o você liga o roteador com o reset apertado por 10 segundos, depois disso solta, e o power apaga, e isso significa que ele está no modo tftp, porém já segurei por 10, por mais, e até por menos tempo, e a luz do power nunca apaga, que de acordo com o manual sinalizaria que está em modo tftp...

    Alguém pode me dar uma luz no fim do túnel?


  2.    Publicidade


  3. Consegui gravar um APROUTER nele, ainda ele aceitou pelo webserver e foi, porém o WispOS não está aceitando pelo webserver e não está dando certo o fttp, alguma idéia?




Visite: BR-Linux ·  VivaOLinux ·  Dicas-L