+ Responder ao Tópico



  1. Olá pessoal!
    Tenho uma rb 433ah configurada com hotspot e pppoe, recebe o link na ether1 e distribui para os clientes na ether3.
    Agora queria acessar 1 bullet M2 que tá configurado como AP, e 2 nanostation que to usando em um ponto-a-ponto.
    Qua configuração devo fazer na rb para acessar estes equipamentos?

    Obs: Na ether3 coloquei um switch e nele conectei os equipamentos que estão em bridg com os seguintes ips na lan:
    Bullet: 10.255.2.10
    Nano Ap:10.255.2.20
    Nano Cliente: 10.255.2.30

  2. De forma direta, basta você colocar o notebook ou PC conectado nesse switch com um IP na rede dos equiptos (10.255.2.x) e pronto.

    Se você quer que a RB te roteie para esses equiptos, você precisa liberar os IPs dele no Hotspot ("bypassed" no IP Bindings), visto que os equiptos estão na mesma interface do hotspot. Depois disso, é preciso que a RB conheça a rede dos equiptos, ou seja, ela precisa ter um IP na faixa 10.255.2.x na ether3.



  3. o ip que uso na ether3 para acessar minha rb é 10.255.2.1
    a faixa de ip do hotspot é de 10.255.2.2 a 10.255.2.254

    a faixa de ip do pppoe local é de 10.0.10.1 a 10.0.10.254
    e a faixa de ip do pppoe remoto é de 10.0.20.1 a 10.0.20.254.

    Obs: trabalho em um provedor, e la agente acessa todas as antenas mesmo estando em cidades diferente, sendo que tão na mesma rede. O problema é que o cara que configura não da as dicas.

  4. Então, o seu problema é o Hotspot. Ele não vai deixar você acessar os IPs 10.255.2.10, 10.255.2.20 e 10.255.2.30 pois esses IPs não estão logados no hotspot da RB. Você precisa ir no Hotspot, em IP Bindings, e adicionar esses IPs e colocar "bypassed" no "type". Assim, o o hotspot aceita trafego com esses IPs mesmo sem logar, ele adicionar nos Hosts esses IPs assim que qualquer trafego deles é identificado na rede, tornando-os acessíveis.

    Agora, caso você tente acessar esses equiptos de um outro dispositivo remoto conectado a RB (por PPPoE ou Hotspot), e esse equiptos não estiver no Hosts, você não terá acesso. Para isso, basta que você abra a RB por SSH ou pelo Winbox e de um ping no IP do equipto, pois ele estando no IP Bindings como bypassed, o ping fara com que ele imediatamente se registre nos Hosts.



  5. Cadastrei o IP 10.255.2.10 do bullet m2 que uso como AP no IP Bindings e tentei acessar estando conectado no AP via wifi e logado via hotspot, consegui acessar o bullet normal, mas quando tento acessar estando conectado via roteador autenticado por pppoe não consigo acessar o bullet.
    Fiz o procedimento do ping.
    Lembrando que o roteador esta no mesmo switch que o bullet.

  6. Eu tinha escrito bastante coisa aqui e quando cliquei em enviar apagou tudo e ferrou com meu post, simplificando:

    Você colocou no Bullet o gateway 10.255.2.1? Se sim e não ta funcionando, tenta mascarar o trafego, algo assim:

    Código :
    /ip firewall nat add chain=srcnat dst-address=10.255.2.0/24 action=masquerade
    /ip firewall nat add chain=srcnat dst-address=10.0.20.0/24 action=masquerade



  7. Na hora não funcionou mas depois consegui acessas as antenas, seguindo a dica do inquiery.

    Mas aqui onde eu trabalho dei uma espiada no servidor e vi que não tem criado essas regras no IP Bindings com os ips da antenas, mesmo assim conseguimos acessar todas as antenas normal, mesmo estando em outra cidade na mesma rede. Elas apenas seguem a seguinte configuração de ip na lan:

    Antenas de um ptp com acesso pelo ip: 10.255.2.58 e 10.255.2.59 respectivamente.

    Ip Adress: 10.255.2.58
    Netmask: 255.255.255.248
    Gatway IP: 10.255.2.57

    Ip Adress: 10.255.2.59
    Netmask: 255.255.255.248
    Gatway IP: 10.255.2.57


    Alguém saberia como fazer desse modo?

  8. Buenas @fabiospfreitas

    Se esses equipamentos remotos estão acessando sem estarem liberados no IP Bindings do Hotspot, então eles não estão na mesma interface do Hotspot. Tenta fazer um desenho do esquema que você quer, e detalhar mais o que você quer acessar, em qual interface está ligado, de qual interface você quer acessar, se são equipamentos em bridge ou roteadores, se estão atras de outros roteadores em quais portas elas estão ligadas e em qual porta você tem acesso a eles e quais os endereços deles e por ai vai. Tem muito pouco detalhes pra poder dizer muita coisa a respeito.






Tópicos Similares

  1. Como acessar RBs da rede interna, externamente?
    Por marcostmariano no fórum Redes
    Respostas: 41
    Último Post: 08-06-2009, 08:12
  2. como faço para o root logar apenas na rede interna???
    Por thiagounix no fórum Servidores de Rede
    Respostas: 3
    Último Post: 05-09-2008, 08:57
  3. Acessar apache na rede Interna
    Por marenet no fórum Servidores de Rede
    Respostas: 1
    Último Post: 16-05-2008, 16:12
  4. Acessar máquina na rede interna via Telnet
    Por mr_faith no fórum Servidores de Rede
    Respostas: 2
    Último Post: 12-12-2006, 20:00
  5. como acessar via SSH direto na rede interna?
    Por mcyberx no fórum Servidores de Rede
    Respostas: 11
    Último Post: 16-02-2005, 12:03

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L